Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Plex media Server double nat

Go to solution Solved by Mdgtman91,
5 minutes ago, Strayan_Bass said:

Is it possible to fix?

You can forward the ports from the modem/gateway to the router and then forward to the plex server.

Also depending on the ISP and the modem they give you, you might be able to put in bridge mode which effectively passes everything through to your router making it so your router then has the public ip. 

Hi,

 

I'm trying to enable remote access via my Plex server. I'm encountering the following error:

 Not available outside your network

Your server is signed in to Plex, but is not reachable from outside your network. Learn moreTip: It looks like your server may be connected to the internet through multiple routers or other network devices. Try connecting it directly to your primary device, or visit our support site for more information about troubleshooting this "Double-NAT" scenario. Learn more

 

I've tried fowarding the following port on my modem and router 32400 with still no luck.

 

Any help on this would be great.

 

Cheers

 

Modem: Huawei HG659

Router:  Asus RT-AC88U

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Strayan_Bass said:

Hi,

 

I'm trying to enable remote access via my Plex server. I'm encountering the following error:

 Not available outside your network

Your server is signed in to Plex, but is not reachable from outside your network. Learn moreTip: It looks like your server may be connected to the internet through multiple routers or other network devices. Try connecting it directly to your primary device, or visit our support site for more information about troubleshooting this "Double-NAT" scenario. Learn more

 

I've tried fowarding the following port on my modem and router 32400 with still no luck.

 

Any help on this would be great.

 

Cheers

 

Modem: Huawei HG659

Router:  Asus RT-AC88U

The issue is you have a gateway not a modem. A gateway is a modem and router in one. As result you have two layers of NAT and 2 firewalls between you and the internet. 

I just want to sit back and watch the world burn. 

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, Donut417 said:

The issue is you have a gateway not a modem. A gateway is a modem and router in one. As result you have two layers of NAT and 2 firewalls between you and the internet. 

Is it possible to fix?

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Strayan_Bass said:

Is it possible to fix?

You can forward the ports from the modem/gateway to the router and then forward to the plex server.

Also depending on the ISP and the modem they give you, you might be able to put in bridge mode which effectively passes everything through to your router making it so your router then has the public ip. 

Link to comment
Share on other sites

Link to post
Share on other sites

On 10/22/2018 at 1:43 PM, Mdgtman91 said:

You can forward the ports from the modem/gateway to the router and then forward to the plex server.

Also depending on the ISP and the modem they give you, you might be able to put in bridge mode which effectively passes everything through to your router making it so your router then has the public ip. 

Ok, I managed to put my modem in bridge mode and remote access says it works. But when I try to connect it says unable to connect to server via my mobile on 4G.

 

Is there another step I need to do for enabling bridge mode via my router?

 

Cheers.

Link to comment
Share on other sites

Link to post
Share on other sites

If the Plex Server says connectivity is good then I'd be fairly sure that part is solved as it asks the Plex Cloud to verify connectivity.

Are you sure you are using your public IP address not your private one?  Or I believe you can get to it via the Plex website.

Router:  Quotom-Q555G6-S05 running pfSense WiFi: Zyxel NWA210AX (~940Mbit peak)

Switches: Netgear MS510TXUP, Netgear MS510TXPP, Netgear GS110EMX
ISPs: Zen VDSL (~74Mbit) + VOXI 4G [Vodafone] (~120Mbit) + Three 5G (~500Mbit average)

Link to comment
Share on other sites

Link to post
Share on other sites

On 10/21/2018 at 8:35 PM, Strayan_Bass said:

Is it possible to fix?

Another option is bridge a port on the isp gateway and have it act just like a modem. like port1,then have your router do all the work.

what kind of connection do you have? fiber, dsl coax?

Link to comment
Share on other sites

Link to post
Share on other sites

18 hours ago, Strayan_Bass said:

Ok, I managed to put my modem in bridge mode and remote access says it works. But when I try to connect it says unable to connect to server via my mobile on 4G.

 

Is there another step I need to do for enabling bridge mode via my router?

 

Cheers.

No once the modem is in bridge mode you then only have one layer of NAT and Firewall between you and the internet. The next step would be making sure that everything is port forwarded correctly in your router. Then like stated above when connecting outside your network make sure your using your IP address that the ISP gives you. Keep in mind this address can change periodically at random. 

I just want to sit back and watch the world burn. 

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, Donut417 said:

No once the modem is in bridge mode you then only have one layer of NAT and Firewall between you and the internet. The next step would be making sure that everything is port forwarded correctly in your router. Then like stated above when connecting outside your network make sure your using your IP address that the ISP gives you. Keep in mind this address can change periodically at random. 

I've already port forwarded the port to my servers ip would I port it to my modem ip aswell?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×