Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Nvidia shield ethernet port issue

Hi,

 

Just wanting to get some confirmation wheather anyone else can't securely lock in there ethernet cable (Cat6) to the ethernet port of there Nvidia shield.

 

The nvidia shield detects it but its can easily be pulled out. 

 

Is this a know issue or is my nvidia shield broken?

 

Cheers

1539515292054723826083871563844.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

The locking-mechanism is on your cable, not the Shield; check that the clip on the cable is intact and maybe pull it up a little.

Hand, n. A singular instrument worn at the end of the human arm and commonly thrust into somebody’s pocket.

Link to comment
Share on other sites

Link to post
Share on other sites

your clip on the ethernet cable is worn out, or see if theres any dirt built up where the cable clips on

Link to comment
Share on other sites

Link to post
Share on other sites

17 hours ago, WereCatf said:

The locking-mechanism is on your cable, not the Shield; check that the clip on the cable is intact and maybe pull it up a little.

Tried 4 other different cat6 cables same issue.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×