Jump to content

How capture card?

skayqz

Hi, i just bought an used xbox 360....please dont judge me... and i wanna record what i am doing so i bought a capture card with hdmi input, hdmi output, mic in and audio in, usb 3.0.

i plugged the usb 3.0 to my usb 3.0 port on my pc, output hdmi to my other monitor using a vga adapter, and input hdmi to the console and yet i detect no screen in obs, why?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, seanondemand said:

What items, precisely, did you buy

sry sry

Link to comment
Share on other sites

Link to post
Share on other sites

21 minutes ago, skayqz said:

please dont judge

 

6 minutes ago, skayqz said:

sry sry

You don't have to apologize, we just need the name of the product you bought, and it might also help to add the laptop model

 

22 minutes ago, skayqz said:

plugged the usb 3.0 to my usb 3.0 port on my pc, output hdmi to my other monitor using a vga adapter, and input hdmi to the console

Can you see the output on the monitor? And, did you add the capture card as a source on obs?

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

How many watts do I needATX 3.0 & PCIe 5.0 spec, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

Im using a pc not a laptop...and also i cant see an extra output on obs so i cant add it

2 minutes ago, Fasauceome said:

 

You don't have to apologize, we just need the name of the product you bought, and it might also help to add the laptop model

 

Can you see the output on the monitor? And, did you add the capture card as a source on obs?

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Fasauceome said:

 

You don't have to apologize, we just need the name of the product you bought, and it might also help to add the laptop model

 

Can you see the output on the monitor? And, did you add the capture card as a source on obs?

And also yes i do see my xbox screen on my monitor

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, skayqz said:

And also yes i do see my xbox screen on my monitor

Ok so what are the products you bought? The model names and such.

 

Also hdmi to vga adapters are VERY finnicky so a good chance that wont work.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, jaslion said:

Ok so what are the products you bought? The model names and such.

 

Also hdmi to vga adapters are VERY finnicky so a good chance that wont work.

Capture card, is there anything else i should buy?

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, skayqz said:

Im using a pc not a laptop...and also i cant see an extra output on obs so i cant add it

If you can't see the capture card as a source in OBS, chances are it's not detected. Are you able to go to the manufacturer website and find drivers for this product?

 

1 hour ago, skayqz said:

And also yes i do see my xbox screen on my monitor

That's good, that means the card and the VGA adapter are both working 

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

How many watts do I needATX 3.0 & PCIe 5.0 spec, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Fasauceome said:

If you can't see the capture card as a source in OBS, chances are it's not detected. Are you able to go to the manufacturer website and find drivers for this product?

 

That's good, that means the card and the VGA adapter are both working 

There are no drivers

Link to comment
Share on other sites

Link to post
Share on other sites

54 minutes ago, skayqz said:

There are no drivers

What is the brand name of the capture card

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

How many watts do I needATX 3.0 & PCIe 5.0 spec, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

23 minutes ago, Fasauceome said:

What is the brand name of the capture card

Its a no brand one...

Link to comment
Share on other sites

Link to post
Share on other sites

Is it really that hard to post a link to the product?

F@H
Desktop: i9-13900K, ASUS Z790-E, 64GB DDR5-6000 CL36, RTX3080, 2TB MP600 Pro XT, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Antec Vortex 360 AIO, Thermaltake Versa H25 TG, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Asus Zenbook UM325UA, Ryzen 7 5700u, 16GB, 1TB, OLED

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, skayqz said:

In the description there is one thing that looks like a product name, but first can you tell us what shows up in device manager when you plug it in?

 

Edit: it looks like this product might be a generic product rebranded by brands like "kgeamp" or "dcyfol" so one of these distributors might have a generic driver to download 

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

How many watts do I needATX 3.0 & PCIe 5.0 spec, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, Fasauceome said:

In the description there is one thing that looks like a product name, but first can you tell us what shows up in device manager when you plug it in?

 

Edit: it looks like this product might be a generic product rebranded by brands like "kgeamp" or "dcyfol" so one of these distributors might have a generic driver to download 

I didnt check device manager so ill check it when im at my pc again

Link to comment
Share on other sites

Link to post
Share on other sites

Posted (edited)

vga to hdmi thow capture dose not work...

you need an analog to digital convertor.

if your playing on the same monitor as the captur there will be too much lag... so you get passed the lag you need a good analog to digital...

Edited by thrasher_565

I have dyslexia plz be kind to me. dont like my post dont read it or respond thx

also i edit post alot because you no why...

Thrasher_565 hub links build logs

Corsair Lian Li Bykski Barrow thermaltake nzxt aquacomputer 5v argb pin out guide + argb info

5v device to 12v mb header

Odds and Sods Argb Rgb Links

 

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, thrasher_565 said:

vga to hdmi thow capture dose not work...

you need an analog to digital convertor.

if your playing on the same monitor as the captur there will be too much lag... so you get passed the lag you need a good analog to digital...

The adapter doesn't seem to be the problem, OP can't pull up the capture card in OBS which I think would be a problem if the monitor was HDMI as well

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

How many watts do I needATX 3.0 & PCIe 5.0 spec, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, Fasauceome said:

The adapter doesn't seem to be the problem, OP can't pull up the capture card in OBS which I think would be a problem if the monitor was HDMI as well

so you think they are not using a vga cable? there is a hdmi 360 but said nothing about it.

I have dyslexia plz be kind to me. dont like my post dont read it or respond thx

also i edit post alot because you no why...

Thrasher_565 hub links build logs

Corsair Lian Li Bykski Barrow thermaltake nzxt aquacomputer 5v argb pin out guide + argb info

5v device to 12v mb header

Odds and Sods Argb Rgb Links

 

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, thrasher_565 said:

so you think they are not using a vga cable? there is a hdmi 360 but said nothing about it.

They said they are and that xbox->VGA adapter->capture box->monitor chain works so it's not the problem. Just the capture box not being seen on the PC.

F@H
Desktop: i9-13900K, ASUS Z790-E, 64GB DDR5-6000 CL36, RTX3080, 2TB MP600 Pro XT, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Antec Vortex 360 AIO, Thermaltake Versa H25 TG, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Asus Zenbook UM325UA, Ryzen 7 5700u, 16GB, 1TB, OLED

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

Posted (edited)
11 minutes ago, Kilrah said:

They said they are and that xbox->VGA adapter->capture box->monitor chain works so it's not the problem. Just the capture box not being seen on the PC.

vga to hdmi can work for monitor (sometimes) most times it flikers... but with out a analog convertor it wont work with captured i tried this...

 

all cheap convertors add inputlag.

 

i got a chaptur card and hooked my monitor that has vga and dvi to it with a dvi to hdmi adapter and thought that it would work...it didn't. so i thought the card was broken but found an hdmi monitor and it worked...

Edited by thrasher_565

I have dyslexia plz be kind to me. dont like my post dont read it or respond thx

also i edit post alot because you no why...

Thrasher_565 hub links build logs

Corsair Lian Li Bykski Barrow thermaltake nzxt aquacomputer 5v argb pin out guide + argb info

5v device to 12v mb header

Odds and Sods Argb Rgb Links

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, thrasher_565 said:

vga to hdmi can work for monitor (sometimes) most times it flikers... but with out a analog convertor it wont work with captured i tried this...

 

all cheap convertors add inputlag.

 

i got a chaptur card and hooked my monitor that has vga and dvi to it with a dvi to hdmi adapter and thought that it would work...it didn't. so i thought the card was broken but found an hdmi monitor and it worked...

Now i instead used an actual hdmi tv i had laying around, same issue.

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, thrasher_565 said:

got a chaptur card and hooked my monitor that has vga and dvi to it with a dvi to hdmi adapter and thought that it would work...it didn't. so i thought the card was broken but found an hdmi monitor and it worked...

Are you trying to say that with the DVI adapter, you could see the video on the monitor even going through the capture card but your PC wouldn't see the capture card?

 

You keep mentioning input lag, but that's clearly not a problem in this case

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

How many watts do I needATX 3.0 & PCIe 5.0 spec, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

Posted (edited)
On 6/6/2024 at 3:06 PM, Fasauceome said:

Are you trying to say that with the DVI adapter, you could see the video on the monitor even going through the capture card but your PC wouldn't see the capture card?

 

You keep mentioning input lag, but that's clearly not a problem in this case

i can hook up pcs from hdmi gpu to hdmi to dvi monitor and it works fine but capture cards dont work they dont detect the signal. you can open up the program and seen a black screen and will say an error no signal.

 

this is what i got and got it as it said to work with w7 and well had to download older drivers to wack a mole error codes still never got it to work.

Edited by thrasher_565

I have dyslexia plz be kind to me. dont like my post dont read it or respond thx

also i edit post alot because you no why...

Thrasher_565 hub links build logs

Corsair Lian Li Bykski Barrow thermaltake nzxt aquacomputer 5v argb pin out guide + argb info

5v device to 12v mb header

Odds and Sods Argb Rgb Links

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, thrasher_565 said:

can hook up pcs from hdmi gpu to hdmi to dvi monitor and it works fine but capture cards dont work they dont detect the signal. you can open up the program and seen a black screen and will say an error no signal

Yep, it sounds like you are doing something completely different from OP so it makes no real difference here. 

 

Also @skayqz if you post a screenshot of device manager we might be able to know more 

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

How many watts do I needATX 3.0 & PCIe 5.0 spec, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×