Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Zotac gtx 1080ti most of the time does not post, when it does after posting no problems.

Posted (edited)

Hi everyone, i've been struggling with a weard problem for a very long time. I have a Zotac Geforce gtx 1080ti whitch doesn't post 9 out of 10 times. When I keep pressing the restart button it does post after many times. My MSI z390-A pro EZ Debug leds freezes on the VGA led. after abbout 50 sec. the display turns on and freezes on the boot screen. i've tried updating the firmware of the gpu. Ive tried resetting the bios many times with no succes. when the pc does boot it has no problems what so ever. It is only while trieing to boot. at first I thougt it was a problem with the motherboard. After switching to a new motherboard the pc started to boot better but it still is very frustrating having to push the reset button sometimes 10 times before the pc boots. When i remove the 1080ti I have no problems what so ever. Does anyone have any idea how to fix the 1080ti? I have a hard time letting go of it since it does work perfectly when it has booted. Thanks everyone!!

 

Forgot the specs of my pc:

GPU: Zotac nvidia geforce gtx 1080TI

motherboard: MSI z390-A pro

CPU: Intel I5-8400

RAM: Corsair Dominator Platinum 16Gb set (4x4) 2666MHz

PSU: Corsair 650W

Boot SSD: Kingston A2000 M.2

 

Edited by Jordy321
specs list
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×