Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[Win11] PC rebooting, no bsod, when I run Chrome or VLC.

I'm having an issue which is the most baffling tech issue I've ever had and I could use some help.

 

My computer does a hard reboot, no BSOD, within about a minute of launching chrome or VLC. It only does this with these two programs. I can launch any combination of other programs including games, stress tests and benchmarks just fine and the system runs great. If I open Chrome or VLC though the system does a hard reboot either instantly or within a minute-ish, no BSOD and no dump file. This issue has also persisted over reformats with fresh windows installations, including one done on a different drive and installations where chrome and VLC were the only things I installed.

 

Other things of note:

 

  • Memtest successfully went through a 4 full iterations with zero errors (roughly 8ish hours of testing).
  • OCCT CPU test and Prime 95 work fine. Extended runs generate temps of 60C on the CPU or 69C if I'm also stressing the GPU (CPU and GPU are together in a watercooling loop)
  • I updated the bios and it didn't help
  • The Event viewer shows an Event ID 41, task category (63), Keyword (70368744177664),(2) when this happens. I have not managed to get any useful information from this
  • Disabling hardware acceleration in Chrome did not help.
  • Disabling XMP did not help
  • I'm able to game just fine. I ran Doom Eternal for like an hour+ and Horizon Zero Dawn for a couple hours without issues (but VLC and chrome were closed).
  • Estimated system wattage draw is ~550W and I have a 1000W power supply
  • Graphics drivers are up to date, currently running driver 512.95
  • It's program specific, not task-type specific. I can browse the internet with edge, or view videos through media player or kmplayer just fine.

 

Any help or suggestions would be appreciated. I'm rapidly running out of ideas.

 

System Specs:

OS: Windows 11, Build 22000
CPU: AMD Ryzen 5950X 
Motherboard: Asus ROG Crosshair Hero VIII Wifi
Graphics: EVGA RTX 2080 
RAM: 64GB (2x32) GSkill TridentZ DDR4000
PSU: Corsair HX1000
OS Disk: Sabrent Rocket 4
Other Storage: Samsung 870, WD Black, Seagate Ironwolf(2)

 

 

Unfortunately, atm I do not have spare PSU or GPU to test out.

Link to comment
Share on other sites

Link to post
Share on other sites

Does this also happen under windows 10?

Are the programs updated fully? 

BIOS updated? 

The direction tells you... the direction

-Scott Manley, 2021

 

Softwares used:

Corsair Link (Anime Edition) 

MSI Afterburner 

OpenRGB

Lively Wallpaper 

OBS Studio

Shutter Encoder

Avidemux

FSResizer

Audacity 

VLC

WMP

GIMP

HWiNFO64

Paint

3D Paint

GitHub Desktop 

Superposition 

Prime95

Aida64

GPUZ

CPUZ

Generic Logviewer

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

I have not tried Windows 10 yet.

The programs are fully updated. I have not yet tried downgrading to older versions.

The bios has been updated. It's running version 4201, which is the most recent release.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×