Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

fallout 4 looks choppy despite high fps, running at 144hz game looks like 60hz

i have been having this issue in most games here I my specs

cpu: Intel® Core™ i7-9700 CPU @ 3.00GHz 3.00 GHz

ram: corsair vengeance LPX 32 GB DDR4 3600 MHz C20

cpu cooler: corsair iCue H100i PRO XT RGB

ssd: nvme western digital_black SN750 500 GB

HDD: Seagate BarraCuda 4 TB

GPU: MSI NVIDIA GEFORCE RTX 2070 SUPER

mother board: Aorus Z290 Pro Wifi

Case: Corsair Graphite Series 780T White

Monitor: Acer Nitro VG271 27" Full HD 1ms 144Hz Gaming Monitor

Link to comment
Share on other sites

Link to post
Share on other sites

Fallout 4 is gonna Fallout 4. The game ships with some engine issues and broken previs meshes that cause stuttering/hitching, especially in the downtown boston area. Install Mod Organizer 2 then use that to install the Unofficial Fallout 5 Patch (https://www.nexusmods.com/fallout4/mods/4598) and Previsibines Repair pack (https://www.nexusmods.com/fallout4/mods/46403). I'd also recommend Buffout 4, guide here: https://www.nexusmods.com/fallout4/articles/3115). 

 

Also, I think the game is locked to 60fps? Could be why it looks that way, IIRC FO4 has the physics tied to framerate so running above 60fps gets really fucky without specific mods to unlink the physics. 

Intel HEDT and Server platform enthusiasts: Intel HEDT Xeon/i7 Megathread 

 

Current Rig

Spoiler

i7 6950X - EVGA X99 Classified - 4x8GB 3200Mhz CL16 DDR4 - 2060 Super FE - 1TB 970 Evo + 1TB MX500 - LG WH14NS40 BluRay Drive - EVGA 1000W G3 - Corsair Air 540 - Noctua iPPC NF-A14 3000 (rear) + 3x Noctua NF-P12 redux-1700 PWM (radiator) - LG 27UK650-W (27" 4K60hz) - Custom CPU/GPU Loop w/single 360mm rad - Windows 10

Project Rig (WIP)

Spoiler

Xeon I forgot the name of - NH-L12S - EVGA X99 Micro 2 - 4x4GB 2800MHz DDR4 - WX2100 2GB - 256GB 960 Evo - Flex-ATX PSU - Old Dell OEM case - Noctua 80mm fans - probably will be Windows or Ubuntu

 

Daily Devices: 2015 15" MacBook Pro (Work Laptop) - iPhone 13 Pro Max - Apple Watch Series 3 (if I don't forget to put it on) || Other Misc Devices: iPod Classic 5th Gen 30GB- iPod Classic 7th Gen 80GB - Nintendo Switch - Switch Lite - Wii U

Link to comment
Share on other sites

Link to post
Share on other sites

I also get this same issue in fallout 3 and new Vegas. Is that normal?, and there was a time when fallout 3 ran fine on this machine

 

Link to comment
Share on other sites

Link to post
Share on other sites

Fallout 4 is locked to 60fps at the engine level, if you want a high fps experience you'll have to use F4SE and the High FPS Physics Fix.

 

Personally, trying to play through Proton/Wine things like Buffout made the game wildly unstable. If there's any single mod worth throwing at the game, it's going to be the high fps physics fix for me. The difference in how the game felt to play was by far the largest of anything I found you could do to it. It cut my loading times down to less than a quarter of what they were without it, everything feels more fluid and natural. When you press E on a door it actually loads and you can edit the .ini for it to speed up loading times and tweak what it can do.

 

http://f4se.silverlock.org

https://www.nexusmods.com/fallout4/mods/44798

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, Zando_ said:

Fallout 4 is gonna Fallout 4. The game ships with some engine issues and broken previs meshes that cause stuttering/hitching, especially in the downtown boston area. Install Mod Organizer 2 then use that to install the Unofficial Fallout 5 Patch (https://www.nexusmods.com/fallout4/mods/4598) and Previsibines Repair pack (https://www.nexusmods.com/fallout4/mods/46403). I'd also recommend Buffout 4, guide here: https://www.nexusmods.com/fallout4/articles/3115). 

I also get this same issue in fallout 3 and new Vegas. Is that normal?, and there was a time when fallout 3 ran fine on this machine

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, polish_butter said:

I also get this same issue in fallout 3 and new Vegas. Is that normal?, and there was a time when fallout 3 ran fine on this machine

Fallout 3 and Fallout New Vegas also are locked to 60fps.

 

I think this is the mod you want for New Vegas, you'll need nvse I'd imagine as well and I guess it's not enabled by default according to a google result? I haven't setup fnv in a few years.

http://www.nvse.silverlock.org/

https://www.nexusmods.com/newvegas/mods/66537

 

I'm sure with stuff existing like TTW you can either already use it with Fallout 3 or there's a similar mod called something along the same lines of fps fix available.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×