Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bio is updating led firmware?

This has been going on for 3 days and it's taking really long today

What should I do?16533462390897561450198189631337.thumb.jpg.97b94a298edc8ea0f9457d1b30527fa3.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

26 minutes ago, Deathless401 said:

This has been going on for 3 days and it's taking really long today

What should I do?16533462390897561450198189631337.thumb.jpg.97b94a298edc8ea0f9457d1b30527fa3.jpg

Looks like it's a common problem with certain ASUS motherboards, so contact ASUS for an RMA if none of the details in the following links help.

https://forums.tomshardware.com/threads/pc-stuck-in-a-boot-loop-with-the-message-bios-is-updating-led-firmware.3714213/

 

 

 

Desktop: KRySTaLoGi-PC Build Log (i7-4790K, RTX2060) Mobile: OnePlus 5T | Koodo - Unlimited Calls & Texts + 12GB Data
Laptop: Dell XPS 15 9560 (the real 15" MacBook Pro that Apple didn't make) Tablet: iPad Mini 5 | Lenovo IdeaPad Duet 10.1
Camera: Canon M6 Mark II | Canon Rebel T1i (500D) | Canon SX280 | Panasonic TS20D Music: Spotify Premium (CIRCA '08)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×