Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Slow Bootup time on 12th Gen new built PC

 Share

Hello everyone, 

 

I'm having issues with bootup speeds for my newly built PC. I am having a major delay to post. See below for time stamps:

 

20 seconds from black screen until ASUS Post.

34 Seconds ASUS Loading Screen

47 Seconds to Windows 11 Login

 

Below are my specs:

I9-12900K

Asus ROG Strix Z690-A

RTX 3080 10G EVGA FTW3

G.Skill Trident Z- 64GB (4x16GB) 4000Mhz 18-22-22-42

EVGA 1000 Watt G5 Gold PSU

ARCTIC Liquid Freezer I 280 A-RGB

Samsung 980 Pro 1TB PCIe 4.0

Samsung 980 1TB PCIe 

Seagate 6TB 7200 rpm HDD

Generic 2TB 5400 rpm HDD

 

Monitors: 2x

LG 32 Ultragear QHD nano IPS 1ms 165hz HDR 

 

 

Windows is booting on the PCIe 4.0 Samsung 1TB.

 

Is this a normal boot time or should it be faster?

 

TIA

 

3EE5951C-C963-472A-87C4-38734331155F.jpg

IMG_2875.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Asus boards may take some time to post during memory training. Usually this happens mostly at cold post and not restarts though. 

You also could be waiting on that 5400 drive to spin up and access times are probably not great. Maybe try with the HDDs unplugged if they aren't the boot drive to determine if they make windows post sluggish. 

 

Spoiler

I am not ShrimpBrime. ok yes I am.

Link to comment
Share on other sites

Link to post
Share on other sites

I'm on 12th gen as well (albeit with a Gigabyte board) and my POST/boot times are pretty shit as well. On the "faster" side of things, I'm looking at roughly 10 seconds until I get the Aorus logo, another 7 seconds waiting for that to go away, and then another anywhere from 20 to 30 seconds to get dumped at the Windows 11 lock screen (plus ANOTHER 28 seconds to log in with the startup programs in the spoiler). It can be a fair bit slower, and it is mind bendingly slow if I turn off fast startup in Windows. Shutdown times are also pretty bad, right around 40 seconds for that to happen (and they only get significantly worse with fast startup turned off).

 

Kind of infuriating spending all this money expecting a PC that's faster on all fronts than my Acer laptop w/ an 8750H, and yet that laptop will absolutely dunk on my desktop either with the same SSD or with a far shittier SATA SSD.

 

 

Spoiler

Startup programs being MSI Afterburner, GHub, the final version of Steelseries Engine before it became GG, ShareX, ClickMonitorDDC, and PowerChute. Not exactly a taxing list, that's for sure.

 

Main rig on profile

Zephyrus - Windows 7 side rig

Spoiler

AMD Phenom II X6 1055T (undervolted to 1.26v w/ CM 212 EVO), 1x8GB ADATA XPG V1.0 (1600MHz CL9), Asus M4A77TD, 240GB Kingston UV400, 1TB Toshiba 2.5", EVGA GTX 960 SC, Enthoo Pro, Corsair CX750M, Windows 7 Ultimate 64-bit

Mac Mini (Late 2014)

Spoiler

Intel Core i5 4278U, 8GB RAM, 250GB Samsung 840 EVO, macOS Monterey, Logitech G305 K/DA, Logitech MX Keys for Mac, ViewSonic VX2748 (last two shared with main PC)

Consoles: Softmodded 1.4 Xbox w/ 500GB HDD, Xbox 360 Elite 120GB Falcon, XB1X 1TB, PS1 1001, PS2 Slim 70000 w/ FreeMcBoot, PS4 Pro 7015B 2TB, Nintendo Switch OLED

Link to comment
Share on other sites

Link to post
Share on other sites

I just had this same issue to include delays and lag when clicking on stuff and opening and closing programs. I installed a 1tb m.2 drive and put the OS on there and the thing woke right up.

Link to comment
Share on other sites

Link to post
Share on other sites

14 hours ago, DevilDecalsLLC said:

I just had this same issue to include delays and lag when clicking on stuff and opening and closing programs. I installed a 1tb m.2 drive and put the OS on there and the thing woke right up.

I have the OS on my 1tb pcie 4.0 samsung nvme and its still 47 seconds from power button to windows 11 screen.

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/22/2022 at 4:49 PM, Badalion said:

I have the OS on my 1tb pcie 4.0 samsung nvme and its still 47 seconds from power button to windows 11 screen.

Dod you go msconfig and turn off all the non essential programs under the startup tab?

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/22/2022 at 2:18 AM, Badalion said:

 

20 seconds from black screen until ASUS Post.

34 Seconds ASUS Loading Screen

You could try enable fast boot in your bios/uefi 

 

I don't like fast boot but it might help you. 

 

 

Gigabyte X570 Aorus Elite,  Ryzen 9 3900x, Dark Rock Pro 4, 16 GB Crucial Ballistix  RGB 3600 MHz RAM, Modified 2060S, 6 Case Fans,  Fractal Design Meshify S2

 

You are awesome, stay safe and healthy.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×