Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Why do I have two monitor sound outputs, when I open the sound device menu?

HARDWELL9191
 Share

Why does this happen? I have It connected to my computer one output works and the second one doesn't. It's just annoying when switching to the one that doesn't work and have to switch again. Here's a screenshot. You can see Benq is there twice but as far as I know I only have one monitor hehe😁

Screenshot (1).png

Link to comment
Share on other sites

Link to post
Share on other sites

Why is happens idk. But you can right click the sound on the taskbar and go to settings. There you can disable the one that doesn't work so it won't show up.

GPU Powercolor RX 6600 | CPU i5-10400F Motherboard B460M Pro4Memory HyperX Fury RGB 16gb 3200 | Storage MX500 500gb, Barracuda 2tb | PSU RM650x (2018) CPU cooler Hyper 212 RGB Black Edition | Case Some cheap Antec Monitor AOC C24G2U | Mouse G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Arctis 3 (2019)Mousepad QCK Edge XL

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Pixelfie said:

Why is happens idk. But you can right click the sound on the taskbar and go to settings. There you can disable the one that doesn't work so it won't show up.

Thanks, after the second reboot It went away must have ben a bug within Windows 11 Insider Beta

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, HARDWELL9191 said:

Why does this happen?

Because your GFX card has the ability to send sound signals on two of it's video output ports, unfortunately many sound drivers ignore the whether or not the video port is in use or not before presenting the sound output as available or not, mainly for people who split video and sound after the output, but may turn off the monitor after the splitter.

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, HARDWELL9191 said:

bug within Windows

Windows has always been horrible with audio, 10 is worse. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×