Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Transparent Horizontal Lines Move Up And Down On Screen While Gaming

Howdy all. I just built a new PC with a Asus B550 Plus motherboard, Ryzen 9, and a TufGaming RTX 3060 graphics card.

 

When playing FPS games (Destiny 2, Halo), there's a clear distortion line that moves up and down the screen when moving the camera around. It doesn't do that any other time. I'm using a Dell U2715 monitor - I switched to a 1080p gaming monitor and it was still there. Plugged my XBOX Series X into the Dell, and no lines. I tried to screenshot it, but it doesn't appear in the screenshot. 

 

Any ideas on where to start? All drivers are updated. 

Link to comment
Share on other sites

Link to post
Share on other sites

I had something similar a few days ago. For me, the solution was to disable adaptive sync on my monitor. You could try that.

Link to comment
Share on other sites

Link to post
Share on other sites

Sounds just like disabled/adaptive vsync tearing.

Which is normal in a sense.. its not synced to the monitor refresh.

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to comment
Share on other sites

Link to post
Share on other sites

This is known as "tearing". It occurs when the GPU delivers a new frame to the monitor when the previous frame is only partially done being drawn. The tear occurs at the border of the new and old frame, and appears as a mismatched horizontal line.

 

Solutions include using combinations of freesync, gsync, and vsync. Double/Triple buffering is also a related setting that you might have in some games.

 

It does not occur on the Xbox because Vsync is automatically enabled by default.

 

It does not appear in screenshots, because a screenshot captures the current frame buffer, which is the frame that is currently being drawn to the monitor (it would be the frame that is being drawn below the horizontal tear line). While the monitor is showing tearing because it is displaying a combination of the current frame buffer and one or more previous frames.

BabyBlu (Primary): 

  • CPU: Intel Core i9 9900K @ up to 5.3GHz, 5.0GHz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000MHz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070MHz core, 8000MHz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 144Hz Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0GHz - 5.0GHz - 4.9GHz - 4.8GHz, Cache @ 4.6GHz, relidded with LM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 2TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BigBox (HTPC):

  • CPU: Ryzen 5600G @ 4640MHz
  • Motherboard: Gigabyte B550i Aorus Pro AX
  • RAM: Corsair Vengeance LPX 2x8GB DDR4-3600 @ 4400MHz 17-17-17-34
  • GPU: MSI RTX 3080 Ventus 3X Plus OC @ 1800MHz & .812V
  • Case: Fractal Design Node 202
  • Storage: Silicon Power A80 1TB
  • PSU: Corsair SF 600 Gold
  • Display: Samsung QN90A 65" (QLED, 4K, 120Hz, HDR, VRR)
  • Cooling: Thermalright AXP-100 Copper with Noctua A12x15 PWM Chromax Black
  • Keyboard/Mouse: Rii i4
  • Controllers: 4X Xbox One & 2X N64 (with USB)
  • Sound: Denon AVR S760H with 5.2.2 Atmos setup.
  • OS: Windows 10 Pro

Harmonic (Game/Plex/Other Server):

  • CPU: Intel Core i7 6700
  • Motherboard: ASRock FATAL1TY H270M
  • RAM: 48GB DDR4-2133
  • GPU: Intel HD Graphics 530
  • Case: Antec Three Hundred
  • Storage: Inland Premium 512GB NVME, Sabrent 1TB NVME, Blu-Ray Drive
  • PSU: Corsair CX450
  • Display: None
  • Cooling: Noctua NH-U14S with 2X Fractal Venturi HP-12
  • Keyboard/Mouse: None
  • OS: Windows 10 Pro

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Hairless Monkey Boy said:

This is known as "tearing". It occurs when the GPU delivers a new frame to the monitor when the previous frame is only partially done being drawn. The tear occurs at the border of the new and old frame, and appears as a mismatched horizontal line.

 

Solutions include using combinations of freesync, gsync, and vsync. Double/Triple buffering is also a related setting that you might have in some games.

The examples of tearing I have seen show a solid line where the image changes. This is a moving, thick line (Half an inch?) that is transparent but distorted. Is it still considered tearing? 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, SpartanB423 said:

The examples of tearing I have seen show a solid line where the image changes. This is a moving, thick line (Half an inch?) that is transparent but distorted. Is it still considered tearing? 

The solution is the test.

 

enable vsync.

BabyBlu (Primary): 

  • CPU: Intel Core i9 9900K @ up to 5.3GHz, 5.0GHz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000MHz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070MHz core, 8000MHz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 144Hz Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0GHz - 5.0GHz - 4.9GHz - 4.8GHz, Cache @ 4.6GHz, relidded with LM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 2TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BigBox (HTPC):

  • CPU: Ryzen 5600G @ 4640MHz
  • Motherboard: Gigabyte B550i Aorus Pro AX
  • RAM: Corsair Vengeance LPX 2x8GB DDR4-3600 @ 4400MHz 17-17-17-34
  • GPU: MSI RTX 3080 Ventus 3X Plus OC @ 1800MHz & .812V
  • Case: Fractal Design Node 202
  • Storage: Silicon Power A80 1TB
  • PSU: Corsair SF 600 Gold
  • Display: Samsung QN90A 65" (QLED, 4K, 120Hz, HDR, VRR)
  • Cooling: Thermalright AXP-100 Copper with Noctua A12x15 PWM Chromax Black
  • Keyboard/Mouse: Rii i4
  • Controllers: 4X Xbox One & 2X N64 (with USB)
  • Sound: Denon AVR S760H with 5.2.2 Atmos setup.
  • OS: Windows 10 Pro

Harmonic (Game/Plex/Other Server):

  • CPU: Intel Core i7 6700
  • Motherboard: ASRock FATAL1TY H270M
  • RAM: 48GB DDR4-2133
  • GPU: Intel HD Graphics 530
  • Case: Antec Three Hundred
  • Storage: Inland Premium 512GB NVME, Sabrent 1TB NVME, Blu-Ray Drive
  • PSU: Corsair CX450
  • Display: None
  • Cooling: Noctua NH-U14S with 2X Fractal Venturi HP-12
  • Keyboard/Mouse: None
  • OS: Windows 10 Pro

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, Hairless Monkey Boy said:

The solution is the test.

 

enable vsync.

Ok cool. Will try it out. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×