Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AMD Ryzen 9 5900x lag

 Share

Hi want to hear if they are others who have experienced lag with an AMD Ryzen 9 5900x It rarely happens but when it does it is the image and sound that are layered for 3-5 sec. It happens 1 to 2 times in a week but I can live with it.

 

BIOS is not update.

 

OS: Windows 11 Pro 64-Bit
Case: Corsair 5000D Airflow Black
Motherboard: ASUS ROG STRIX X570-E GAMING WIFI II
CPU: AMD Ryzen 9 5900X
GPU: ASUS GeForce RTX 3070 Ti ROG STRIX OC
CPU Cooler: Corsair iCUE H150i ELITE CAPELLIX
RAM: G.Skill TridentZ RGB DDR4-4000 C18 QC - 32GB
Power Supply: Corsair RM1000x (2021)
NVMe SSD: Samsung 980 PRO - 1TB
NVMe SSD: Samsung 980 PRO - 2TB

34f19291e45fcbd8ebab383e72f7fb61.png

Link to comment
Share on other sites

Link to post
Share on other sites

TPM is known to cause stuttering on AMD. With W11 you have it enabled. 

https://www.amd.com/en/support/kb/faq/pa-410
the most recent BIOS update should fix it as long as Asus has patched it. 

I'm not actually trying to be as grumpy as it seems.

Project Hot Box

CPU 12900k, Motherboard Gigabyte Aero G, RAM CORSAIR Vengeance LPX 32GB 3200mhz (2x16), GPU AMD Radeon 6800 XT FE, Case Lian Li O11 Dynamic Mini, Storage Sabrent Rocket Q4 2tbCORSAIR Force Series MP510 1920GB NVMe, CORSAIR FORCE Series MP510 960GB NVMe, PSU CORSAIR sf600, Cooling Noctua NH-D15, Displays Odyssey G9, LG 34UC98-W 34-Inch,Keyboard Corsair K95, Mouse Corsair Nightblade, Sound AT2035, Scarlett Solo, Massdrop 6xx headphones, Schiit Magni, Modi Loki mini stack. 

Oppbevaring

CPU i9-9900k, Motherboard, ASUS Rog Maximus Code XI, RAM, 48GB Corsair Vengeance LPX 32GB 3200 mhz (2x16)+(2x8) GPU Asus ROG Strix 2070 8gb, PNY 1080, Nvidia 1080, MSI 1070 Gaming X 8gb, Case Phanteks Enthoo Evolv X, 2x Storage Samsung 860 Evo 500 GB, 5x Seagate IronWolf 8tb NAS(ZFS1), PSU Corsair RM1000x, Cooling Asus Rog Ryuo 240 with Noctua NF-12 fans, OS Unraid

 

Why is the 5800x so hot?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

got resolved on my asus dark hero by the agesa 1.2.0.6b bios update.

System : AMD R7 3800X / X570 ASUS ROG Crosshair VIII Dark Hero / 4x 8GB G.Skill Trident Z RGB DDR4-4000 CL18 ASUS Dual RX 6600XT / Lian Li O11Dynamic XL / 3x Magicool G2 Slim Radiator 16 FPI - 360mm 1000W Seasonic Focus GX 80+ Gold / 25" 360Hz 1920x1080p Dell AW2521H

Link to comment
Share on other sites

Link to post
Share on other sites

https://rog.asus.com/de/motherboards/rog-strix/rog-strix-x570-e-gaming-model/helpdesk_bios

 

You should get at least Version 4204 or the beta for 1.2.0.7 if you like some risk xD. On asus you dont need to do any update path so just flash the newest.

System : AMD R7 3800X / X570 ASUS ROG Crosshair VIII Dark Hero / 4x 8GB G.Skill Trident Z RGB DDR4-4000 CL18 ASUS Dual RX 6600XT / Lian Li O11Dynamic XL / 3x Magicool G2 Slim Radiator 16 FPI - 360mm 1000W Seasonic Focus GX 80+ Gold / 25" 360Hz 1920x1080p Dell AW2521H

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...
On 5/17/2022 at 3:46 PM, Talllion said:

got resolved on my asus dark hero by the agesa 1.2.0.6b bios update.

Okay I will try to update the BIOS but have but have just heard one should not mess too much in the BIOS otherwise f**ks with it up.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×