Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Help with Asrock b460m steel legend

Hello everyone

i had last time a issue where my pc turned off when stress testing or gaming

 

tried evga 850w gold and corsair rm650x gold same issue

changed gpu for a lower one from gtx 1080 to 1050ti and reverse to a 2070 super same issue

bought a new m.2 Nothing tried another cpu i3 10th gen issue is solved

but using the cpu in another board he works like a charm so i think its an issue between him and my motherboard

any help how to slove it from bios what could lead to these issue 

(i reset bios still nothing )

Link to comment
Share on other sites

Link to post
Share on other sites

Maybe try a BIOS update? When doing this use the i3, you don't want this issue when updating BIOS.

Quote or tag me so I get notified 🙂 Also mark my post as answer if it answered your question!

 

GPU MSI Gaming X RX 5500 XT 8gbCPU Intel Core i5-10400F Motherboard ASRock B460M Pro4Memory HyperX Fury RGB 2x8gb 3200 CL16Storage Crucial MX500 500gb (Windows + some games), Crucial BX500 120gb, Seagate Barracuda Compute 2tb (storage) | PSU Corsair RM650x (2018) CPU cooler Cooler Master Hyper 212 RGB Black Edition Monitor AOC C24G2U/BKMouse Logitech G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Steelseries Arctis 3 (2019)Mousepad Steelseries QCK

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×