Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

amd hd 7970 diy aircooler

fearofthemrak
 Share

So i got an hd 7970 for 30 euro. the card works and it came with arctic accelero extreme gtx pro that wasnt mounter properly (its for gtx card and mounting bracket it diferent)

so i striped the guys work and i cable tied to chip of gpu. i will provide the pictures of contact below. SO because i dint get the vrm and voltage regualtor heatsinks i put the cooler on

top of it just to check will it cool it down.In gpu-z stress test the gpu get to 94c in 4-6 sec,and when i stop it it goes back to 40c in 4-6 sec. after that the card wont turbo to its full core speed but it turboes to half of it but temp stays in 60-70c

so what could it be not proper contact or because i dint cool down the vrms or?

0-02-05-01b0ef66f3771833cd52ea5f6c92750d653fa7781fe8eb742dbad0654a054898_efdbb642ec79516e.jpg

0-02-05-67bf2dd0f4dd7e01af5f03f4d33094dbac2ed8ea8f5b29a7ae8b280f69b19ff1_a9fd0cb5f7806e1b.jpg

0-02-05-99d6e70c9f22047c672fbfcbbfe22a4f0ef070c9e3cfbf4cb9ff0d7c7fe64ca6_a98e9baf19fc2856.jpg

0-02-05-f20891153a2e7cb3821bcc9c342360646346d629e5b3d96a2e0b2ea83d040d16_93e234ffa4d25768.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

yes only two zip ties, i cant mount it without it becausse its 2 holes on that cooler but 4 on gpu

Link to comment
Share on other sites

Link to post
Share on other sites

28 minutes ago, fearofthemrak said:

yes only two zip ties

I would hazard to guess that's your issue. Uneven mounting pressure.

Link to comment
Share on other sites

Link to post
Share on other sites

There is just not enough mounting pressure and the vrm being uncooled is another big issue. With zip ties you'll just never get the pressure you need.

 

Really just go buy a legit heatsink for it a new accelero for that card is like 60$ tops and then some heatsinks for on the vrm along with it. Because as it is now you are killing the card.

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, jaslion said:

There is just not enough mounting pressure and the vrm being uncooled is another big issue. With zip ties you'll just never get the pressure you need.

 

Really just go buy a legit heatsink for it a new accelero for that card is like 60$ tops and then some heatsinks for on the vrm along with it. Because as it is now you are killing the card.

zip ties can definitly give you enough pressure.

Ive mounted a hyper 212 to a motherboard with zipties, and it worked fine. that probably has more issues with mounting, as gravity would pull on it diffrently.

 

OP, could you take it off and take mroe pictures of the cooler?

I could use some help with this!

please, pm me if you would like to contribute to my gpu bios database (includes overclocking bios, stock bios, and upgrades to gpus via modding)

Bios database

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, HelpfulTechWizard said:

zip ties can definitly give you enough pressure.

Ive mounted a hyper 212 to a motherboard with zipties, and it worked fine. that probably has more issues with mounting, as gravity would pull on it diffrently.

 

OP, could you take it off and take mroe pictures of the cooler?

yes that is exactly what I mean here. Since the cooler is hanging down you need a lot of pressure. Also the die is naked and gpu's are very much known to not like even a little bit of inaccuracy with mounting the cooler.

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, HelpfulTechWizard said:

Ive mounted a hyper 212 to a motherboard with zipties,

Yes but did you use all 4 holes when mounting or just two? I would still argue that you aren't getting ideal mounting pressure but might just work in your Hyper 212 case. But not ideal. In the OPs case, he is only using two holes instead of all 4 because the hardware was for a different card. I imagine this is the cause of all the trouble.

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, jaslion said:

yes that is exactly what I mean here. Since the cooler is hanging down you need a lot of pressure. Also the die is naked and gpu's are very much known to not like even a little bit of inaccuracy with mounting the cooler.

that has more even pressure, on my h212 you could see the slightest angle from the top hanging down a but more. 

7 minutes ago, Bad5ector said:

Yes but did you use all 4 holes when mounting or just two? I would still argue that you aren't getting ideal mounting pressure but might just work in your Hyper 212 case. But not ideal. In the OPs case, he is only using two holes instead of all 4 because the hardware was for a different card. I imagine this is the cause of all the trouble.

it actually had better pressure than when I got a real bracket, it went up a couple degrees. (i ran several tests to check because it seemed intersting)


OP definitly can mount that a lot better, though, with some photos we could probably devise a better mount

I could use some help with this!

please, pm me if you would like to contribute to my gpu bios database (includes overclocking bios, stock bios, and upgrades to gpus via modding)

Bios database

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, HelpfulTechWizard said:

it actually had better pressure than when I got a real bracket,

Not what I asked. So I'll assume you used all 4 holes when you did your hack?? That was my point. I agree with you it can be done. But what the OP has going on in their use case seems to be the issue. (two zip ties in two of the four mounting holes).

 

EDIT: Also, just cause it can be done, doesn't mean you want to. Like thinking of your grandparents having sex.

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, Bad5ector said:

Not what I asked. So I'll assume you used all 4 holes when you did your hack?? That was my point. I agree with you it can be done. But what the OP has going on in their use case seems to be the issue. (two zip ties in two of the four mounting holes).

 

EDIT: Also, just cause it can be done, doesn't mean you want to. Like thinking of your grandparents having sex.

god why did you make me think of that

im doing to go jump out of a window now

I could use some help with this!

please, pm me if you would like to contribute to my gpu bios database (includes overclocking bios, stock bios, and upgrades to gpus via modding)

Bios database

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Yes i only used 2 holes for mounting,and i used 2 more zip ties to go acros 2 zip ties to strenthen it even more. The card is going left and right. Problem is that i cant find the same cooler in my country so i have to work whit what i have.

I give you some more pictures dowb below

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×