Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

youtube virus?????

mc141
 Share

http://prntscr.com/3498h1 

 

 

Same here!

AMD Ryzen 5 3600 | Corsair H100i Pro | ASRock X570 Phantom Gaming 4 | Corsair Vengeance 32GB 2x16gb @ 3200mhz  | Vega 64 @ Stock | Fractal Design Define R4 | Corsair RM750

Link to comment
Share on other sites

Link to post
Share on other sites

malwarebytes is flagging it up, something is wrong

cpu: intel i5 4670k @ 4.5ghz Ram: G skill ares 2x4gb 2166mhz cl10 Gpu: GTX 680 liquid cooled cpu cooler: Raijintek ereboss Mobo: gigabyte z87x ud5h psu: cm gx650 bronze Case: Zalman Z9 plus


Listen if you care.

Cpu: intel i7 4770k @ 4.2ghz Ram: G skill  ripjaws 2x4gb Gpu: nvidia gtx 970 cpu cooler: akasa venom voodoo Mobo: G1.Sniper Z6 Psu: XFX proseries 650w Case: Zalman H1

Link to comment
Share on other sites

Link to post
Share on other sites

99.99999% sure it's a false positive. 

AMD Ryzen 5 3600 | Corsair H100i Pro | ASRock X570 Phantom Gaming 4 | Corsair Vengeance 32GB 2x16gb @ 3200mhz  | Vega 64 @ Stock | Fractal Design Define R4 | Corsair RM750

Link to comment
Share on other sites

Link to post
Share on other sites

malwarebytes is flagging it up, something is wrong

I Just disabled avast. SAS Pro is picking it up now.

AMD Ryzen 5 3600 | Corsair H100i Pro | ASRock X570 Phantom Gaming 4 | Corsair Vengeance 32GB 2x16gb @ 3200mhz  | Vega 64 @ Stock | Fractal Design Define R4 | Corsair RM750

Link to comment
Share on other sites

Link to post
Share on other sites

I'm getting it too with Avast

CPU: AMD RYZEN 7 3700x CPU Cooler: AMD Wraith Prism Motherboard: MSI MPG X570 Gaming Plus Memory: Corsair Vengeance RGB Pro 16GB (2x8GB) SSD: Samsung 970 Plus 250GB NVME, WD Blue 2TB m.2, Crucial M500 240GB GPU: EVGA GTX 1080 FTW PSU: Seasonic G-Series 550W CASE: Corsair 220T RGB

Link to comment
Share on other sites

Link to post
Share on other sites

Should I be getting an antivirus / anti malware program?

    CPU: 3930k  @ stock                                  RAM: 32GB RipjawsZ @ 2133Mhz       Cooling: Custom Loop
MOBO: AsRock x79 Extreme9                      SSD: 240GB Vertex 3 (OS)                     Case: HAF XB                     LG 34um95 + Ergotron MX Arm Mount - Dual Review
  GPUs: Gigabyte GTX 670 SLI                     HDD: 1TB WD Black                                PSU: Corsair AX 860                               Beyerdynamic - Custom One Pro Review

Link to comment
Share on other sites

Link to post
Share on other sites

I've never had it and I use Avast.

12600k | MSI MEG S280 | SSUPD Meshilicious | Asus ROG STRIX Z690-I | Crucial 16GB 4800MHz CL38 | MSI Gaming 980Ti | CM V850 SFX | WD SN850 1TB, WD SN550 1TB 
Pi 4TB NAS | Asus VG27AQ, Asus PB278Q | Logitech G Pro X Superlight | Glorious G-HXL-STEALTH | Keychron K4 V2 | Sennheiser HD 599 w/ Fiio E10
Link to comment
Share on other sites

Link to post
Share on other sites

ok security essentials picked it up as well, we have a problem

cpu: intel i5 4670k @ 4.5ghz Ram: G skill ares 2x4gb 2166mhz cl10 Gpu: GTX 680 liquid cooled cpu cooler: Raijintek ereboss Mobo: gigabyte z87x ud5h psu: cm gx650 bronze Case: Zalman Z9 plus


Listen if you care.

Cpu: intel i7 4770k @ 4.2ghz Ram: G skill  ripjaws 2x4gb Gpu: nvidia gtx 970 cpu cooler: akasa venom voodoo Mobo: G1.Sniper Z6 Psu: XFX proseries 650w Case: Zalman H1

Link to comment
Share on other sites

Link to post
Share on other sites

O SHIT, there is no https, everyone get the fuck off youtube asap, chaneg your everyone, password, ip, house, woman, youtube has been cloned.

cpu: intel i5 4670k @ 4.5ghz Ram: G skill ares 2x4gb 2166mhz cl10 Gpu: GTX 680 liquid cooled cpu cooler: Raijintek ereboss Mobo: gigabyte z87x ud5h psu: cm gx650 bronze Case: Zalman Z9 plus


Listen if you care.

Cpu: intel i7 4770k @ 4.2ghz Ram: G skill  ripjaws 2x4gb Gpu: nvidia gtx 970 cpu cooler: akasa venom voodoo Mobo: G1.Sniper Z6 Psu: XFX proseries 650w Case: Zalman H1

Link to comment
Share on other sites

Link to post
Share on other sites

Houston we have a problem

"Anything that makes a console more like a PC, makes it better" 

-Linus Sebastian

Link to comment
Share on other sites

Link to post
Share on other sites

Houston we have a problem

Copy that Echo 1 this is Houston what seems to be the problem?  

AMD Ryzen 5 3600 | Corsair H100i Pro | ASRock X570 Phantom Gaming 4 | Corsair Vengeance 32GB 2x16gb @ 3200mhz  | Vega 64 @ Stock | Fractal Design Define R4 | Corsair RM750

Link to comment
Share on other sites

Link to post
Share on other sites

O SHIT, there is no https, everyone get the fuck off youtube asap, chaneg your everyone, password, ip, house, woman, youtube has been cloned.

I don't have a woman......

Thatface20110725-22047-wlaopv.png

On topic, anyone have an beat on why, and how this happened?

 

Spoiler

Case Bitfenix Ghost, Mobo Asus Maximus VIII Ranger, CPU i7 6700K @4.2 Ghz cooled by Arctic cooling Freezer i30, (barely). GPU Nvidia GTX 970 Gigabyte G1 @1519Mhz core, RAM 16Gb Crucial Ballistix CL16 @2400Mhz. SSD 128GB Sandisk Ultra Plus as my OS drive. HDD's  1TB  Seagate ST31000524AS its OEM, 3TB Seagate Barracuda, 2x 500GB WDC Blue (RAID 0)

If it isn't working absolutely perfectly, according to all your assumptions, it is broken.

Link to comment
Share on other sites

Link to post
Share on other sites

I'm getting this with Malwarebytes too. WHY?!

Humpty Dumpty was pushed.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Okay, so doing some research, YouTube changed something on their servers, causing AV's everywhere to freak out. There are multiple post about this on the avast forum. The admins say it is a false positive and will be fixed in the next update.  

AMD Ryzen 5 3600 | Corsair H100i Pro | ASRock X570 Phantom Gaming 4 | Corsair Vengeance 32GB 2x16gb @ 3200mhz  | Vega 64 @ Stock | Fractal Design Define R4 | Corsair RM750

Link to comment
Share on other sites

Link to post
Share on other sites

Youtube is fine. I'm on it right now. Must be a .php extension added to your browser. Just re-install your browsers. It's working fine for me on all browsers. I'll put my AV back on my computer and run a scan and see what's going on. Everybody just chill :P

Please quote/tag ( Found by typing @DarrenP) In all posts directed at me. I do not check my current content. 


Intel Core i7-4790K - Gigabyte Z97X-UD5H-BK - 16GB Corsair Vengeance Pro 1866Mhz - EVGA GTX 980 - 256GB MX100 - 2TB WD RED - 900D - H100I - Corsair HX1050 - DNS 320L 2x2TB Seagate Barracuda 

Link to comment
Share on other sites

Link to post
Share on other sites

@MellowCream

Sorry to Tell you this Houston but it seems like YouTube might be infected, were going to have to cancel the mission

"Anything that makes a console more like a PC, makes it better" 

-Linus Sebastian

Link to comment
Share on other sites

Link to post
Share on other sites

@MellowCream

Sorry to Tell you this Houston but it seems like YouTube might be infected, were going to have to cancel the mission

Uhh, copy that. We're trying to diagnose the issue, standby. 

AMD Ryzen 5 3600 | Corsair H100i Pro | ASRock X570 Phantom Gaming 4 | Corsair Vengeance 32GB 2x16gb @ 3200mhz  | Vega 64 @ Stock | Fractal Design Define R4 | Corsair RM750

Link to comment
Share on other sites

Link to post
Share on other sites

could be adware, i had adware and all sites where flagged up as a virus even google, scan for adware. also check your program files folder and see if theres a folder in there called media watch or media view, if so delete it cause thats adware

 

Spoiler
  • CPU
  • Motherboard
  • RAM
  • GPU
  • Case
  • Storage
  • PSU
  • Display(s)
  • Cooling
  • Keyboard
  • Mouse
  • Sound
  • Operating System
Link to comment
Share on other sites

Link to post
Share on other sites

1. Uninstall avast

2. Get a decent anti virus

3. Thats it

(\__/)

(='.'=)

(")_(") This is Bunny.

Link to comment
Share on other sites

Link to post
Share on other sites

1. Uninstall avast

2. Get a decent anti virus

3. Thats it

hows that helping???

 

i use avast and its fine and dont say avg is better because at least 5 websites rate avast over avg. avg also uses over 100mb of ram as avast only uses 20mb

 

Spoiler
  • CPU
  • Motherboard
  • RAM
  • GPU
  • Case
  • Storage
  • PSU
  • Display(s)
  • Cooling
  • Keyboard
  • Mouse
  • Sound
  • Operating System
Link to comment
Share on other sites

Link to post
Share on other sites

Avast caused my laptop to get multiple bsod's and created over 50GB of log files on my desktop ssd.

hows that helping???

 

i use avast and its fine and dont say avg is better because at least 5 websites rate avast over avg. avg also uses over 100mb of ram as avast only uses 20mb

(\__/)

(='.'=)

(")_(") This is Bunny.

Link to comment
Share on other sites

Link to post
Share on other sites

Avast caused my laptop to get multiple bsod's and created over 50GB of log files on my desktop ssd.

i've used it for years and had no problems, and those 50GB of log files are due to you not file managing, do you really need logs?

 

those bsod are most likly caused by viruses infecting your system files and avast trying to fix it, its not avasts fault it was doing what it was programmed to do and that was delete files next time dont download so much porn :P

 

Spoiler
  • CPU
  • Motherboard
  • RAM
  • GPU
  • Case
  • Storage
  • PSU
  • Display(s)
  • Cooling
  • Keyboard
  • Mouse
  • Sound
  • Operating System
Link to comment
Share on other sites

Link to post
Share on other sites

i've used it for years and had no problems, and those 50GB of log files are due to you not file managing, do you really need logs?

 

those bsod are most likly caused by viruses infecting your system files and avast trying to fix it, its not avasts fault it was doing what it was programmed to do and that was delete files next time dont download so much porn :P

my pc was about 3 months old at this point and removing avast from my laptop fix it almost completely. Also if a virus caused a pc to crash its still a really shitty software.

(\__/)

(='.'=)

(")_(") This is Bunny.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×