Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My laptop has these white grains boxes on some applications, please help.

Go to solution Solved by RAS_3885,
2 minutes ago, GeneDrozd said:

I just now uninstalled my drivers, and the problem has seemed to go away, could it possibly be a NVIDIA Driver bug?

 

Unlikely to be a bug in the driver itself. More often it's some weird interaction of the hardware and software on your particular machine.

 

That's why more often than not a driver wipe and clean install clears up so many of these types of issues.

 

Glad you got it sorted!

These white boxes show up on some applications like Microsoft teams, autodesk manager software, but never has this shown in a game. I have an external monitor i use to game at home and the white boxes transfer over on both screens when i move the application between screens, which means its not a screen problem. please see the pictures for an example of the white grains im talking about. Here are my laptop specs.

 

I7 9750H

1660Ti

2142184246_Screenshot(2).thumb.png.7079dd4d7ac4121ad018b05e3f987508.png

Link to post
Share on other sites

Looks like the teach scanned a poorly printed worksheet when they were making the PDF, your laptop is fine.

I'm not a hundred percent sure, but I'm fairly certain thats what happened.

 

NVm I just saw the edges

Link to post
Share on other sites

Many graphical glitches can be solved with a driver re-installation.

 

Use DDU to remove them and the install the latest from Nvidia.

Be sure to QUOTE or TAG me in your reply so I see it!

 

GAMING RIG -----> i7 4790k - GTX 1080 - MSI Z97 Gaming 5 - Fractal Design Define S - LOTS of Noctua cooling

FOLDING RIG ----> i7 2700K - GTX 1070 - GTX 1660 Ti - ASUS something or another motherboard - Antec 900

Link to post
Share on other sites
52 minutes ago, fuzz0r said:

In teams, try disabling hardware acceleration to test if that stops the issue.

That did not work sadly.

Link to post
Share on other sites
53 minutes ago, RAS_3885 said:

Many graphical glitches can be solved with a driver re-installation.

 

Use DDU to remove them and the install the latest from Nvidia.

I reset my laptop completely yesterday, what ddu should i use?

Link to post
Share on other sites
1 minute ago, GeneDrozd said:

I reset my laptop completely yesterday, what ddu should i use?

If you've done a totally fresh install of Windows then driver's are not likely the issue, but you can find DDU at the following link.

 

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Be sure to QUOTE or TAG me in your reply so I see it!

 

GAMING RIG -----> i7 4790k - GTX 1080 - MSI Z97 Gaming 5 - Fractal Design Define S - LOTS of Noctua cooling

FOLDING RIG ----> i7 2700K - GTX 1070 - GTX 1660 Ti - ASUS something or another motherboard - Antec 900

Link to post
Share on other sites
2 minutes ago, GeneDrozd said:

I just now uninstalled my drivers, and the problem has seemed to go away, could it possibly be a NVIDIA Driver bug?

 

Unlikely to be a bug in the driver itself. More often it's some weird interaction of the hardware and software on your particular machine.

 

That's why more often than not a driver wipe and clean install clears up so many of these types of issues.

 

Glad you got it sorted!

Be sure to QUOTE or TAG me in your reply so I see it!

 

GAMING RIG -----> i7 4790k - GTX 1080 - MSI Z97 Gaming 5 - Fractal Design Define S - LOTS of Noctua cooling

FOLDING RIG ----> i7 2700K - GTX 1070 - GTX 1660 Ti - ASUS something or another motherboard - Antec 900

Link to post
Share on other sites
14 minutes ago, RAS_3885 said:

Unlikely to be a bug in the driver itself. More often it's some weird interaction of the hardware and software on your particular machine.

 

That's why more often than not a driver wipe and clean install clears up so many of these types of issues.

 

Glad you got it sorted!

A clean install of the driver worked, i just always did the express install, thanks!

Link to post
Share on other sites

-> Moved to Troubleshooting

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×