Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Issues with titanfall screen tearing and not very smooth video

drewtcjones
 Share

with vsync on i get non smooth video

with it on i have tears

i5-4670k, Asus VI Hero, Corsair Vengeance Pro Series Red 8GB (2x4GB) @1866 MHZ, EVGA GEFORCE 780 FTW w/ACX Cooler, Fractal Define R4 Windowed (Black-Pearl), Samsung Evo 250GB, WD 1tb Blue, EVGA SuperNOVA NEX 650, Acer H236HL 23" x2, Corsair H100i, 2x Noctua NF-S12A, 2x Noctua NF-A14, Steelseries Apex, Logitech G602

Link to comment
Share on other sites

Link to post
Share on other sites

Is your monitor 60Hz? Only thing to eliminate the screen tearing is use vsync.

 

I have the same issue btw, it's tearing only in the middle of the screen. I just deal with it because I refuse to use vsync.

Case: Corsair 4000D Airflow; Motherboard: MSI ZZ490 Gaming Edge; CPU: i7 10700K @ 5.1GHz; Cooler: Noctua NHD15S Chromax; RAM: Corsair LPX DDR4 32GB 3200MHz; Graphics Card: Asus RTX 3080 TUF; Power: EVGA SuperNova 750G2; Storage: 2 x Seagate Barracuda 1TB; Crucial M500 240GB & MX100 512GB; Keyboard: Logitech G710+; Mouse: Logitech G502; Headphones / Amp: HiFiMan Sundara Mayflower Objective 2; Monitor: Asus VG27AQ

Link to comment
Share on other sites

Link to post
Share on other sites

Is your monitor 60Hz? Only thing to eliminate the screen tearing is use vsync.

I have the same issue btw, it's tearing only in the middle of the screen. I just deal with it because I refuse to use vsync.

yupp it's 60hz

i5-4670k, Asus VI Hero, Corsair Vengeance Pro Series Red 8GB (2x4GB) @1866 MHZ, EVGA GEFORCE 780 FTW w/ACX Cooler, Fractal Define R4 Windowed (Black-Pearl), Samsung Evo 250GB, WD 1tb Blue, EVGA SuperNOVA NEX 650, Acer H236HL 23" x2, Corsair H100i, 2x Noctua NF-S12A, 2x Noctua NF-A14, Steelseries Apex, Logitech G602

Link to comment
Share on other sites

Link to post
Share on other sites

Try using the frame rate limiter in RivaTuner that comes with your OC software for your graphics card; set it to 60.

Case: Corsair 4000D Airflow; Motherboard: MSI ZZ490 Gaming Edge; CPU: i7 10700K @ 5.1GHz; Cooler: Noctua NHD15S Chromax; RAM: Corsair LPX DDR4 32GB 3200MHz; Graphics Card: Asus RTX 3080 TUF; Power: EVGA SuperNova 750G2; Storage: 2 x Seagate Barracuda 1TB; Crucial M500 240GB & MX100 512GB; Keyboard: Logitech G710+; Mouse: Logitech G502; Headphones / Amp: HiFiMan Sundara Mayflower Objective 2; Monitor: Asus VG27AQ

Link to comment
Share on other sites

Link to post
Share on other sites

Try using the frame rate limiter in RivaTuner that comes with your OC software for your graphics card; set it to 60.

okay I'll try that thanks

i5-4670k, Asus VI Hero, Corsair Vengeance Pro Series Red 8GB (2x4GB) @1866 MHZ, EVGA GEFORCE 780 FTW w/ACX Cooler, Fractal Define R4 Windowed (Black-Pearl), Samsung Evo 250GB, WD 1tb Blue, EVGA SuperNOVA NEX 650, Acer H236HL 23" x2, Corsair H100i, 2x Noctua NF-S12A, 2x Noctua NF-A14, Steelseries Apex, Logitech G602

Link to comment
Share on other sites

Link to post
Share on other sites

Whats your FPS?

Titanfall`s framerate is based on your monitors refresh rate. In this case he would be getting 60.

Case: Corsair 4000D Airflow; Motherboard: MSI ZZ490 Gaming Edge; CPU: i7 10700K @ 5.1GHz; Cooler: Noctua NHD15S Chromax; RAM: Corsair LPX DDR4 32GB 3200MHz; Graphics Card: Asus RTX 3080 TUF; Power: EVGA SuperNova 750G2; Storage: 2 x Seagate Barracuda 1TB; Crucial M500 240GB & MX100 512GB; Keyboard: Logitech G710+; Mouse: Logitech G502; Headphones / Amp: HiFiMan Sundara Mayflower Objective 2; Monitor: Asus VG27AQ

Link to comment
Share on other sites

Link to post
Share on other sites

Titanfall`s framerate is based on your monitors refresh rate. In this case he would be getting 60.

That's if his system is running perfect..Which is why i asked I mean what if he was getting 30FPS?Then we would know something is wrong elsewhere.. :D

Link to comment
Share on other sites

Link to post
Share on other sites

Titanfall`s framerate is based on your monitors refresh rate. In this case he would be getting 60.

this has been confusing me, I turned off vsync in Titanfalls options and fraps began to read 126+, but I thought it was supposed to be locked at 60

i5-4670k, Asus VI Hero, Corsair Vengeance Pro Series Red 8GB (2x4GB) @1866 MHZ, EVGA GEFORCE 780 FTW w/ACX Cooler, Fractal Define R4 Windowed (Black-Pearl), Samsung Evo 250GB, WD 1tb Blue, EVGA SuperNOVA NEX 650, Acer H236HL 23" x2, Corsair H100i, 2x Noctua NF-S12A, 2x Noctua NF-A14, Steelseries Apex, Logitech G602

Link to comment
Share on other sites

Link to post
Share on other sites

That's if his system is running perfect..Which is why i asked I mean what if he was getting 30FPS?Then we would know something is wrong elsewhere.. :D

nope fraps with vsync on 60 it off 126+

i5-4670k, Asus VI Hero, Corsair Vengeance Pro Series Red 8GB (2x4GB) @1866 MHZ, EVGA GEFORCE 780 FTW w/ACX Cooler, Fractal Define R4 Windowed (Black-Pearl), Samsung Evo 250GB, WD 1tb Blue, EVGA SuperNOVA NEX 650, Acer H236HL 23" x2, Corsair H100i, 2x Noctua NF-S12A, 2x Noctua NF-A14, Steelseries Apex, Logitech G602

Link to comment
Share on other sites

Link to post
Share on other sites

That's if his system is running perfect..Which is why i asked I mean what if he was getting 30FPS?Then we would know something is wrong elsewhere.. :D

I sure hope he`s not getting 30fps with a 780. I see what you`re saying though. :P

Case: Corsair 4000D Airflow; Motherboard: MSI ZZ490 Gaming Edge; CPU: i7 10700K @ 5.1GHz; Cooler: Noctua NHD15S Chromax; RAM: Corsair LPX DDR4 32GB 3200MHz; Graphics Card: Asus RTX 3080 TUF; Power: EVGA SuperNova 750G2; Storage: 2 x Seagate Barracuda 1TB; Crucial M500 240GB & MX100 512GB; Keyboard: Logitech G710+; Mouse: Logitech G502; Headphones / Amp: HiFiMan Sundara Mayflower Objective 2; Monitor: Asus VG27AQ

Link to comment
Share on other sites

Link to post
Share on other sites

this has been confusing me, I turned off vsync in Titanfalls options and fraps began to read 126+, but I thought it was supposed to be locked at 60

Are you using the in game Vsync or Nvidias?

Link to comment
Share on other sites

Link to post
Share on other sites

nope fraps with vsync on 60 it off 126+

My framerate is locked at 60 with vsync off in Nvidia Control Panel as well as in the game.

Case: Corsair 4000D Airflow; Motherboard: MSI ZZ490 Gaming Edge; CPU: i7 10700K @ 5.1GHz; Cooler: Noctua NHD15S Chromax; RAM: Corsair LPX DDR4 32GB 3200MHz; Graphics Card: Asus RTX 3080 TUF; Power: EVGA SuperNova 750G2; Storage: 2 x Seagate Barracuda 1TB; Crucial M500 240GB & MX100 512GB; Keyboard: Logitech G710+; Mouse: Logitech G502; Headphones / Amp: HiFiMan Sundara Mayflower Objective 2; Monitor: Asus VG27AQ

Link to comment
Share on other sites

Link to post
Share on other sites

Are you using the in game Vsync or Nvidias?

ive messed with both but no avail 

i5-4670k, Asus VI Hero, Corsair Vengeance Pro Series Red 8GB (2x4GB) @1866 MHZ, EVGA GEFORCE 780 FTW w/ACX Cooler, Fractal Define R4 Windowed (Black-Pearl), Samsung Evo 250GB, WD 1tb Blue, EVGA SuperNOVA NEX 650, Acer H236HL 23" x2, Corsair H100i, 2x Noctua NF-S12A, 2x Noctua NF-A14, Steelseries Apex, Logitech G602

Link to comment
Share on other sites

Link to post
Share on other sites

My framerate is locked at 60 with vsync off in Nvidia Control Panel as well as in the game.

really? i have it off in the control panel and have it off in game and i get readings of 126+

 

CORRECTION: I have it turned ON in game and my readings get above 60

i5-4670k, Asus VI Hero, Corsair Vengeance Pro Series Red 8GB (2x4GB) @1866 MHZ, EVGA GEFORCE 780 FTW w/ACX Cooler, Fractal Define R4 Windowed (Black-Pearl), Samsung Evo 250GB, WD 1tb Blue, EVGA SuperNOVA NEX 650, Acer H236HL 23" x2, Corsair H100i, 2x Noctua NF-S12A, 2x Noctua NF-A14, Steelseries Apex, Logitech G602

Link to comment
Share on other sites

Link to post
Share on other sites

My framerate is locked at 60 with vsync off in Nvidia Control Panel as well as in the game.

HEY TRY THIS (sorry caps) but you have to have vsync on in game

post-47690-0-82989300-1395426798.png

i5-4670k, Asus VI Hero, Corsair Vengeance Pro Series Red 8GB (2x4GB) @1866 MHZ, EVGA GEFORCE 780 FTW w/ACX Cooler, Fractal Define R4 Windowed (Black-Pearl), Samsung Evo 250GB, WD 1tb Blue, EVGA SuperNOVA NEX 650, Acer H236HL 23" x2, Corsair H100i, 2x Noctua NF-S12A, 2x Noctua NF-A14, Steelseries Apex, Logitech G602

Link to comment
Share on other sites

Link to post
Share on other sites

HEY TRY THIS (sorry caps) but you have to have vsync on in game

Having vsync enabled in the control panel and in game? Wouldn't that just turn vsync on?

 

Now that I'm looking at your settings, you should set multi-display to single display only and power management to maximum performance.

Case: Corsair 4000D Airflow; Motherboard: MSI ZZ490 Gaming Edge; CPU: i7 10700K @ 5.1GHz; Cooler: Noctua NHD15S Chromax; RAM: Corsair LPX DDR4 32GB 3200MHz; Graphics Card: Asus RTX 3080 TUF; Power: EVGA SuperNova 750G2; Storage: 2 x Seagate Barracuda 1TB; Crucial M500 240GB & MX100 512GB; Keyboard: Logitech G710+; Mouse: Logitech G502; Headphones / Amp: HiFiMan Sundara Mayflower Objective 2; Monitor: Asus VG27AQ

Link to comment
Share on other sites

Link to post
Share on other sites

Having vsync enabled in the control panel and in game? Wouldn't that just turn vsync on?

Now that I'm looking at your settings, you should set multi-display to single display only and power management to maximum performance.

i was confused by it but it worked for me

i5-4670k, Asus VI Hero, Corsair Vengeance Pro Series Red 8GB (2x4GB) @1866 MHZ, EVGA GEFORCE 780 FTW w/ACX Cooler, Fractal Define R4 Windowed (Black-Pearl), Samsung Evo 250GB, WD 1tb Blue, EVGA SuperNOVA NEX 650, Acer H236HL 23" x2, Corsair H100i, 2x Noctua NF-S12A, 2x Noctua NF-A14, Steelseries Apex, Logitech G602

Link to comment
Share on other sites

Link to post
Share on other sites

i was confused by it but it worked for me

I'll give it a shot 

Case: Corsair 4000D Airflow; Motherboard: MSI ZZ490 Gaming Edge; CPU: i7 10700K @ 5.1GHz; Cooler: Noctua NHD15S Chromax; RAM: Corsair LPX DDR4 32GB 3200MHz; Graphics Card: Asus RTX 3080 TUF; Power: EVGA SuperNova 750G2; Storage: 2 x Seagate Barracuda 1TB; Crucial M500 240GB & MX100 512GB; Keyboard: Logitech G710+; Mouse: Logitech G502; Headphones / Amp: HiFiMan Sundara Mayflower Objective 2; Monitor: Asus VG27AQ

Link to comment
Share on other sites

Link to post
Share on other sites

Hmm that didn't seem to do anything; I was still locked at 60fps. I think that'll be fixed in an upcoming patch, but it still won't fix the tearing. It will utilize SLI and give use boner inducing framerates at least. 

Case: Corsair 4000D Airflow; Motherboard: MSI ZZ490 Gaming Edge; CPU: i7 10700K @ 5.1GHz; Cooler: Noctua NHD15S Chromax; RAM: Corsair LPX DDR4 32GB 3200MHz; Graphics Card: Asus RTX 3080 TUF; Power: EVGA SuperNova 750G2; Storage: 2 x Seagate Barracuda 1TB; Crucial M500 240GB & MX100 512GB; Keyboard: Logitech G710+; Mouse: Logitech G502; Headphones / Amp: HiFiMan Sundara Mayflower Objective 2; Monitor: Asus VG27AQ

Link to comment
Share on other sites

Link to post
Share on other sites

Hmm that didn't seem to do anything; I was still locked at 60fps. I think that'll be fixed in an upcoming patch, but it still won't fix the tearing. It will utilize SLI and give use boner inducing framerates at least. 

that sucks... i still really enjoy the game even if it has a few tears here and there but damn they are annoying

i5-4670k, Asus VI Hero, Corsair Vengeance Pro Series Red 8GB (2x4GB) @1866 MHZ, EVGA GEFORCE 780 FTW w/ACX Cooler, Fractal Define R4 Windowed (Black-Pearl), Samsung Evo 250GB, WD 1tb Blue, EVGA SuperNOVA NEX 650, Acer H236HL 23" x2, Corsair H100i, 2x Noctua NF-S12A, 2x Noctua NF-A14, Steelseries Apex, Logitech G602

Link to comment
Share on other sites

Link to post
Share on other sites

My framerate is locked at 60 with vsync off in Nvidia Control Panel as well as in the game.

 

The way to get above 60 fps is to turn v-sync on in game & force it off in nvidia control panel.

 

Doing this got me up to 144 fps in the beta but didn't fix the stuttering that seemed to be related to mouse movement. Not even gsync smoothed out the stutter so I'm just waiting til they get everything ironed out & picking this up on sale. 

CPU - 3770k @ 4.7GHz | Motherboard - Asrock Z77 Extreme4 | RAM - Crucial Ballistix Sport 16GB @ 1600 | GPU - EVGA GTX 770 SC ACX (2x SLI) | Case - Coolermaster HAF XM | Cooling - CM EVO 212 | Storage - Corsair Force 3 90GB | WD 2TB x 2 | PSU - Thermaltake SMART 850W | Display - Asus VG248QE 144hz + GSYNC kit |  Mouse - R.A.T. 7 | Sound - Creative Titanium X-FI HD | DT990 | ATH-M50 | ATH-AD700

Link to comment
Share on other sites

Link to post
Share on other sites

the game is locked at 60 whit vsync off and it has mouse sensitivity issues because its synced whit the framerate but according to respawn, it would be fixed in the first client patch 

this is one of the greatest thing that has happened to me recently, and it happened on this forum, those involved have my eternal gratitude http://linustechtips.com/main/topic/198850-update-alex-got-his-moto-g2-lets-get-a-moto-g-for-alexgoeshigh-unofficial/ :')

i use to have the second best link in the world here, but it died ;_; its a 404 now but it will always be here

 

Link to comment
Share on other sites

Link to post
Share on other sites

The way to get above 60 fps is to turn v-sync on in game & force it off in nvidia control panel.

 

Doing this got me up to 144 fps in the beta but didn't fix the stuttering that seemed to be related to mouse movement. Not even gsync smoothed out the stutter so I'm just waiting til they get everything ironed out & picking this up on sale. 

That worked but I was getting stuttering too. I think I'll just stick to the locked framerate.

Case: Corsair 4000D Airflow; Motherboard: MSI ZZ490 Gaming Edge; CPU: i7 10700K @ 5.1GHz; Cooler: Noctua NHD15S Chromax; RAM: Corsair LPX DDR4 32GB 3200MHz; Graphics Card: Asus RTX 3080 TUF; Power: EVGA SuperNova 750G2; Storage: 2 x Seagate Barracuda 1TB; Crucial M500 240GB & MX100 512GB; Keyboard: Logitech G710+; Mouse: Logitech G502; Headphones / Amp: HiFiMan Sundara Mayflower Objective 2; Monitor: Asus VG27AQ

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×