Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NVME M.2 SSD not being detected in BIOS/Motherboard

Hello,

I have an Intenso High SSD 240GB M.2 PCIe NVMe drive, a Ryzen 7 3700x, Sapphire Pulse Radeon RX 5500 XT 8GB GDDR6 and a ROG strix b450 f.

My problem is that the ssd is not being detected in the bios nor in the Windows 10 installer nor the PopOS installer.

My motherboard does support nvme and comes with 2 different slots i both tried. I also tried unplugging all sata drives, updating the bios and reseted the bios config.

The sistem is new and i'm also new to mounting computers in general so probably this is some dumb error.

 

Also, when installing windows in a hdd, it crashes and goes into recovery mode never getting out of it, thats why im installing PopOS instead.

Thanks.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×