Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Low fps in every game on low sett.

Hello comunity, 
I have problem with my girlfriend´s laptop. Everything was fine... but csgo start lagging few days ago. Drop from stable 80fps to 10-20 fps on every grap. settings.We noticed that no game works smoothly even Among us.  Nothing helped so I decided to reinstall windows 10 (64bit). It didn´t help. Audio is chopping and laptop very slow in full screen app. Chrome, Office etc. work fine.
Specs
Intel i5 8250U
8Gb Ram 2400mhz
Nvidia Mx110


 https://youtu.be/Wwl6PXCY_Rs
Video...

Have you any ideas, tips or what to do with that piece of crap? Thank you guys. :)

Link to post
Share on other sites

your integrated gpu may be running the game instead of the dedicated gpu I would go to nvdia control panel and force the gpu to run the game also install graphics drivers if not installed

***FEEL FREE TO DM ME QUESTIONS ABOUT MY GEAR IF YOU HAVE ANY QUESTIONS OR JUST CURIOUS***

CPU : ryzen 3600x  Motherboard: msi mag b550 tomahawk RAM:16 GB ddr4 corsair lpx GPU: gtx 1070 6gb Case:phanteks p400 

Storage:x1 280 gb kingston ssd x1 1tb WD blue hdd x1 2tb seagate barraccuda 

 PSU:650 GQ Cooling:be quite! dark rock pro 4Keyboard:ducky one 2 rgb full sized Mouse:G502, Model o Operating System:win 10

Desktop audio gear: topping d10 --->  monolith Cavelli Liquid Spark---> Beyerdynamic dt 990 , Sennheiser Hd 58x, Hifiman HE4xx, AKG k240, AKG k52

Speaker Setup: Topping PA3--->Micca RB42

My portable setup: fiio Q1 mk2, fiio ubtr, fiio btr1k,fiio btr5---> whatever bud or IEM Im feeling that day

 AKG y50bt,Sennheiser HD 4.40

Link to post
Share on other sites
27 minutes ago, Slottr said:

Temps?

Thank you bro, Fan was full of mess, even wasn´t spin. Nice :) 

Link to post
Share on other sites
6 minutes ago, malchus said:

Thank you bro, Fan was full of mess, even wasn´t spin. Nice :) 

Oh fr

 

Damn thats crazy 

|| ℍ𝕚 𝕙𝕠𝕨 𝕒𝕣𝕖 𝕪𝕒 || 

Community Standards || Tech News Posting Guidelines

---======================================================================---

CPU: R5 3600 || GPU: GTX 1080 || Memory: 16GB @ 3200 || Cooler: Noctua D15 || PSU: 750W EVGA G2 || Case: Define C

Link to post
Share on other sites

Body wasn´t warm... and fans were never noisy. So it was hard to solve this problem. Thank you :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×