Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Does high cpu temp's affect fps?

If the heat is so high it causes thermal throttling, then yes.

... but I'm no expert.

Link to comment
Share on other sites

Link to post
Share on other sites

Cause my fps drops like drasticly when im gaming i have like 93' celzius

Link to comment
Share on other sites

Link to post
Share on other sites

Depends on the CPU and the temperature. Some CPUs won't throttle performance until they reach 100C or so. Others, like laptop CPUs and others, begin to lower their clock speed much sooner.

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ up to 5.3Ghz, 5.0Ghz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000Mhz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070Mhz core, 8000Mhz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 200Hz(OC) Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, relidded with LM TIM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM TIM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • CPU: Intel Pentium G4600 (Kaby Lake)
  • Motherboard: Asus H110T/CSM Thin Mini-ITX
  • RAM: G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • GPU: HD 630
  • Case: Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Storage: Samsung 850 EVO 250GB
  • PSU: External 120W Power Adaptor
  • Display: 4K TV
  • Cooling: Passively cooled by the Akasa case. No moving parts!
  • Keyboard/Mouse: Handheld QWERTY keyboard and trackpad.
  • OS: Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, jerkoow said:

Cause my fps drops like drasticly when im gaming i have like 93' celzius

Yes most probably ur CPU is thermal throttling, and slowing down to reduce temperatures in order to protect itself .

Thats why your fps decreases. 

Please quote or tag me @Void Master,so i can see your reply.

 

Everyone was a noob at the beginning, don't be discouraged by toxic trolls even if u lose 15 times in a row. Keep training and pushing yourself further and further, so u can show those sorry lots how it's done !

Be a supportive player, and make sure to reflect a good image of the game community you are a part of. 

Don't kick a player unless they willingly want to ruin your experience.

We are the gamer community, we should take care of each other !

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Void Master said:

Yes most probably ur CPU is thermal throttling, and slowing down to reduce temperatures in order to protect itself .

Thats why your fps decreases. 

Thanks very much

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, jerkoow said:

Cause my fps drops like drasticly when im gaming i have like 93' celzius

What CPU cooler do you have? It could be a good cooler but since your CPU is old, your thermal paste might have degraded over time. That could be it.

Link to comment
Share on other sites

Link to post
Share on other sites

If the CPU is thermal throttling, you will see it's clock speed reduce as it heats up.

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ up to 5.3Ghz, 5.0Ghz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000Mhz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070Mhz core, 8000Mhz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 200Hz(OC) Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, relidded with LM TIM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM TIM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • CPU: Intel Pentium G4600 (Kaby Lake)
  • Motherboard: Asus H110T/CSM Thin Mini-ITX
  • RAM: G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • GPU: HD 630
  • Case: Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Storage: Samsung 850 EVO 250GB
  • PSU: External 120W Power Adaptor
  • Display: 4K TV
  • Cooling: Passively cooled by the Akasa case. No moving parts!
  • Keyboard/Mouse: Handheld QWERTY keyboard and trackpad.
  • OS: Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to comment
Share on other sites

Link to post
Share on other sites

Stock cooler new thermal paste aplied 10 days ago

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, jerkoow said:

Stock cooler new thermal paste aplied 10 days ago

Is it mounted properly ? try to reseat it.

Is the CPU fan connected to the CPU fan header ? 

Did u put too much thermal paste or too little thermal paste ?

 

 

Please quote or tag me @Void Master,so i can see your reply.

 

Everyone was a noob at the beginning, don't be discouraged by toxic trolls even if u lose 15 times in a row. Keep training and pushing yourself further and further, so u can show those sorry lots how it's done !

Be a supportive player, and make sure to reflect a good image of the game community you are a part of. 

Don't kick a player unless they willingly want to ruin your experience.

We are the gamer community, we should take care of each other !

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Void Master said:

Is it mounted properly ? try to reseat it.

Is the CPU fan connected to the CPU fan header ? 

Did u put too much thermal paste or too little thermal paste ?

 

 

i did all good 

Link to comment
Share on other sites

Link to post
Share on other sites

there is not if i do good its all on lever pull no screwing soo..

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, jerkoow said:

there is not if i do good its all on lever pull no screwing soo..

Uh i can't understand ...explain so we can help you.

Did u remount it ?

 

Please quote or tag me @Void Master,so i can see your reply.

 

Everyone was a noob at the beginning, don't be discouraged by toxic trolls even if u lose 15 times in a row. Keep training and pushing yourself further and further, so u can show those sorry lots how it's done !

Be a supportive player, and make sure to reflect a good image of the game community you are a part of. 

Don't kick a player unless they willingly want to ruin your experience.

We are the gamer community, we should take care of each other !

Link to comment
Share on other sites

Link to post
Share on other sites

yes i did i applied it good there is lever to pull the cpu cooler so i did all good but temps are high

Link to comment
Share on other sites

Link to post
Share on other sites

Are you using the integrated graphics? If so, I wouldn't be surprised if the stock cooler of the A10-9700 can't handle heavy gaming loads. It may not handle an all-core boost for sustained periods if the game you are playing is capable of using 4 cores.

FYI, the A10-9700 is rated for a max temperature of 90ºC, so iuf you are hitting 93ºC then it's definitely throttling down.

Link to comment
Share on other sites

Link to post
Share on other sites

Seconding two point from above:

 

1. Check that the CPU fan is working properly.

2. Did you apply too little thermal compound? (Too much would be messy, but fine).

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ up to 5.3Ghz, 5.0Ghz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000Mhz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070Mhz core, 8000Mhz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 200Hz(OC) Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, relidded with LM TIM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM TIM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • CPU: Intel Pentium G4600 (Kaby Lake)
  • Motherboard: Asus H110T/CSM Thin Mini-ITX
  • RAM: G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • GPU: HD 630
  • Case: Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Storage: Samsung 850 EVO 250GB
  • PSU: External 120W Power Adaptor
  • Display: 4K TV
  • Cooling: Passively cooled by the Akasa case. No moving parts!
  • Keyboard/Mouse: Handheld QWERTY keyboard and trackpad.
  • OS: Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, HairlessMonkeyBoy said:

Seconding two point from above:

 

1. Check that the CPU fan is working properly.

2. Did you apply too little thermal compound? (Too much would be messy, but fine).

 

18 minutes ago, SpaceGhostC2C said:

Are you using the integrated graphics? If so, I wouldn't be surprised if the stock cooler of the A10-9700 can't handle heavy gaming loads. It may not handle an all-core boost for sustained periods if the game you are playing is capable of using 4 cores.

FYI, the A10-9700 is rated for a max temperature of 90ºC, so iuf you are hitting 93ºC then it's definitely throttling down.

I aplied a little to much but its fine i have RX 560

Link to comment
Share on other sites

Link to post
Share on other sites

I disabled integrated gpu in bios

Link to comment
Share on other sites

Link to post
Share on other sites

How were your temps before replacing the thermal compound?

 

Did you remove all of the old compound before applying new?

 

Are you sure the cooler is mounted properly, that the fan is functioning properly?

 

Other than that, I've got nothing.

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ up to 5.3Ghz, 5.0Ghz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000Mhz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070Mhz core, 8000Mhz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 200Hz(OC) Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, relidded with LM TIM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM TIM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • CPU: Intel Pentium G4600 (Kaby Lake)
  • Motherboard: Asus H110T/CSM Thin Mini-ITX
  • RAM: G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • GPU: HD 630
  • Case: Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Storage: Samsung 850 EVO 250GB
  • PSU: External 120W Power Adaptor
  • Display: 4K TV
  • Cooling: Passively cooled by the Akasa case. No moving parts!
  • Keyboard/Mouse: Handheld QWERTY keyboard and trackpad.
  • OS: Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to comment
Share on other sites

Link to post
Share on other sites

It was same like last thermal paste 

Yes i did with benzoline

Yes i can hear it working atleast 🤣

Link to comment
Share on other sites

Link to post
Share on other sites

Clean all the dust out. Make sure you have proper case airflow. You might need a new CPU cooler.

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ up to 5.3Ghz, 5.0Ghz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000Mhz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070Mhz core, 8000Mhz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 200Hz(OC) Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, relidded with LM TIM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM TIM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • CPU: Intel Pentium G4600 (Kaby Lake)
  • Motherboard: Asus H110T/CSM Thin Mini-ITX
  • RAM: G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • GPU: HD 630
  • Case: Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Storage: Samsung 850 EVO 250GB
  • PSU: External 120W Power Adaptor
  • Display: 4K TV
  • Cooling: Passively cooled by the Akasa case. No moving parts!
  • Keyboard/Mouse: Handheld QWERTY keyboard and trackpad.
  • OS: Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to comment
Share on other sites

Link to post
Share on other sites

I cleaned all dust i have 1 case fan.Yea i think soo

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×