Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GPU not giving signal while LED in on

Daniel_snoopeh
 Share

Hello guys,
so I biult a new Rig and transfered my old gpu and it stopped giving a signal and making me unable to get to my Bios. The strange thing is, that the LED on the gpu is working normaly and the RBG is also working.
The GPU worked this morning before putting everything in the case. I swapped the GPU from the new Rig to confirm my GPU is the problem (other GPU booted). I put my GPU in my old Rig and it didn´t work.
Currently using an Asus Rx 460 (https://www.asus.com/Graphics-Cards/ROG-STRIX-RX460-O4G-GAMING/).

Did I kill it whille putting everything in the new case? I tried to be carefull and just touch it by the heatsinks and fans.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×