Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NVME Samsung 970 EVO 500gb M.2 not showing up in the BIOS

JadenCH
 Share

I’m using an ASUS ROG crosshair 7 hero WiFi MOBO so DYK if there’s something I’m missing here?

Link to comment
Share on other sites

Link to post
Share on other sites

I am an expert at this since 2 weeks ago since I had the same problem. You need to find your onboard configuration settings in the bios where you can change your sata settings there is an M.2 option or PCI-E option where you have to set it to M.2 

My PC is a fast boyo:

6700K - 32GB - 1080 - 256GB EVO

^^You don't need more info than this right?^^

Link to comment
Share on other sites

Link to post
Share on other sites

If it's in M.2_1, make sure it's in PCIE mode and not SATA. Otherwise, test the drive in the other slot (M.2_2)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×