Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hard Drive Not Detected after installing Intel Optane 32 Gb model

My System Specs:

 

I5 8600k

8 GB ram

4TB Toshiba Hard Drive

Intel Optane 32gb

Gtx 1070ti EVGA SuperClocked

Evga 750 watt G3 80+ Gold

 

The Problem:

I had recently installed a Gtx 1070ti on a 500 watt Power Supply and there were some crashes before while it was just 1 Hard Drive (Toshiba 4TB). I installed the new Psu after thinking the 1070ti just needed more power.  I also installed an Intel Optane. After everything was installed I boot up the pc into Bios and the only Storage detected was the Intel Optane. Everything else worked. So, I tried plugging into different SATA ports but nothing worked.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×