Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Core Count Problem

 Share

Go to solution Solved by .Apex.,
4 minutes ago, Andromeda0161 said:

I haven't touched BIOS, by that I mean I haven't changed ANY settings. I booted my pc up after upgrade and that was it, my mobo is B450M pro-VDH fyi.

who knows maybe BIOS settings got messed up when you upgraded, so i suggest you go into your BIOS and reset your settings.

 

and don't forget to untick the MSconfig setting you set

So I believe some other people have had this problem before but I have not been able to sort the problem

I have recently upgraded my pc for the first time (Yipee) from an a6-6400k to a Ryzen 5 2600

However when i look at my core count in some programs, it seems i have either 1 or 2 yet i should have 6.

Missing4.JPG.9e57e8e92a78a096e3310ac595c37c6c.JPG

This was just a easy way of looking at my core count thingy (Minecraft)

570601522_Missing5.JPG.9d34a62036c55f66d2928607cd981097.JPG

This was on Device manager showing 12 cores/Processors

Missing3.JPG.0bf7cf0d5ffafb1e6ce309b8965d586a.JPG

This was in "msconfig", and YES i did select how many cores, and 2 was the maximum ("Six-core Processor")

Missing1.JPG.8710b6de86f96a99e9a9d4f3dee5802d.JPG

This was from CPU core parking, which shown 1 number of cores

Missing2.JPG.cc3f728d649190ce54b81e531ac64fcd.JPG

This was from Task manager showing 1 core, and YES I did change the graph to logical processors

 

So basically non of them are showing 6 cores. I need help.

Thanks

Link to comment
Share on other sites

Link to post
Share on other sites

@Andromeda0161

it's actually showing 1 core and 2 threads.

 

are you sure you didn't mess anything in the BIOS? because you can disable cores in the BIOS, maybe try resetting it or look for that specific option

 

this is pretty weird because it's showing 12 threads in Device Manager

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, syn2112 said:

@Andromeda0161

it's actually showing 1 core and 2 threads.

 

are you sure you didn't mess anything in the BIOS? because you can disable cores in the BIOS, maybe try resetting it or look for that specific option

 

this is pretty weird because it's showing 12 threads in Device Manager

I haven't touched BIOS, by that I mean I haven't changed ANY settings. I booted my pc up after upgrade and that was it, my mobo is B450M pro-VDH fyi.

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Andromeda0161 said:

I haven't touched BIOS, by that I mean I haven't changed ANY settings. I booted my pc up after upgrade and that was it, my mobo is B450M pro-VDH fyi.

who knows maybe BIOS settings got messed up when you upgraded, so i suggest you go into your BIOS and reset your settings.

 

and don't forget to untick the MSconfig setting you set

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

@syn2112

Problem has been solved!

I just had to untick "number of processors" and restart, as stated before. Didn't need to reset settings in bios.

YAY.JPG.917bae843132d74e47d20d0445cb937b.JPG

Thank you!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×