Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

3.5mm combo headset microphone issue

Larrie_c
 Share

I recently bought a headset with a microphone to build into my motorcycle helmet. It has a 3.5mm combo jack, so i can connect it with my phone. When i first tested the headset with my phone (moto G4 plus, 4th gen) i noticed a problem. The headset is connected, but only as a stereo headset without a microphone. If i try an other headset with my phone, the microphone shows up. When i connect the headset for the helmet with my laptop, everything works. Tried it with discord without any issues. 

I don't really know what the problem can be. Is my moto G4 plus broken, or is the headset broken? 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Larrie_c said:

I recently bought a headset with a microphone to build into my motorcycle helmet. It has a 3.5mm combo jack, so i can connect it with my phone. When i first tested the headset with my phone (moto G4 plus, 4th gen) i noticed a problem. The headset is connected, but only as a stereo headset without a microphone. If i try an other headset with my phone, the microphone shows up. When i connect the headset for the helmet with my laptop, everything works. Tried it with discord without any issues. 

I don't really know what the problem can be. Is my moto G4 plus broken, or is the headset broken? 

What headset

Link to comment
Share on other sites

Link to post
Share on other sites

15 hours ago, Smiles4Miles said:

What headset

Something standard like this

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×