Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

slight crackling noise from behind my pc

benji_
 Share

when i go to plug something into the back of my pc, i can hear a slight crackling noise, presumably from my psu. it is a 1000w evga 1000g. i have only noticed this recently
is this normal since it is such a high wattage psu? full spec list is in my signature so you can get an understanding of what load i use.
ive had my concerns with this psu before: 

 

CPU: i7 4790k 

GPU: Gigabyte Windforce3 GTX 1080

RAM: 8GB Corsair Vengance 1600MHz (@1333Mhz) + 8GB Balisticx Sport or something 1333MHz

MOBO: MSI Z97 Gaming 5

PSU: 1000W EVGA 1000G 80+ GOLD

Case: Dark Base 700

Cooling: Dark Rock Pro 3 CPU Cooler + Standard Case Fans

Drives: Intel SSD5 180GB (Boot Drive) + Seagate Baracuda 1TB HDD + Seagate Baracuda 4TB HDD

Keyboard: Razer Blackwidow RGB 2013

Mouse: Corsair Harpoon RGB

Speakers: Creative T15 Bluetooth Speakers

Microphone: Samson Meteor Mic

Monitor: AOC G2590VXQ 75Hz + ASUS VS247 + Shitty Generic 1080p 60Hz TV

LED Controller: NZXT HUE+

Link to comment
Share on other sites

Link to post
Share on other sites

just put me ear to the side of my case (not literally touching), and i cant hear it anymore, i doubt it'l stay this way since i noticed it a few days ago and it might just not be pulling enough load idk, currently on fallout 76 so my parts are being used

CPU: i7 4790k 

GPU: Gigabyte Windforce3 GTX 1080

RAM: 8GB Corsair Vengance 1600MHz (@1333Mhz) + 8GB Balisticx Sport or something 1333MHz

MOBO: MSI Z97 Gaming 5

PSU: 1000W EVGA 1000G 80+ GOLD

Case: Dark Base 700

Cooling: Dark Rock Pro 3 CPU Cooler + Standard Case Fans

Drives: Intel SSD5 180GB (Boot Drive) + Seagate Baracuda 1TB HDD + Seagate Baracuda 4TB HDD

Keyboard: Razer Blackwidow RGB 2013

Mouse: Corsair Harpoon RGB

Speakers: Creative T15 Bluetooth Speakers

Microphone: Samson Meteor Mic

Monitor: AOC G2590VXQ 75Hz + ASUS VS247 + Shitty Generic 1080p 60Hz TV

LED Controller: NZXT HUE+

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, emosun said:

sparks and crackling shouldn't ever come out of a power supply

shit, gonna tag @jonnyGURU since he knows a fair bit

CPU: i7 4790k 

GPU: Gigabyte Windforce3 GTX 1080

RAM: 8GB Corsair Vengance 1600MHz (@1333Mhz) + 8GB Balisticx Sport or something 1333MHz

MOBO: MSI Z97 Gaming 5

PSU: 1000W EVGA 1000G 80+ GOLD

Case: Dark Base 700

Cooling: Dark Rock Pro 3 CPU Cooler + Standard Case Fans

Drives: Intel SSD5 180GB (Boot Drive) + Seagate Baracuda 1TB HDD + Seagate Baracuda 4TB HDD

Keyboard: Razer Blackwidow RGB 2013

Mouse: Corsair Harpoon RGB

Speakers: Creative T15 Bluetooth Speakers

Microphone: Samson Meteor Mic

Monitor: AOC G2590VXQ 75Hz + ASUS VS247 + Shitty Generic 1080p 60Hz TV

LED Controller: NZXT HUE+

Link to comment
Share on other sites

Link to post
Share on other sites

Sometimes that's a sound you never want to hear.

Other times that's just coil whine from the PSU and there's not much that can be done about it.

 

My PSU suffers from the coil whine. Been doing it for year. Have never had an issue otherwise.

Determining which one is your situation I can't say confidently.

Link to comment
Share on other sites

Link to post
Share on other sites

i could hear the cracks on my phone, cant in headset. might be phone > facebook > youtube compression, no idea

CPU: i7 4790k 

GPU: Gigabyte Windforce3 GTX 1080

RAM: 8GB Corsair Vengance 1600MHz (@1333Mhz) + 8GB Balisticx Sport or something 1333MHz

MOBO: MSI Z97 Gaming 5

PSU: 1000W EVGA 1000G 80+ GOLD

Case: Dark Base 700

Cooling: Dark Rock Pro 3 CPU Cooler + Standard Case Fans

Drives: Intel SSD5 180GB (Boot Drive) + Seagate Baracuda 1TB HDD + Seagate Baracuda 4TB HDD

Keyboard: Razer Blackwidow RGB 2013

Mouse: Corsair Harpoon RGB

Speakers: Creative T15 Bluetooth Speakers

Microphone: Samson Meteor Mic

Monitor: AOC G2590VXQ 75Hz + ASUS VS247 + Shitty Generic 1080p 60Hz TV

LED Controller: NZXT HUE+

Link to comment
Share on other sites

Link to post
Share on other sites

phones died now, will charge it and try and get a better video tomorrow

CPU: i7 4790k 

GPU: Gigabyte Windforce3 GTX 1080

RAM: 8GB Corsair Vengance 1600MHz (@1333Mhz) + 8GB Balisticx Sport or something 1333MHz

MOBO: MSI Z97 Gaming 5

PSU: 1000W EVGA 1000G 80+ GOLD

Case: Dark Base 700

Cooling: Dark Rock Pro 3 CPU Cooler + Standard Case Fans

Drives: Intel SSD5 180GB (Boot Drive) + Seagate Baracuda 1TB HDD + Seagate Baracuda 4TB HDD

Keyboard: Razer Blackwidow RGB 2013

Mouse: Corsair Harpoon RGB

Speakers: Creative T15 Bluetooth Speakers

Microphone: Samson Meteor Mic

Monitor: AOC G2590VXQ 75Hz + ASUS VS247 + Shitty Generic 1080p 60Hz TV

LED Controller: NZXT HUE+

Link to comment
Share on other sites

Link to post
Share on other sites

What if could be is the lead going into the psu is not fully inserted. This happens a lot with extension chords and stuff to me, are you using the exact evga lead that came with the psu? (Perfect fit). Push it in a little (a lot) and see if it stops/worsens.

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, The Torrent said:

What if could be is the lead going into the psu is not fully inserted. This happens a lot with extension chords and stuff to me, are you using the exact evga lead that came with the psu? (Perfect fit). Push it in a little (a lot) and see if it stops/worsens.

i am yes, ill push it more in the morning since im using the pc atm and dont want to lose power or get shocked lol. i moved my room around the other day and noticed the crackling then when plugging a wheel into the back usb ports. didnt like how it was so removed it to how i had it before and heard it again

CPU: i7 4790k 

GPU: Gigabyte Windforce3 GTX 1080

RAM: 8GB Corsair Vengance 1600MHz (@1333Mhz) + 8GB Balisticx Sport or something 1333MHz

MOBO: MSI Z97 Gaming 5

PSU: 1000W EVGA 1000G 80+ GOLD

Case: Dark Base 700

Cooling: Dark Rock Pro 3 CPU Cooler + Standard Case Fans

Drives: Intel SSD5 180GB (Boot Drive) + Seagate Baracuda 1TB HDD + Seagate Baracuda 4TB HDD

Keyboard: Razer Blackwidow RGB 2013

Mouse: Corsair Harpoon RGB

Speakers: Creative T15 Bluetooth Speakers

Microphone: Samson Meteor Mic

Monitor: AOC G2590VXQ 75Hz + ASUS VS247 + Shitty Generic 1080p 60Hz TV

LED Controller: NZXT HUE+

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/27/2018 at 1:22 PM, benji_ said:

when i go to plug something into the back of my pc, i can hear a slight crackling noise, presumably from my psu.

Define "something".

 

The AC power cord?  Or something like a usb cable?

 

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/29/2018 at 4:02 PM, jonnyGURU said:

Define "something".

 

The AC power cord?  Or something like a usb cable?

 

USB

CPU: i7 4790k 

GPU: Gigabyte Windforce3 GTX 1080

RAM: 8GB Corsair Vengance 1600MHz (@1333Mhz) + 8GB Balisticx Sport or something 1333MHz

MOBO: MSI Z97 Gaming 5

PSU: 1000W EVGA 1000G 80+ GOLD

Case: Dark Base 700

Cooling: Dark Rock Pro 3 CPU Cooler + Standard Case Fans

Drives: Intel SSD5 180GB (Boot Drive) + Seagate Baracuda 1TB HDD + Seagate Baracuda 4TB HDD

Keyboard: Razer Blackwidow RGB 2013

Mouse: Corsair Harpoon RGB

Speakers: Creative T15 Bluetooth Speakers

Microphone: Samson Meteor Mic

Monitor: AOC G2590VXQ 75Hz + ASUS VS247 + Shitty Generic 1080p 60Hz TV

LED Controller: NZXT HUE+

Link to comment
Share on other sites

Link to post
Share on other sites

On 1/6/2019 at 5:00 PM, jonnyGURU said:

Is your outlet grounded?

 

I assume so, UK standard.

CPU: i7 4790k 

GPU: Gigabyte Windforce3 GTX 1080

RAM: 8GB Corsair Vengance 1600MHz (@1333Mhz) + 8GB Balisticx Sport or something 1333MHz

MOBO: MSI Z97 Gaming 5

PSU: 1000W EVGA 1000G 80+ GOLD

Case: Dark Base 700

Cooling: Dark Rock Pro 3 CPU Cooler + Standard Case Fans

Drives: Intel SSD5 180GB (Boot Drive) + Seagate Baracuda 1TB HDD + Seagate Baracuda 4TB HDD

Keyboard: Razer Blackwidow RGB 2013

Mouse: Corsair Harpoon RGB

Speakers: Creative T15 Bluetooth Speakers

Microphone: Samson Meteor Mic

Monitor: AOC G2590VXQ 75Hz + ASUS VS247 + Shitty Generic 1080p 60Hz TV

LED Controller: NZXT HUE+

Link to comment
Share on other sites

Link to post
Share on other sites

On 1/9/2019 at 6:11 PM, jonnyGURU said:

Don't assume.

 

Test.

 

https://www.amazon.co.uk/dp/B078X6J5DX/ref=cm_sw_em_r_mt_dp_U_MKJnCbG2TY1Q2

 

Just because there's a ground pin on the plug doesn't mean there's an actual Earth ground wire behind the wall.

 

 

 

When i moved in about 5 years ago, the socket wasnt all the way on the wall. We had a guy come in and sort it but I dont know if he did anything to the electric itself or just re-fix it to the wall. Currently tryna pay the insurance on my car so can't buy that tester you linked, but will see if anyone I know has one

CPU: i7 4790k 

GPU: Gigabyte Windforce3 GTX 1080

RAM: 8GB Corsair Vengance 1600MHz (@1333Mhz) + 8GB Balisticx Sport or something 1333MHz

MOBO: MSI Z97 Gaming 5

PSU: 1000W EVGA 1000G 80+ GOLD

Case: Dark Base 700

Cooling: Dark Rock Pro 3 CPU Cooler + Standard Case Fans

Drives: Intel SSD5 180GB (Boot Drive) + Seagate Baracuda 1TB HDD + Seagate Baracuda 4TB HDD

Keyboard: Razer Blackwidow RGB 2013

Mouse: Corsair Harpoon RGB

Speakers: Creative T15 Bluetooth Speakers

Microphone: Samson Meteor Mic

Monitor: AOC G2590VXQ 75Hz + ASUS VS247 + Shitty Generic 1080p 60Hz TV

LED Controller: NZXT HUE+

Link to comment
Share on other sites

Link to post
Share on other sites

On 1/9/2019 at 6:11 PM, jonnyGURU said:

Don't assume.

 

Test.

 

https://www.amazon.co.uk/dp/B078X6J5DX/ref=cm_sw_em_r_mt_dp_U_MKJnCbG2TY1Q2

 

Just because there's a ground pin on the plug doesn't mean there's an actual Earth ground wire behind the wall.

 

 

 

i dont know if this is of anyhelp, but the first noise comes from an extension bar and the second is from the back of my xbox one s. this has been going on for a long time. it used to sound like a bad car alarm of siren and i couldnt figure out what it was. i thought the extension bar was broken so i bought a new one and it still does it. the old extension bar doesnt make the noise when plugged in to a different socket so could you help with this. thank you (if its not as clear blame youtube compression)

 

CPU: i7 4790k 

GPU: Gigabyte Windforce3 GTX 1080

RAM: 8GB Corsair Vengance 1600MHz (@1333Mhz) + 8GB Balisticx Sport or something 1333MHz

MOBO: MSI Z97 Gaming 5

PSU: 1000W EVGA 1000G 80+ GOLD

Case: Dark Base 700

Cooling: Dark Rock Pro 3 CPU Cooler + Standard Case Fans

Drives: Intel SSD5 180GB (Boot Drive) + Seagate Baracuda 1TB HDD + Seagate Baracuda 4TB HDD

Keyboard: Razer Blackwidow RGB 2013

Mouse: Corsair Harpoon RGB

Speakers: Creative T15 Bluetooth Speakers

Microphone: Samson Meteor Mic

Monitor: AOC G2590VXQ 75Hz + ASUS VS247 + Shitty Generic 1080p 60Hz TV

LED Controller: NZXT HUE+

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×