Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows 10 Mic Input Super Low (Laptop) [pls help]

ipooponbirds
 Share

TLDR: Headset mic way too quiet on windows 10 laptop, already tried every solution i could find, pls help.

 

So I recently bought a Hyperx Cloud Silver headset and I first tested it with my desktop and it worked fine, the microphone was quiet on the desktop at first too but once I set the level of the microphone to 100% (it was set to something really low by default for some reason) it was working just fine. However, when I went to test it with my laptop (which is the main computer I plan to use this headset with) I again had the issue with the microphone being way too quiet but I was not able to easily fix it like I did on my desktop (the laptop i'm using is an MSI GS63 Stealth). I tried setting the level to 100% and even turning the boost all the way up but it's still way quieter than I think it should be. I've tried so many different solutions from the internet: Updating drivers, reinstalling drivers, turning up the boost (which doesn't work) at this point I don't really know what the solution may be, I doubt it's a hardware issue unless it's with my laptop since the headset works just fine on my desktop. Any help is appreciated. Thanks!

 

Gear in question:

MSI GS 63 Stealth

Hyperx Cloud Silver

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×