Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows Failed to Start.

sanipig18
 Share

Good day so i been having this trouble. after i inserted another HARD DRIVE. which contains an OS. Same OS as mine Windows 7.
i get this "Windows Failed to Start" but when i press enter Everything is ok "Windows will Continue with no Problem". so i just want to eliminate this thing that keeps me from Booting windows normally after i turn on my Pc.

"My Windows is working perfectly just like before,i deleted the windows 7 on the other hard drive but this thing keeps showing up" Reformatted the hard drive already on MY COMPUTER"

Below is the Screenshot of the message.

20181207_104242.thumb.jpg.48381fb909367e905dba19b3e13f68fe.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Are you sure you deleted all the partitions on that other drive in windows disk management?

Then remove it from the boot order list in your motherboard BIOS.

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×