Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Desktop Shows But Apps Dont Pop Up (NVIDIA HDMI on GPU)

vFaded
 Share

Basically whenever I plug my HDMI cable directly into my 1080 the desktop shows up and there is signal buts apps do not display on the screen and there icons of apps dissapear. Also the left side of the monitor is "endless", I can drag my mouse infinitely.

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, vFaded said:

Basically whenever I plug my HDMI cable directly into my 1080 the desktop shows up and there is signal buts apps do not display on the screen and there icons of apps dissapear. Also the left side of the monitor is "endless", I can drag my mouse infinitely.

Have you correctly setup multiple displays in Nvidia Control Panel?

Do so by right clicking anywhere on the desktop

Link to comment
Share on other sites

Link to post
Share on other sites

Check display settings when HDMI is plugged in.

2018-12-02 15_40_25-Window.png

|King Of The Lost|
Project Dark: i7 7820x 5.1GHz | X299 Dark | Trident Z 32GB 3200MHz | GTX 1080Ti Hybrid | Corsair 760t | 1TB Samsung 860 Pro | EVGA Supernova G2 850w | H110i GTX
Ryzen Hero: |Dead|
Unholy Rampage: i7 5930k 4.7GHz 4.4 Ring| X99 
Rampage|Ripjaws IV 16GB 2800 CL13| GTX 1080 Strix(Custom XOC Signed BIOS) | Seasonic Focus Platinum 850w |H100i v2 
Revenge of 775: Pentium 641 | Biostar TPower i45| Crucial Tracer 1066 DDR2 | GTX 580 Classified Ultra | EVGA 650 BQ | Noctua NH D14

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×