Jump to content

MEMORY_MANAGEMENT BSOD but Memtest86 no errors

Recommended Posts

Posted · Original PosterOP
Hello guys! I decided to finally join the Forum because I can not really find a solution!
About a week ago I installed the new configuration and in the last period I find myself with a strange problem.
It usually happens that while I'm streaming Fortnite on Twitch via OBS Studio, I get this BSOD with MEMORY_MANAGEMENT ntoskrnl.exe error.
In addition to Fortnite and OBS, while I stream I usually keep opened Google Chrome (with two tabs), Nightbot, Streamlabels and sometimes Teamspeak or Discord. That said, however, today for example, when the streaming ended with OBS turned off and the game in Lobby the same problem came up.
And I discovered from BlueScreenView is caused by ntoskrnl.exe+1637d0
Bug Check Code: 0x0000001a

This is my actual config:
PSU - Thermaltake Smart SE 530w
CPU - Ryzen 5 1600x
GPU - MSI nVidia GTX 1050TI
RAM - 2x8gb 3200Mhz G.Skill Ripjaws K2 F4-3200C15D-16GVK 
MOBO - Fatal1ty AB350 Gaming K4 
SSD - Crucial 512GB M550
HDD - 2x1TB WD 7200 64MB SATA3

Now let's move on to what I have done.
As soon as the MOBO arrived and I mounted it, I successfully flashed twice, updating to the latest BIOS version available on the manufacturer's website.
For the RAM, I only set the recommended XMP profile to reach 3200Mhz in the BIOS, no overclocking and set the Windows Boot Loader as unique and only #1 Boot Source.
The sfc / scannow did not report any problems. I formatted twice, trying to recreate the Windows bootable key by downloading the 64-bit image from the Microsoft site.
Then I made the various checks to the RAM, starting from the Windows Diagnostics tool that did not find errors, (8 hours, 4 full passes) test with Memtest86+, which again, did not report any kind of error. A while ago I tried to reverse the banks, move the ram from slot A2 to B2 and vice versa and perform a CMOS reset.
I'm desperate, I can not afford these continuous crashes with a newly assembled pc!
In the hope that some angel can help me, I am attaching here also the log of BlueScreenView.
How should I move? Should I request the RMA of RAM? MOBO?
 (I'm a bit tilted because I did not encountered problems in the tests, and RAM are regularly read at 3200Mhz also from CPU-Z).
Thanks in advance,


Link to post
Share on other sites

Check all your drivers (including chipset) and if you're still having problems upload your dump file so I can take a look at it

muh specs 

Gaming and HTPC (reparations)- ASUS 1080, MSI X99A SLI Plus, 5820k- 4.5GHz @ 1.25v, asetek based 360mm AIO, RM 1000x, 16GB memory, 750D with front USB 2.0 replaced with 3.0  ports, 2 250GB 850 EVOs in Raid 0 (why not, only has games on it), some hard drives

Screens- Acer preditor XB241H (1080p, 144Hz Gsync), LG 1080p ultrawide, (all mounted) directly wired to TV in other room

Stuff- k70 with reds, steel series rival, g13, full desk covering mouse mat

All parts black

Workstation(desk)- 3770k, 970 reference, 16GB of some crucial memory, a motherboard of some kind I don't remember, Micomsoft SC-512N1-L/DVI, CM Storm Trooper (It's got a handle, can you handle that?), 240mm Asetek based AIO, Crucial M550 256GB (upgrade soon), some hard drives, disc drives, and hot swap bays

Screens- 3  ASUS VN248H-P IPS 1080p screens mounted on a stand, some old tv on the wall above it. 

Stuff- Epicgear defiant (solderless swappable switches), g600, moutned mic and other stuff. 

Laptop docking area- 2 1440p korean monitors mounted, one AHVA matte, one samsung PLS gloss (very annoying, yes). Trashy Razer blackwidow chroma...I mean like the J key doesn't click anymore. I got a model M i use on it to, but its time for a new keyboard. Some edgy Utechsmart mouse similar to g600. Hooked to laptop dock for both of my dell precision laptops. (not only docking area)

Shelf- i7-2600 non-k (has vt-d), 380t, some ASUS sandy itx board, intel quad nic. Currently hosts shared files, setting up as pfsense box in VM. Also acts as spare gaming PC with a 580 or whatever someone brings. Hooked into laptop dock area via usb switch

Link to post
Share on other sites

Do you encounter these issues with the RAM at stock settings? I bet you won't.

RAM compatibility is not always great, especially on AM4. See if your RAM is on the QVL list for your motherboard. If it is, and you have these problems, contact the mobo manufacturer for support, they have to help. If not, your kit is NOT guaranteed to work just at XMP settings, it is only guaranteed to work at stock settings. Test at these settings. If you have issues post again. If not, then try overclocking. You can google good RAM overclocking guides, and ask here for tips if they're insufficient. 


It is important to remember unless your RAM is listed on the QVL list for your board, it is not guaranteed to run at the rated speed, only stock speed. And on AM4, it is also unlikely to be easy to get it to clock higher than default.

Main Gaming Rig: i7-7700K @ 4.9 GHz, 2 x GTX 980s, 16GB DDR4 3000, Lian Li PC-08 Case, Full Hardline Watercooling
Second Mining Rig: Pentium G4400, GTX 1070, RX 480, RX 580 (external), 4GB DDR4 2133, Thermaltake Core V21

Third Server Rig: i5-6600K @ 4.9 GHz, RX 570 (air cooled), 8GB DDR4 2400, Fractal Core 500, CPU Soft Watercooling

Official world's worst miner ever :D

Link to post
Share on other sites

Also, Ryzen is not 100% going to hit 3200 memory speed with stability.  Most of the early chips would hit a wall at ~3000 without using custom timings.


AFAIK this has not really changed, the timings that most MB BIOS's use have just been tweaked to be more similar to what the OC crowd was doing by hand.

Link to post
Share on other sites
2 hours ago, camocamo said:

I cannot try other sticks right now but the RAM is actually read at 3200Mhz by Windows and CPU-Z too.
I just activated the XMP profile and never overclocked anything.
BIOS and drivers are up to date.

Here is the dump file if it can help:

XMP does not guarantee stability.

Link to post
Share on other sites
Posted · Original PosterOP

One more crash 7 minutes ago, here's the screen from BlueScreenView.
BTW I ordered a pair of compatible QVL ram and should arrive this week, I will update you!


Link to post
Share on other sites

Did you raise the core and memory controller voltages?  If so, the extra voltage is likely what the CPU needed to be stable.  As I pointed out, XMP profiles alone do not necessarily give you 100% stability, especially considering that Ryzen is quite picky about running over DDR 4 3000.

Link to post
Share on other sites
Posted · Original PosterOP

Nvm, I tried with overclocking but still not stable. In the last days I got some BSODs, Windows 10 Boot is extremely SLOW and PC take tons of time for loading programs... PLEASE HELP ME :(
This is the last BSOD error screen: 
In the next days I will try new RAM sticks...


Link to post
Share on other sites
1 hour ago, camocamo said:

Nvm, I tried with overclocking but still not stable. In the last days I got some BSODs, Windows 10 Boot is extremely SLOW and PC take tons of time for loading programs... PLEASE HELP ME :(
This is the last BSOD error screen: 
In the next days I will try new RAM sticks...


You could try updating your bios for your motherboard, but be careful as a failed bios update will completely brick your board. Only do it when the weather is good.

Also, a failed windows or driver update could have caused this problem.

Check reliability history for red and yellow warnings.

Hit start - type reliability history

go into each one by double clicking on them and copy and paste what they say here.


Link to post
Share on other sites
Posted · Original PosterOP

As I said, BIOS is already up to date... I installed new ram sticks (100% compatible from QVL) and we will see...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.