Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Lunar Evolution

Headphone Problems with Audio Interface

Recommended Posts

Posted · Original PosterOP

So I just purchased a brand new Rode AI1 along with brand new ATH-M50x's. I have been having problems with weird static/shuttering when audio is playing through the headphones, but only when they are plugged into the AI1 interface's headphone port. And only sometimes. I was recording some tracks just yesterday on my Mac, and had no problems. And, for a while, I wasn't having problems on my windows 10 PC, but then the static started. I have tried all the very basic things, unplug, different wire, checking settings, but I can't seem to figure it out. I'm very new to high end audio, so any tips would be great

Link to post
Share on other sites

That's USB power issues 101. 

 

Disable the option for USB busses to go into power saving mode.

 

  1. Open Control Panel
  2. Click on Device Manager
  3. Double-click on Universal Serial Bus Controllers
  4. Double-click on the first USB Root Hub item
  5. Click on the Power Management Tab
  6. Uncheck the box that says “Allow the computer to turn off this device to save power” and click OK
  7. Do this for all USB Root Hub items

Also adjust your processor settings.

 

  1. Open Control Panel
  2. Click on Power Options
  3. Select High Performance
  4. Click on Change plan setting
  5. Set the display’s sleep time as well as the computer’s sleep time to Never.
  6. Click on Change advanced power settings
  7. Click the + next to Hard Disk, then click the + next to Turn Off Hard Disk After
  8. In the text field, type Never
  9. Click on the + next to USB settings, the click the + next to USB selective suspend settings
  10. Double-click where it says Enabled, then click Disabled.
  11. Click on the + next to Processor power management, then click the + next to Minimum processor state
  12. Type 100 in the text field (%)
  13. Click Apply, then OK
  14. Click Save Changes
Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, schwarzerrogen said:

That's USB power issues 101. 

 

Disable the option for USB busses to go into power saving mode.

 

  1. Open Control Panel
  2. Click on Device Manager
  3. Double-click on Universal Serial Bus Controllers
  4. Double-click on the first USB Root Hub item
  5. Click on the Power Management Tab
  6. Uncheck the box that says “Allow the computer to turn off this device to save power” and click OK
  7. Do this for all USB Root Hub items

Also adjust your processor settings.

 

  1. Open Control Panel
  2. Click on Power Options
  3. Select High Performance
  4. Click on Change plan setting
  5. Set the display’s sleep time as well as the computer’s sleep time to Never.
  6. Click on Change advanced power settings
  7. Click the + next to Hard Disk, then click the + next to Turn Off Hard Disk After
  8. In the text field, type Never
  9. Click on the + next to USB settings, the click the + next to USB selective suspend settings
  10. Double-click where it says Enabled, then click Disabled.
  11. Click on the + next to Processor power management, then click the + next to Minimum processor state
  12. Type 100 in the text field (%)
  13. Click Apply, then OK
  14. Click Save Changes

So it was fixed for a while, but I left my computer (on, still running, just alone for a couple hours) and came back and it is happening again. Is there something else I can do?

Link to post
Share on other sites
On 2/1/2018 at 7:22 PM, Lunar Evolution said:

So I just purchased a brand new Rode AI1 along with brand new ATH-M50x's. I have been having problems with weird static/shuttering when audio is playing through the headphones, but only when they are plugged into the AI1 interface's headphone port. And only sometimes. I was recording some tracks just yesterday on my Mac, and had no problems. And, for a while, I wasn't having problems on my windows 10 PC, but then the static started. I have tried all the very basic things, unplug, different wire, checking settings, but I can't seem to figure it out. I'm very new to high end audio, so any tips would be great

I had the same problem. The AI-1 doesn't work well with usb 2.0 ports and horribly with 3.1 so USB 3.0 is the way to go. Might be a bit late but i hope it helps anyways.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×