Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
kingmustard

Do both 3080 FE fans turn off when GPU is idle?

Recommended Posts

Posted · Original PosterOP

If so, at what temperature do they turn on?


Intel Core i7-8700K, 16 GB DDR4-3000, NVIDIA GeForce RTX 2080, Microsoft Windows 10. More.

 

NVIDIA GPU SKU database:<removed>

Link to post
Share on other sites

what ever temp you set but normally around 60+


CPU: Intel 6700k 4.6GHz_____Motherboard: Gigabyte z170x gaming 3_____Cooler: Corsair H105_____RAM: Corsair LPX 4X4GB(16)_____GPU: MSI GTX 1070 Aero SC

PSU: EVGA 650w SUPERNOVA_____CASE: NZXT S340 blue_____Keyboard: Razer BlackWidow Chroma_____Mouse: Razer deathadder Chroma_____Headphones: Bose QC25

Microphone: Blue Yeti Black_____Monitor (1) Acer Predator XB1 144hz G-Sync  (2) Benq 144hz G-Sync

Razer blade 14

Also an XBOX one s.

 

 

Link to post
Share on other sites
2 minutes ago, Acid Panda said:

what ever temp you set but normally around 60+

that's funny my GPU temp is max 59C  (fans turn on at ~40.5C 


RYZEN 5 3600 | MSI GTX 1060 6GB GAMING X | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 4TB TOSHIBA X 300 | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites

@Mark Kaine what are you dong that it only goes to 59C max.


CPU: Intel 6700k 4.6GHz_____Motherboard: Gigabyte z170x gaming 3_____Cooler: Corsair H105_____RAM: Corsair LPX 4X4GB(16)_____GPU: MSI GTX 1070 Aero SC

PSU: EVGA 650w SUPERNOVA_____CASE: NZXT S340 blue_____Keyboard: Razer BlackWidow Chroma_____Mouse: Razer deathadder Chroma_____Headphones: Bose QC25

Microphone: Blue Yeti Black_____Monitor (1) Acer Predator XB1 144hz G-Sync  (2) Benq 144hz G-Sync

Razer blade 14

Also an XBOX one s.

 

 

Link to post
Share on other sites

7 minutes ago, Acid Panda said:

@Mark Kaine what are you dong that it only goes to 59C max.

60C is where 1060 cards start throttling, so 59 is the desired number... (usually am quite under around 55C)

 

 

IMG_20200913_005503.thumb.jpg.d371a6b1d21c9d86d2ac9d3d1838384f.jpg

 

Spoiler

yes this is "on air" no water or ice whatsoever (ambient temp between 20-25C)

 

Spoiler

 

DSC_4427.thumb.JPG.ae7b63125b64d16b8bad2f3e00d78134.JPG

 

(of course that will be highly depend on case, fans, GPU cooling efficiency,etc, but for me this is "perfect")

 

 


RYZEN 5 3600 | MSI GTX 1060 6GB GAMING X | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 4TB TOSHIBA X 300 | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites

@Mark Kaine ahh that's interesting just sounded quite low to then throttle at that number. I have a 1070 and it does not start to throttle till about 83C thats with a crappy blower cooler. 


CPU: Intel 6700k 4.6GHz_____Motherboard: Gigabyte z170x gaming 3_____Cooler: Corsair H105_____RAM: Corsair LPX 4X4GB(16)_____GPU: MSI GTX 1070 Aero SC

PSU: EVGA 650w SUPERNOVA_____CASE: NZXT S340 blue_____Keyboard: Razer BlackWidow Chroma_____Mouse: Razer deathadder Chroma_____Headphones: Bose QC25

Microphone: Blue Yeti Black_____Monitor (1) Acer Predator XB1 144hz G-Sync  (2) Benq 144hz G-Sync

Razer blade 14

Also an XBOX one s.

 

 

Link to post
Share on other sites
37 minutes ago, Acid Panda said:

@Mark Kaine ahh that's interesting just sounded quite low to then throttle at that number. I have a 1070 and it does not start to throttle till about 83C thats with a crappy blower cooler. 

I'm pretty sure that's for all GTX 10xx series cards though  83C is the "hard limit" (for boost)

but they start throttling much earlier (noticable at around 60C)

 

clock_analysis.jpg.8b69023f277f78b16ca3e6a95a31f12a.jpg

 

 

mind you the difference going from 59 to 61 C is about 12mhz only, but then every C counts, hence ~60C is where it noticably starts throttling. 


RYZEN 5 3600 | MSI GTX 1060 6GB GAMING X | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 4TB TOSHIBA X 300 | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites
Posted · Original PosterOP

My Zotac Amp! Extreme 1080's fans only used to start at 60C.

 

So you're saying it's only 40C with the RTX 3080 FE? :(

 

Being controllable via. software is not the same as you can't save that temperature limit to the BIOS.


Intel Core i7-8700K, 16 GB DDR4-3000, NVIDIA GeForce RTX 2080, Microsoft Windows 10. More.

 

NVIDIA GPU SKU database:<removed>

Link to post
Share on other sites
2 minutes ago, kingmustard said:

So you're saying it's only 40C with the RTX 3080 FE? :(

No.

 

2 hours ago, Acid Panda said:

what ever temp you set but normally around 60+

 


RYZEN 5 3600 | MSI GTX 1060 6GB GAMING X | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 4TB TOSHIBA X 300 | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Mark Kaine said:

No.

 

 

What's the default?

 

How do you change it?

 

If it's a via. software, a simple driver update could change the setting back to normal. Ball ache to keep checking every time you update the driver.

 

I prefer a vBIOS setting.


Intel Core i7-8700K, 16 GB DDR4-3000, NVIDIA GeForce RTX 2080, Microsoft Windows 10. More.

 

NVIDIA GPU SKU database:<removed>

Link to post
Share on other sites
5 minutes ago, kingmustard said:

What's the default?

has already been answered

 

5 minutes ago, kingmustard said:

How do you change it?

MSI Afterburner

 

6 minutes ago, kingmustard said:

, a simple driver update could change the setting back to normal

no. never happens. if you insist on updating MSI Afterburner it might though.

 

7 minutes ago, kingmustard said:

prefer a vBIOS setting

I think AMD has that option (kinda baked in in their driver), NV does not.

 

 


RYZEN 5 3600 | MSI GTX 1060 6GB GAMING X | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 4TB TOSHIBA X 300 | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Mark Kaine said:

has already been answered

 

MSI Afterburner

 

no. never happens. if you insist on updating MSI Afterburner it might though.

 

I think AMD has that option (kinda baked in in their driver), NV does not.

 

 

I've tried changing clocks on various GPUs in the past in software and they always revert within days or weeks at most (and obviously you never know when they revet unless you keep checking).

 

If it's not vBIOS, it's pointless unless for temporary testing purposes.

 

Anyway, it appears the fans on the RTX 3080 FE turn on at 60C at a vBIOS level. Excellent 👍

 

Thank you, all.


Intel Core i7-8700K, 16 GB DDR4-3000, NVIDIA GeForce RTX 2080, Microsoft Windows 10. More.

 

NVIDIA GPU SKU database:<removed>

Link to post
Share on other sites
6 minutes ago, kingmustard said:

Thank you, all.

no prob!

 

however, it's weird my fancurve never changes after a driver update (or otherwise) using this GPU since 2 years now. ¯\_(ツ)_/¯

 

 


RYZEN 5 3600 | MSI GTX 1060 6GB GAMING X | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 4TB TOSHIBA X 300 | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×