Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
gilad

rx5700xt stuttering

Recommended Posts

Posted · Original PosterOP

so my rx5700xt is stuttering, more accurate microstuttering. and for me its unplayable. its happend at call off duty warzone,control,stranded deep, hurts af at dayz. i tried a lot of methods that should  fix it but it didnt. so im already deep regret going with amd gpu(the cpu is amazing af) so i hope you guys can help me. 

my specs: 

---my pc specs:
meet my beast "alpha centauri" 

cpu: ryzen 7 3700x 4.2ghz (one core because for gaming its not matter)

cooler: stock amd prism rgb( logo,ring and fan are red color)

gpu: amd radeon rx5700xt gigabyte gaming oc (tip if your rx5700xt is hot just low the core voltage from 1197mv to 1097 mv for me its cooled the gpu by 15-25c)

motherboard: b450 gigabyte aorus elite 

ram: corsair vengeance lpx 3200mhz 2x8 (black)

psu: 650w antec high current gamers gold 80+ fully modular)

case: ippon thor 2x (black)
(took it from my steam xd)

what i tried:uninstalling drivers with ddu in safe mode and without safemode

                  playing with waltage my core was at 1200mv and i lower it to 1100 and there is no difference in performance but same siht happend. (i tried both 20.4.2 and 20.5.1)

                adjust settings in the games and inside the driver(everything you can imagine  of )

               antivirus scan and ccleaner

              update bios 

            what im considering to do:

          fresh install of win 10 1909 because 2004 sucks.

         update the graphics card bios ( i dont really no how) 

 

thoughts?

                 

Link to post
Share on other sites

Do you know what he is asking when he says is XMP enabled , not trying to sound like a dick but "sure" isn't a very solid answer . hes asking if your ram is switched to XMP mode which is done in bios . It makes a night and day difference so thats why it was asked.

Link to post
Share on other sites

I have a 5700 and windows game DVR was making things unplayable. Have not had a problem with game DVR on my other systems


Intel

CPU: Intel i5 8600k   I   MB: MSI z370-A Pro   I   GPU: EVGA GTX 1070 TI Hybrid   I   RAM: Crucial Ballistix Sport LT DDR4 16GB @ 3000mhz   I   SSD: Sandisk SSD Pro Plus 240GB, Samsung PM800 256GB  I  HDD: WD Blue 1TB + Intel Optane 32GB  I   PSU: EVGA 750W Bronze

AMD

CPU: Ryzen 5 3600   I   MB: Gigabyte x370 Killer SLI/AC   I   GPU: Radeon RX 5700   I   RAM: Corsair Vengeance DDR4 16GB @ 3200mhz   I   SSD: WD Black SN750    I  HDD: x4 Seagate Constellation 3TB SAS   I   PSU: Rosewill Lepton 750W

Mobile

Dell G5 w/ i5-9300H, GTX 1650, 8GB RAM, 128GB NVMe + 1 TB SSD

 

Link to post
Share on other sites

When my 580 was glitching out, stuttering, flashing black screens, I blamed literally everything but the card... turns out it was a lemon. Just didn't realize it until one day it finished popping whatever circuit it was slowly frying.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×