Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Otto Rasmusson

Powerbutton not working on my modded powermac g5

Recommended Posts

Posted · Original PosterOP

Hello!

I decided to mod an old powermac case, where the powerbutton and LED worked. It all went well until I tried to turn my system on. I bought a cable from http://g5atxcables.weebly.com/ and installed it on the front IO board. I know its connected since the USB port is working. I installed the jumperwires according to the instructions so that the hot and ground wire are connected to the powerbutton. I have connected the wires to the right pins on the motherboard. The LED for power are not lightning up when the cabels are reconnected. Is it possible that I have broken the front IO board when I modded the case? Does anyone here have experience with moding powermac that know what might be wrong or point me to where I could look for more info?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×