Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Spearlight

Need help with system loading a black screen when booting to Windows 10

1 minute ago, Spearlight said:

When Linus released the video for finding the cure for corona virus i was like well i have an old system really old but i was like it still helps a little bit but i throw it together and put 2x HD 6750 in the system the CPU is ntel® Core™2 Duo Processor E6700 with 2GB of ram and 680 PSU. When i put windows 10 on the system and install the driver for the 2 GPUs it goes to a black screen  but the monitor i guess is still detecting a video input i guess cause the light still glow blue but i can't see nothing. I do know one of the GPUs doesn't display anything but still work i believe so i use the that display and works in the first slot and were the display connect to it. I have tried booting to safe mode uninstalling driver and rebooting back in to windows 10 and installing and stills fails everything works fine unit the driver get installed. I taken out one of the GPU and ran run to see if if that works and it does it works just fine but when i put back the second GPU it doesn't display anything so if am wondering if the GPU or something. So can anybody help me lol.

 

FC0389A6-8C37-476F-AFF9-EF092D8293EE.jpeg

Recommended Posts

Posted (edited) · Original PosterOP

When Linus released the video for finding the cure for corona virus i was like well i have an old system really old but i was like it still helps a little bit but i throw it together and put 2x HD 6750 in the system the CPU is ntel® Core™2 Duo Processor E6700 with 2GB of ram and 680 PSU. When i put windows 10 on the system and install the driver for the 2 GPUs it goes to a black screen but the monitor i guess is still detecting a video input i guess cause the light still glow blue but i can't see nothing. I do know one of the GPUs doesn't display anything but still work i believe so i use the that display and works in the first slot and were the display connect to it. I have tried booting to safe mode uninstalling driver and rebooting back in to windows 10 and installing and stills fails everything works fine unit the driver get installed. I taken out one of the GPU and ran run to see if if that works and it does it works just fine but when i put back the second GPU it doesn't display anything so if am wondering if the GPU or something. So can anybody help me lol.

Edited by Spearlight
Link to post
Share on other sites
Posted · Original PosterOP · Best Answer
1 minute ago, Spearlight said:

When Linus released the video for finding the cure for corona virus i was like well i have an old system really old but i was like it still helps a little bit but i throw it together and put 2x HD 6750 in the system the CPU is ntel® Core™2 Duo Processor E6700 with 2GB of ram and 680 PSU. When i put windows 10 on the system and install the driver for the 2 GPUs it goes to a black screen  but the monitor i guess is still detecting a video input i guess cause the light still glow blue but i can't see nothing. I do know one of the GPUs doesn't display anything but still work i believe so i use the that display and works in the first slot and were the display connect to it. I have tried booting to safe mode uninstalling driver and rebooting back in to windows 10 and installing and stills fails everything works fine unit the driver get installed. I taken out one of the GPU and ran run to see if if that works and it does it works just fine but when i put back the second GPU it doesn't display anything so if am wondering if the GPU or something. So can anybody help me lol.

 

FC0389A6-8C37-476F-AFF9-EF092D8293EE.jpeg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×