Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Goku740

GPU not working properly?

1 minute ago, Goku740 said:

Just had 2 cumulative updates for windows. I'll see if that helped at all.

Just try that and see. Windows is really picky/weird :P

Recommended Posts

Posted · Original PosterOP

Computer will freeze randomly while playing games and it's getting annoying. Wiped all drives and fresh installed windows. Currently trying to play DOOM Eternal and its happening again. Any thoughts? Ryzen 7 1700x, 16gb ram, Rtx 2080 super, 650w psu. Also game is installed on my m.2.

Link to post
Share on other sites
21 minutes ago, Goku740 said:

Computer will freeze randomly while playing games and it's getting annoying. Wiped all drives and fresh installed windows. Currently trying to play DOOM Eternal and its happening again. Any thoughts? Ryzen 7 1700x, 16gb ram, Rtx 2080 super, 650w psu. Also game is installed on my m.2.

Have you updated the BIOS, GPU, and is everything secured in the PC? Are you running an overclock?


GAMING RIG:

CPU: Ryzen 5 3600x

MOBO: ASUS TUF Gaming X570 PLUS (Wi-Fi)

RAM: 32GB G.Skill Ripjaws @ 3600MHz

GPU: Zotac RTX 2080 Super (Mild OC - Still Testing)

STORAGE: 500GB Crucial MX500 M.2 (Boot Drive) / 500GB Crucial SATA / 2 HDDs

CASE: Dimas Tech EasyBench V3.0

 

Link to post
Share on other sites
Posted · Original PosterOP

Everything is up to date, secured in my pc, and I only have a slight OC on my cpu.

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, GamerMan said:

Have you updated the BIOS, GPU, and is everything secured in the PC? Are you running an overclock?

Everything is up to date, secured in my pc, and I only have a slight OC on my cpu.

Link to post
Share on other sites
1 minute ago, Goku740 said:

Everything is up to date, secured in my pc, and I only have a slight OC on my cpu.

CPU could be unstable in that particular game? Have you stress tested the CPU?


GAMING RIG:

CPU: Ryzen 5 3600x

MOBO: ASUS TUF Gaming X570 PLUS (Wi-Fi)

RAM: 32GB G.Skill Ripjaws @ 3600MHz

GPU: Zotac RTX 2080 Super (Mild OC - Still Testing)

STORAGE: 500GB Crucial MX500 M.2 (Boot Drive) / 500GB Crucial SATA / 2 HDDs

CASE: Dimas Tech EasyBench V3.0

 

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, GamerMan said:

CPU could be unstable in that particular game? Have you stress tested the CPU?

I just took the OC off launched the game and froze my whole PC again after about 4min of play. It's not just crashing the game but basically bricking my whole PC where I cant even force quit the game.

Link to post
Share on other sites
Just now, Goku740 said:

I just took the OC off launched the game and froze my whole PC again after about 4min of play. It's not just crashing the game but basically bricking my whole PC where I cant even force quit the game.

Have you checked for a Windows Update? I ask because my 6700k overclock wouldn't read correctly a couple updates ago. Try that and see?


GAMING RIG:

CPU: Ryzen 5 3600x

MOBO: ASUS TUF Gaming X570 PLUS (Wi-Fi)

RAM: 32GB G.Skill Ripjaws @ 3600MHz

GPU: Zotac RTX 2080 Super (Mild OC - Still Testing)

STORAGE: 500GB Crucial MX500 M.2 (Boot Drive) / 500GB Crucial SATA / 2 HDDs

CASE: Dimas Tech EasyBench V3.0

 

Link to post
Share on other sites
Posted · Original PosterOP
18 minutes ago, GamerMan said:

Have you checked for a Windows Update? I ask because my 6700k overclock wouldn't read correctly a couple updates ago. Try that and see?

Just had 2 cumulative updates for windows. I'll see if that helped at all.

Link to post
Share on other sites
Posted · Best Answer
1 minute ago, Goku740 said:

Just had 2 cumulative updates for windows. I'll see if that helped at all.

Just try that and see. Windows is really picky/weird :P


GAMING RIG:

CPU: Ryzen 5 3600x

MOBO: ASUS TUF Gaming X570 PLUS (Wi-Fi)

RAM: 32GB G.Skill Ripjaws @ 3600MHz

GPU: Zotac RTX 2080 Super (Mild OC - Still Testing)

STORAGE: 500GB Crucial MX500 M.2 (Boot Drive) / 500GB Crucial SATA / 2 HDDs

CASE: Dimas Tech EasyBench V3.0

 

Link to post
Share on other sites
Posted · Original PosterOP
55 minutes ago, GamerMan said:

Just try that and see. Windows is really picky/weird :P

Updated that and have been playing ever since! Thanks for the help!!

Link to post
Share on other sites
6 minutes ago, Goku740 said:

Updated that and have been playing ever since! Thanks for the help!!

Good!

 


GAMING RIG:

CPU: Ryzen 5 3600x

MOBO: ASUS TUF Gaming X570 PLUS (Wi-Fi)

RAM: 32GB G.Skill Ripjaws @ 3600MHz

GPU: Zotac RTX 2080 Super (Mild OC - Still Testing)

STORAGE: 500GB Crucial MX500 M.2 (Boot Drive) / 500GB Crucial SATA / 2 HDDs

CASE: Dimas Tech EasyBench V3.0

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×