Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Snowarch

gpu underperforming in gta5

Recommended Posts

Posted · Original PosterOP

I did a benchmark test at 1080p saw a youtube benchmark and the all ultra was 70-55 fps. im getting 60-45 fps. on linux running through steam. is this normal for a p106, or is something else wrong? i have 16 ram gigs, and an 8086k mostly stock. Is this a wine thing or is my gpu running slow?


main rig:

CPU: 8086k @ 4.00ghz-4.3 boost

PSU: 750 watt psu gold (Corsair rm750)

gpu:axle p106-100 6gbz msi p104-100 @ 1887+150mhz oc gpu clock, 10,012 memory clock*2(sli?) on prime w coffee lake igpu

Mobo: Z390 taichi ultimate

Ram: 2x8gb corsair vengence lpx @3000mhz speed

case: focus G black

OS: ubuntu 16.04.6 

Cooler: mugen 5 rev b,

Storage: 860 evo 1tb/120 gb corsair force nvme 500

 

backup

8gb ram celeron laptop/860 evo 500gb

Link to post
Share on other sites
Posted · Original PosterOP

i left settings high, not all ultra like the video


main rig:

CPU: 8086k @ 4.00ghz-4.3 boost

PSU: 750 watt psu gold (Corsair rm750)

gpu:axle p106-100 6gbz msi p104-100 @ 1887+150mhz oc gpu clock, 10,012 memory clock*2(sli?) on prime w coffee lake igpu

Mobo: Z390 taichi ultimate

Ram: 2x8gb corsair vengence lpx @3000mhz speed

case: focus G black

OS: ubuntu 16.04.6 

Cooler: mugen 5 rev b,

Storage: 860 evo 1tb/120 gb corsair force nvme 500

 

backup

8gb ram celeron laptop/860 evo 500gb

Link to post
Share on other sites

P106. Is that a 1060? Or is that the mining 1060 without the dp or Hdmi out? Also is that a 1060 3gb or a 1060 gb since they differ a lot in performance. Lastly, is the power setting in nvidia driver high performance or power saver?


Im with the mentaility of "IF IM NOT SURE IF ITS ENOUGH COOLING, GO OVERKILL"

 

CURRENT PC SPECS    

CPU             Ryzen 5 3600 (Formerly Ryzen 3 1200)

GPU             : ASUS RX 580 Dual OC (Formerly ASUS GTX 1060 but it got corroded for some odd reasons)

GPU COOOER      : ID Cooling Frostflow 120 VGA (Stock cooler overheats even when undervolted :()

MOBO            : MSI B350m Bazooka

MEMORY          Team Group Elite TUF DDR4 3200 Mhz CL 16
STORAGE         : Seagate Baracudda 1TB and Kingston SSD
PSU             : Thermaltake Lite power 550W (Gonna change soon as i dont trust this)
CASE            : Rakk Anyag Frost
CPU COOLER      : ID-Cooling SE 207
CASE FANS       : Mix of ID cooling fans, Corsair fans and Rakk Ounos (planned change to ID Cooling)
DISPLAY         : SpectrePro XTNS24 144hz Curved VA panel
MOUSE           : Logitech G502 Hero
KEYBOARD        : Rakk Lam Ang

HEADSET         : Plantronics RIG 500HD

 

and a whole lot of LED everywhere(behind the monitor, behind the desk, behind the shelf of the PC mount and inside the case)

Link to post
Share on other sites
Posted · Original PosterOP

its a p106-100 6gb running on ubuntu 16.04 with prime enabled. I have 2 inside the system cause i was going to try 1060 sli hack however i could never find info how to do it just a bench, also the driver only sees one so i cannot even try, so only one is used as seen in the picture. and on the overclocking you mentioned. never touch it let my gpu do what it wants.Screenshot_from_2020-03-29_04-00-05.png.518efb1a5d16fee22529b874ab8bef01.png


main rig:

CPU: 8086k @ 4.00ghz-4.3 boost

PSU: 750 watt psu gold (Corsair rm750)

gpu:axle p106-100 6gbz msi p104-100 @ 1887+150mhz oc gpu clock, 10,012 memory clock*2(sli?) on prime w coffee lake igpu

Mobo: Z390 taichi ultimate

Ram: 2x8gb corsair vengence lpx @3000mhz speed

case: focus G black

OS: ubuntu 16.04.6 

Cooler: mugen 5 rev b,

Storage: 860 evo 1tb/120 gb corsair force nvme 500

 

backup

8gb ram celeron laptop/860 evo 500gb

Link to post
Share on other sites
Posted · Original PosterOP

main rig:

CPU: 8086k @ 4.00ghz-4.3 boost

PSU: 750 watt psu gold (Corsair rm750)

gpu:axle p106-100 6gbz msi p104-100 @ 1887+150mhz oc gpu clock, 10,012 memory clock*2(sli?) on prime w coffee lake igpu

Mobo: Z390 taichi ultimate

Ram: 2x8gb corsair vengence lpx @3000mhz speed

case: focus G black

OS: ubuntu 16.04.6 

Cooler: mugen 5 rev b,

Storage: 860 evo 1tb/120 gb corsair force nvme 500

 

backup

8gb ram celeron laptop/860 evo 500gb

Link to post
Share on other sites
Posted · Original PosterOP

driver version 418.56. i have driver 430 as well, but steam complains about a missing opengl 32bit lib.so file when that driver is selected so it is not an option. could the ram be a bottleneck?


main rig:

CPU: 8086k @ 4.00ghz-4.3 boost

PSU: 750 watt psu gold (Corsair rm750)

gpu:axle p106-100 6gbz msi p104-100 @ 1887+150mhz oc gpu clock, 10,012 memory clock*2(sli?) on prime w coffee lake igpu

Mobo: Z390 taichi ultimate

Ram: 2x8gb corsair vengence lpx @3000mhz speed

case: focus G black

OS: ubuntu 16.04.6 

Cooler: mugen 5 rev b,

Storage: 860 evo 1tb/120 gb corsair force nvme 500

 

backup

8gb ram celeron laptop/860 evo 500gb

Link to post
Share on other sites
Posted · Original PosterOP

even worse than i thought. in game benchmark for me gave 45-60. game itself is 24-ish

 


main rig:

CPU: 8086k @ 4.00ghz-4.3 boost

PSU: 750 watt psu gold (Corsair rm750)

gpu:axle p106-100 6gbz msi p104-100 @ 1887+150mhz oc gpu clock, 10,012 memory clock*2(sli?) on prime w coffee lake igpu

Mobo: Z390 taichi ultimate

Ram: 2x8gb corsair vengence lpx @3000mhz speed

case: focus G black

OS: ubuntu 16.04.6 

Cooler: mugen 5 rev b,

Storage: 860 evo 1tb/120 gb corsair force nvme 500

 

backup

8gb ram celeron laptop/860 evo 500gb

Link to post
Share on other sites

Is the game running in higher resolution? Sometimes the game is in 1080p but rendered at twice or even 4 times the current resolution. That could be affecting the framerates as well


Im with the mentaility of "IF IM NOT SURE IF ITS ENOUGH COOLING, GO OVERKILL"

 

CURRENT PC SPECS    

CPU             Ryzen 5 3600 (Formerly Ryzen 3 1200)

GPU             : ASUS RX 580 Dual OC (Formerly ASUS GTX 1060 but it got corroded for some odd reasons)

GPU COOOER      : ID Cooling Frostflow 120 VGA (Stock cooler overheats even when undervolted :()

MOBO            : MSI B350m Bazooka

MEMORY          Team Group Elite TUF DDR4 3200 Mhz CL 16
STORAGE         : Seagate Baracudda 1TB and Kingston SSD
PSU             : Thermaltake Lite power 550W (Gonna change soon as i dont trust this)
CASE            : Rakk Anyag Frost
CPU COOLER      : ID-Cooling SE 207
CASE FANS       : Mix of ID cooling fans, Corsair fans and Rakk Ounos (planned change to ID Cooling)
DISPLAY         : SpectrePro XTNS24 144hz Curved VA panel
MOUSE           : Logitech G502 Hero
KEYBOARD        : Rakk Lam Ang

HEADSET         : Plantronics RIG 500HD

 

and a whole lot of LED everywhere(behind the monitor, behind the desk, behind the shelf of the PC mount and inside the case)

Link to post
Share on other sites

Additionally. As i see it in your sig, it might be the ram. You are running ram speeds at 2133 which is pretty low. Im not sure how ram speeds affect intel products but that could be the reason.


Im with the mentaility of "IF IM NOT SURE IF ITS ENOUGH COOLING, GO OVERKILL"

 

CURRENT PC SPECS    

CPU             Ryzen 5 3600 (Formerly Ryzen 3 1200)

GPU             : ASUS RX 580 Dual OC (Formerly ASUS GTX 1060 but it got corroded for some odd reasons)

GPU COOOER      : ID Cooling Frostflow 120 VGA (Stock cooler overheats even when undervolted :()

MOBO            : MSI B350m Bazooka

MEMORY          Team Group Elite TUF DDR4 3200 Mhz CL 16
STORAGE         : Seagate Baracudda 1TB and Kingston SSD
PSU             : Thermaltake Lite power 550W (Gonna change soon as i dont trust this)
CASE            : Rakk Anyag Frost
CPU COOLER      : ID-Cooling SE 207
CASE FANS       : Mix of ID cooling fans, Corsair fans and Rakk Ounos (planned change to ID Cooling)
DISPLAY         : SpectrePro XTNS24 144hz Curved VA panel
MOUSE           : Logitech G502 Hero
KEYBOARD        : Rakk Lam Ang

HEADSET         : Plantronics RIG 500HD

 

and a whole lot of LED everywhere(behind the monitor, behind the desk, behind the shelf of the PC mount and inside the case)

Link to post
Share on other sites
Posted · Original PosterOP

well my rsm is rated at 2400 speed, but it came at 2133 @MartinKweh


main rig:

CPU: 8086k @ 4.00ghz-4.3 boost

PSU: 750 watt psu gold (Corsair rm750)

gpu:axle p106-100 6gbz msi p104-100 @ 1887+150mhz oc gpu clock, 10,012 memory clock*2(sli?) on prime w coffee lake igpu

Mobo: Z390 taichi ultimate

Ram: 2x8gb corsair vengence lpx @3000mhz speed

case: focus G black

OS: ubuntu 16.04.6 

Cooler: mugen 5 rev b,

Storage: 860 evo 1tb/120 gb corsair force nvme 500

 

backup

8gb ram celeron laptop/860 evo 500gb

Link to post
Share on other sites

Oh , btw is vsr on? Or something lke that? That could impact the framerates too.


Im with the mentaility of "IF IM NOT SURE IF ITS ENOUGH COOLING, GO OVERKILL"

 

CURRENT PC SPECS    

CPU             Ryzen 5 3600 (Formerly Ryzen 3 1200)

GPU             : ASUS RX 580 Dual OC (Formerly ASUS GTX 1060 but it got corroded for some odd reasons)

GPU COOOER      : ID Cooling Frostflow 120 VGA (Stock cooler overheats even when undervolted :()

MOBO            : MSI B350m Bazooka

MEMORY          Team Group Elite TUF DDR4 3200 Mhz CL 16
STORAGE         : Seagate Baracudda 1TB and Kingston SSD
PSU             : Thermaltake Lite power 550W (Gonna change soon as i dont trust this)
CASE            : Rakk Anyag Frost
CPU COOLER      : ID-Cooling SE 207
CASE FANS       : Mix of ID cooling fans, Corsair fans and Rakk Ounos (planned change to ID Cooling)
DISPLAY         : SpectrePro XTNS24 144hz Curved VA panel
MOUSE           : Logitech G502 Hero
KEYBOARD        : Rakk Lam Ang

HEADSET         : Plantronics RIG 500HD

 

and a whole lot of LED everywhere(behind the monitor, behind the desk, behind the shelf of the PC mount and inside the case)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×