Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
torus3

h110m-k doesn't read RAM

Recommended Posts

Posted · Original PosterOP

Hey all, 

I have i5-6500 3.2ghz, asus h110m-k and now I try to assemble a Corsair Value Select 16GB DDR4 2400MHz CL16, I boot up and it doesnt work, I tried to update bios but no solution appears pepehands
Link to post
Share on other sites

what happens when you use only one dimm


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - The venerated Hyper 212 Evo (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

EVGA G3 threadSeasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to post
Share on other sites
Posted · Original PosterOP

It doesn't boot up, I had Fury 8x2 DDR4 2133Mhz and it worked well until one's seat broke up, and I am able to use only a single channel, I tried to plug that corsair one up, I noticed 2133Mhz is CL15 while what I bought is CL16, does it disallow from matching ?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×