Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
combog

bad microstuttering

Recommended Posts

Posted · Original PosterOP

Time to time I would microstutter for around 1-2 seconds while gaming and on desktop. Other players would also notice me just teleporting around.

Ive tried :
updating video card, sound cards

use different display slots on graphics card
use gpu on physx

use 1 monitor on motherboard, 1 on gpu
powershell commands on reddit
nvidia settings on yt

I believe heating isnt the issue as I have installed BurninTest and none of the hardware spiked during the 1-2 seconds of spike or prior to it.
CLIPS:

https://gyazo.com/eb459d054951142725db71357b092617 - r6

https://clips.twitch.tv/LaconicAmazingPangolinEleGiggle - im blue outline - csgo

https://youtu.be/SG-UUUPRYI4 - csgo

SPECS
1080ti
i7 7700k
16gs of ram
1 144hz, 1 60hz monitor - PS i believe stuttering started once I got the 2nd monitor and I've tried most solutions on YT

Thanks for helping

Link to post
Share on other sites

Hey, if it started when you got second monitor, then it has soemthing to do with different hz and quality.

Try to enable vsync/freesync on main monitor. Something in your system could be trying to achieve the same hz and quality on both monitors


|Ryzen 7 3700x || Asus strix 5700 XT || Asus strix x570-E || G.skill tridentZ Neo 32gb 3666mhz cl16-19-19-19-39 || cooler master ml360 RGB AIO || Kolink Horizon RGB || Thermaltake grand rgb 750w 80+gold psu || samsun 250 gig ssd || toshiba 5400rpm 1tb hdd || HyperX cloud alpha || Corsair k55 || Asus gladius 2 origin gaming mouse || Asus 1080p 144hz || monitor 2nd monitor aoc 1080p 75hz ||   GUOTE ME TO ME BE ABLE TO SEE YOUR COMMENT🥰

 

 

https://pcpartpicker.com/list/NJ6kzN

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, SavageNeo said:

Hey, if it started when you got second monitor, then it has soemthing to do with different hz and quality.

Try to enable vsync/freesync on main monitor. Something in your system could be trying to achieve the same hz and quality on both monitors

I've turned on G sync on main monitor and my 2nd monitor doesnt have any syncs. anyawy i can for "system could be trying to achieve the same hz and quality on both monitors"??

Link to post
Share on other sites
Just now, combog said:

I've turned on G sync on main monitor and my 2nd monitor doesnt have any syncs. anyawy i can for "system could be trying to achieve the same hz and quality on both monitors"??

I mean, i do not have nvidia, but some program or the nvidia itself is trying to achieve same refresh rate and quality. Hard to explain but very unlikely.


|Ryzen 7 3700x || Asus strix 5700 XT || Asus strix x570-E || G.skill tridentZ Neo 32gb 3666mhz cl16-19-19-19-39 || cooler master ml360 RGB AIO || Kolink Horizon RGB || Thermaltake grand rgb 750w 80+gold psu || samsun 250 gig ssd || toshiba 5400rpm 1tb hdd || HyperX cloud alpha || Corsair k55 || Asus gladius 2 origin gaming mouse || Asus 1080p 144hz || monitor 2nd monitor aoc 1080p 75hz ||   GUOTE ME TO ME BE ABLE TO SEE YOUR COMMENT🥰

 

 

https://pcpartpicker.com/list/NJ6kzN

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, SavageNeo said:

I mean, i do not have nvidia, but some program or the nvidia itself is trying to achieve same refresh rate and quality. Hard to explain but very unlikely.

Ok thanks for the help. I changed the fresh rate of the 2nd monitor back to its original hz as I overclocked it before. You think that would help?

Link to post
Share on other sites

This sounds like internet issues like @glenalz81 mentioned. If other players are seeing you teleport, then its your internet. I have a 165hz G-Sync monitor along with two 60hz non-adaptive sync displays running and I've never had a game perform/behave like what you are experiencing.


Case: Fractal Define R6 USB-C Tempered Glass CPU: i7 5930K @ 4.0GHz Motherboard: EVGA X99 Classified RAM: 48GB DDR4 2666MHz G.Skill GPU: MSi GTX 980 Ti Lightning Edition PSU: Corsair HX1000i 80+ Platinum Drives: 500GB SSD (2x), 960GB SSD, 120GB SSD, 2TB (2x) HDD, 4TB HDD, & 500GB HDD Displays: Acer Predator 27" XB271HU 165Hz G-Sync (1440p) & 2x Dell P2715Q 27" (2160p) 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Abyssal Radon said:

This sounds like internet issues like @glenalz81 mentioned. If other players are seeing you teleport, then its your internet. I have a 165hz G-Sync monitor along with two 60hz non-adaptive sync displays running and I've never had a game perform/behave like what you are experiencing.

you know any potential internet stutter fixes?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×