Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ichoumaz

Weird Glitch

Recommended Posts

Posted · Original PosterOP

Hi, i've been having this weird glitch lately ever since i updated my win to the latest version
after using my computer after an hour or so, i start getting really big performance drops, my game or video becomes super laggy, sound lags behind and gets distorted, but the duration has been slowly decreasing and the frequency of the glitch is decreasing as well, and just now as i'm writing this it happened again, this time and for the last few times now, the part of the screen that has a video playing on it turns pink a couple of times for a single frame and everything turns back to normall, if anyone knows what might be causing this please let me now.
i've tried resetting windows, reinstalling it, and updating my drivers as well, but im out of ideas now,the only thing left is maybe lower my cpu clock speeds since that was the last thing i did before i update windows, but then again i ran it like that for 5 days after the overcloc and nothing happened, please help.

Link to post
Share on other sites
10 minutes ago, Ichoumaz said:

Hi, i've been having this weird glitch lately ever since i updated my win to the latest version
after using my computer after an hour or so, i start getting really big performance drops, my game or video becomes super laggy, sound lags behind and gets distorted, but the duration has been slowly decreasing and the frequency of the glitch is decreasing as well, and just now as i'm writing this it happened again, this time and for the last few times now, the part of the screen that has a video playing on it turns pink a couple of times for a single frame and everything turns back to normall, if anyone knows what might be causing this please let me now.
i've tried resetting windows, reinstalling it, and updating my drivers as well, but im out of ideas now,the only thing left is maybe lower my cpu clock speeds since that was the last thing i did before i update windows, but then again i ran it like that for 5 days after the overcloc and nothing happened, please help.

First of all do you mind providing your pc spec?? We don’t have a clue what we dealing with in here.


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.5Ghz  |  CM Hyper 212 Black  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB (4x4) 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites
Posted · Original PosterOP
18 hours ago, Whiro said:

First of all do you mind providing your pc spec?? We don’t have a clue what we dealing with in here.

oh, ofc, my bad

Ryzen 5 3600 OC to 4.05 Ghz, 16 gb of ddr4 3200 MHz ram, gtx 1050, b450 asus tuf gaming plus, kingstone 240 gb SSD, and a 500gb HDD ( i dont know its name)
at first i start hearing my sound crackling a little bit, as if there is some very very slight static, than the PC starts to chug, and sometimes i get a pink screen as if my GPU is failing, and after 30 seconds or a little bit more it goes back to normal, then it repeats after a couple of hours

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×