Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
dandelion

Anyone knows how to overclock on a ASrock X470 master sli?

Recommended Posts

Posted · Original PosterOP

I just got some components for my build.. referring that i don have a gpu and case yet. Anyway I have a Ryzen 5 2600x and some Corsair Vengeance 3200mhz 16cl with the asrock motherboard.

Link to post
Share on other sites

You won't be able to post without a graphics card.


𝓗𝓲 𝓱𝓸𝔀 𝓪𝓻𝓮 𝔂a

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Slottr said:

You won't be able to post without a graphics card.

:)))) yeah... :)) that was some misleading info. I do have a gpu. But its from stone age. And I already tried oc on my sistem that is assembled. I got my cpu at 4,2 ghz w 1,35v but the rams are other story. So you can consider that I have a working bench

Link to post
Share on other sites
7 minutes ago, dandelion said:

I just got some components for my build.. referring that i don have a gpu and case yet. Anyway I have a Ryzen 5 2600x and some Corsair Vengeance 3200mhz 16cl with the asrock motherboard.

Well SLI or not has nothing to do with your CPU overclock.  I would just use the boosted clock and be stable and not get crazy warm.  If you plan on taking it past the boost clock what CPU cooler do you have ?


Asus Sabertooth x79 / 4930k @ 4500 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1866 @ 9CL & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

AOC 40" 4k Curved / Samsung 40" 4k TV 120 MR / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus m.2 Card

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 / Logitech G910 & G700s & C920 / SL 88 Grand / Cakewalk By BandLab / NF-A14 Intake / NF-P12 Exhaust

 

Link to post
Share on other sites

so you already overclocked the system, what's the question?


"What's under the heatsink?" ep1, "Why it's not as good as it seem?" AMD fanboy edition out, episode 2 "Why my gaming board is a scam?" Intel fanboy edition coming soon (this is a link)

Hardware specs below

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.4?V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Turtle Rig said:

Well SLI or not has nothing to do with your CPU overclock.  I would just use the boosted clock and be stable and not get crazy warm.  If you plan on taking it past the boost clock what CPU cooler do you have ?

Noctua nh-d15

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Jurrunio said:

so you already overclocked the system, what's the question?

Only the cpu and don't know if I did it good or not. The problem is more the ram. There are a lot of settings and the sys fails when i try to go higher then the base frequency.

Link to post
Share on other sites
Just now, dandelion said:

Noctua nh-d15

Well you certainly have the proper cooling as your cooler pownz.  Ok since you have the proper cooling you can overclock past boost speed.  I haven't been on AMD platform since my Ahtlon 3200+ it was I believe.  A AMD guru can help you, I don't wanna botch your system then the blame falls on me.


Asus Sabertooth x79 / 4930k @ 4500 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1866 @ 9CL & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

AOC 40" 4k Curved / Samsung 40" 4k TV 120 MR / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus m.2 Card

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 / Logitech G910 & G700s & C920 / SL 88 Grand / Cakewalk By BandLab / NF-A14 Intake / NF-P12 Exhaust

 

Link to post
Share on other sites
1 hour ago, dandelion said:

Only the cpu and don't know if I did it good or not. The problem is more the ram. There are a lot of settings and the sys fails when i try to go higher then the base frequency.

just enable DOCP. If that fails, update the bios and try again.


"What's under the heatsink?" ep1, "Why it's not as good as it seem?" AMD fanboy edition out, episode 2 "Why my gaming board is a scam?" Intel fanboy edition coming soon (this is a link)

Hardware specs below

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.4?V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Jurrunio said:

just enable DOCP. If that fails, update the bios and try again.

So you say that the bios version could be the reason because I enabled XMP so the freq would be at 3200 mhz because with it auto would be 2000mhz

Link to post
Share on other sites
3 hours ago, dandelion said:

So you say that the bios version could be the reason because I enabled XMP so the freq would be at 3200 mhz because with it auto would be 2000mhz

no, updating the bios doesn't change auto's behaviour. What it can give you is extra stability under higher frequency


"What's under the heatsink?" ep1, "Why it's not as good as it seem?" AMD fanboy edition out, episode 2 "Why my gaming board is a scam?" Intel fanboy edition coming soon (this is a link)

Hardware specs below

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.4?V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×