Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ohsnaps

Windows 10 chaotic service

Recommended Posts

Posted · Original PosterOP

Man here lately I keep running into more and more issues with windows 10. I hate these seasonal updates I swear. Alright I turned on my pc and now for some random reason this service is using a lot of cpu usage and wont stop. (shown in pic). This service is for windows audio meaning if I stop it then I can't have audio. I tried restarting, updating, and running sfc /scannow nothing has changed. This is one a r7 1700 at 3.4ghz so that 3-5% (it fluctuates between there) is actually a lot of usage. Any suggestions?

image.png.4f0dadb500f86dd74fffbb7ad37b4980.png

Link to post
Share on other sites
Posted · Original PosterOP

Note I just tried restarting the service and the issue still persists. I really don't want to have to reinstall windows again any suggestions would be greatly appreciated.

Link to post
Share on other sites

Not a fix, but you could set the task priority to low. That way, whatever program you want to run will get the priority.


Screwdriver specs: Long, pointy. Turns things. Some kind of metal.

 

Personal rig:

Xeon  E5-1630v4 | Quadro P4000 | Asus X99-E WS | 4x8GB G-Skill DDR4-2400 | Samsung 960 EVO 250GB | 8TB spinning rust

 

Work machine:

Core i9-9900X | 2x RTX 2080ti | Asus X299-WS Sage | 8x8GB G-Skill DDR4-3200 | Samsung 970 Pro 512GB | 3x1TB 860 EVO

 

Autodesk 3ds Max, AutoCAD, Inventor, Revit, Recap, and Fusion

Adobe Photoshop, Premiere, AfterEffects, Illustrator, Brackets, Dreamweaver

Matlab, MS Visual Studio, Davinci Resolve

 

And MS Paint

Link to post
Share on other sites

Yep, sounds to me it is a driver issue with the hardwar eyou have and not Windows.

Make sure your graphics card drivers (as it has audio component for it) and your sound card/chip drivers are fully updated.

Link to post
Share on other sites
Posted · Original PosterOP

@GoodBytes I already have the latest installed and this issue wasn't occurring until yesterday. i've had the newest windows update 1903 for a couple weeks now. Guessing im just gonna have to reinstall windows.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×