Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
NickToye

PC restarts, but doesn't...

Recommended Posts

Posted · Original PosterOP

Tonight I've been having an issue with my machine.  I am only 2 weeks into using it and have played games on pretty much every night.  But tonight something has happened.

 

Been playing Witcher 3 and periodically during play my machine just switches itself off and then the fan speed increases to a high level, but it doesn't actually reboot, it remains in that state.  Last time I played Witcher was Thursday night and it was fine.

 

I did some searching and most issues I found was linked to error code 10016, which as it happens shows up in my Event Viewer, for DistrubutedCom, whatever that is.

 

Any ideas what this could be?

 

This is my build.

 

https://uk.pcpartpicker.com/user/NickToye/saved/dCbKZL

Link to post
Share on other sites
Posted · Original PosterOP

Drivers are up to date.

 

I've had people say it could be the PSU, but its only been in use for 2 weeks from brand new.  I'm going to try another game tomorrow and see how I get on.

I was also wondering if it could be because I am not currently using a monitor fit for purpose, I'm using an old small tv, my monitor is coming tomorrow.  Actually I had a monitor last week when I last played Witcher, but the next day the monitor failed, so got a replacement coming tomorrow.  Could be that, or something else - I really don't know.

Link to post
Share on other sites

Use quote or tag so people get notified.

 

I doubt its the monitor..

 

Even though modern hardware will throttle themselves down, i suggest you to check the temperature and the usual like the memory status or do fresh instal..if everything looks fine the issue could be the mobo/psu

 

 


Gaming Mouse Buying Guide (Technical Terms,Optical vs Laser,Mice Recommendation,Popular Mouse Sensor,Etc)

[LOGITECH G402 REVIEW]

I love Dark Souls lore, Mice and Milk tea  ^_^ Praise The Sun! \[T]/

 

 

 

I can conquer the world with one hand,As long as you hold the other -Unknown

Its better to enjoy your own company than expecting someone to make you happy -Mr Bean

No one is going to be with you forever,One day u'll have to walk alone -Hiromi aoki (avery)

BUT the one who love us never really leave us,You can always find them here -Sirius Black

Don't pity the dead,Pity the living and above all those who live without love -Albus Dumbledore

 

 

Link to post
Share on other sites
Posted · Original PosterOP
7 hours ago, Hiya! said:

Use quote or tag so people get notified.

 

I doubt its the monitor..

 

Even though modern hardware will throttle themselves down, i suggest you to check the temperature and the usual like the memory status or do fresh instal..if everything looks fine the issue could be the mobo/psu

 

 

I didn’t quote because I didn't feel there was going to be a follow up post.  Don’t know how to tag on my phone sorry.  

 

I will have to play the game in a mode where I can check the temp, it just happens randomly. 

 

Yesterday i was playing the new Anno, and my temp got up to 36, seemed fine.  

 

I’ll test again tomorrow. 

 

Hope it’s not the mobo or psu, could do without the expense of the mobo. 

 

 

Link to post
Share on other sites
Posted · Original PosterOP

@Hiya! it happened again, i've got a spare PSU here but it's a bronze level one, the one I have is gold.  My event viewer flagged up these errors round about the time it restarted and fans went into overdrive.

 

DistributedCOM again, multiple times.

 

Link to post
Share on other sites
5 hours ago, NickToye said:

@Hiya! it happened again, i've got a spare PSU here but it's a bronze level one, the one I have is gold.  My event viewer flagged up these errors round about the time it restarted and fans went into overdrive.

 

DistributedCOM again, multiple times.

 

What is your full specs anyway?

 

Again make sure you check the cpu and gpu temperature while stressing them with a software such as unigine heaven.

 

And make sure you clean uninstall the gpu driver with DDU and install newest driver/older version.

 

If its still persist there should be a problem with the registry..you should clean it with registry cleaner.

 

 

 


Gaming Mouse Buying Guide (Technical Terms,Optical vs Laser,Mice Recommendation,Popular Mouse Sensor,Etc)

[LOGITECH G402 REVIEW]

I love Dark Souls lore, Mice and Milk tea  ^_^ Praise The Sun! \[T]/

 

 

 

I can conquer the world with one hand,As long as you hold the other -Unknown

Its better to enjoy your own company than expecting someone to make you happy -Mr Bean

No one is going to be with you forever,One day u'll have to walk alone -Hiromi aoki (avery)

BUT the one who love us never really leave us,You can always find them here -Sirius Black

Don't pity the dead,Pity the living and above all those who live without love -Albus Dumbledore

 

 

Link to post
Share on other sites
Posted · Original PosterOP
7 hours ago, Hiya! said:

What is your full specs anyway?

 

Again make sure you check the cpu and gpu temperature while stressing them with a software such as unigine heaven.

 

And make sure you clean uninstall the gpu driver with DDU and install newest driver/older version.

 

If its still persist there should be a problem with the registry..you should clean it with registry cleaner.

 

 

 

https://uk.pcpartpicker.com/user/NickToye/saved/dCbKZL

 

Last night I played Witcher for about 2 hours with no incident, I've not changed any of my configuration either since the last crash, so a bit perplexed.

I ran that Unigine Heaven app, and it was giving me more FPS (140+) then I thought my GPU could do, is that normal?  Gave me a score of 3258, apologies, but I'm still learning all this, but what else am I looking for?  

Anyway, I downloaded the Superposition benchmark software too and ran that, and that kept my FPS within what I was expecting from my GPU which is 60FPS, 

FPS:

Min: 39.29
Avg: 48.62
Max: 59.80

GPU temp:
Min: 21.0
Max: 63.0

GPU Utilisation:
Max: 99%

6500 score at (1080P High)

 

I then ran it again with my GPU overclocked

 

FPS:

Min: 40.52
Avg: 50.67
Max: 63.05

GPU temp:
Min: 34.0
Max: 73.0

GPU Utilisation:
Max: 100%

6775 score at (1080P High)

 

So it seems that my GPU is fine right?



 

Link to post
Share on other sites

I told you to check the temp while running the software..you can do it with rivastatistictuner that is bundled with msi afterburner..

 

But i am going to assume your temp is fine.

 

I need you to run registry cleaner and if its still persist do a clean os install and install anti virus once it finished..


Gaming Mouse Buying Guide (Technical Terms,Optical vs Laser,Mice Recommendation,Popular Mouse Sensor,Etc)

[LOGITECH G402 REVIEW]

I love Dark Souls lore, Mice and Milk tea  ^_^ Praise The Sun! \[T]/

 

 

 

I can conquer the world with one hand,As long as you hold the other -Unknown

Its better to enjoy your own company than expecting someone to make you happy -Mr Bean

No one is going to be with you forever,One day u'll have to walk alone -Hiromi aoki (avery)

BUT the one who love us never really leave us,You can always find them here -Sirius Black

Don't pity the dead,Pity the living and above all those who live without love -Albus Dumbledore

 

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Hiya! said:

I told you to check the temp while running the software..you can do it with rivastatistictuner that is bundled with msi afterburner..

 

But i am going to assume your temp is fine.

 

I need you to run registry cleaner and if its still persist do a clean os install and install anti virus once it finished..

I did didn't I?  Last test shows it running max at 73.0.

I also ran CCleaner and fixed some registry issues.

Link to post
Share on other sites
2 minutes ago, NickToye said:

I did didn't I?  Last test shows it running max at 73.0.

I also ran CCleaner and fixed some registry issues.

Only the GPU but i dont think CPU temp is the issue.

 

Okay then did it fix the problem?


Gaming Mouse Buying Guide (Technical Terms,Optical vs Laser,Mice Recommendation,Popular Mouse Sensor,Etc)

[LOGITECH G402 REVIEW]

I love Dark Souls lore, Mice and Milk tea  ^_^ Praise The Sun! \[T]/

 

 

 

I can conquer the world with one hand,As long as you hold the other -Unknown

Its better to enjoy your own company than expecting someone to make you happy -Mr Bean

No one is going to be with you forever,One day u'll have to walk alone -Hiromi aoki (avery)

BUT the one who love us never really leave us,You can always find them here -Sirius Black

Don't pity the dead,Pity the living and above all those who live without love -Albus Dumbledore

 

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Hiya! said:

Only the GPU but i dont think CPU temp is the issue.

 

Okay then did it fix the problem?

ah I see, sorry misunderstood.  Well I tried to run that rivastats app but system blocked it for some reason, even if I ran it as an administrator, so I'll need to investigate that.

I've not had a crash since I posted it did 13 hours ago, and like I said I was playing Witcher then for about 20 minutes when it happened, but then I played it late last night for 2 hours without it crashing, so I reckon its quite random.

So it doesn't seem like it's the GPU, and I also ran a bench on CPU-Z and the temp on there was 54 C.  Which I presume is within acceptable limits.

So, if it happens again, then could be talking PSU or mobo, from what I've read anyway.

Link to post
Share on other sites

You should do a clean install your os first..and i mean clean before changing PSU or MOBO.


Gaming Mouse Buying Guide (Technical Terms,Optical vs Laser,Mice Recommendation,Popular Mouse Sensor,Etc)

[LOGITECH G402 REVIEW]

I love Dark Souls lore, Mice and Milk tea  ^_^ Praise The Sun! \[T]/

 

 

 

I can conquer the world with one hand,As long as you hold the other -Unknown

Its better to enjoy your own company than expecting someone to make you happy -Mr Bean

No one is going to be with you forever,One day u'll have to walk alone -Hiromi aoki (avery)

BUT the one who love us never really leave us,You can always find them here -Sirius Black

Don't pity the dead,Pity the living and above all those who live without love -Albus Dumbledore

 

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Hiya! said:

You should do a clean install your os first..and i mean clean before changing PSU or MOBO.

Ok, thanks.  I will make that my next step if this issue happens again.  Thanks for your help.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×