Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Brodie26

Strange boot loop

Recommended Posts

Posted · Original PosterOP

Hey everyone I've had my PC for a bit over half a year now and it's been great and running perfectly until a week ago where I turned it off Monday night, then on Tuesday I tried to turn it back on again and it would go into a boot loop. Once it went through the cycle where it would turn off I cut the power waited for all the LED's to turn off then I turn the power back on and try again and about when it would normally turn off and start the loop the normal screen comes up but then soon after switches to another screen saying it's posted in safe mode (pictures provided) then I press F1 to open the bios where I can manually launch windows by going into Boot Menu. I've read some of the other forums about this and they all say it might be something like RAM isn't seated properly but I don't think this is the problem seeing as it boots the second time and reads that both stick are there. It also seems to have a problem turning off where the screens will turn off and it sounds like the CPU has turned off but the lights and fans stay on and just keeps running until I hold the power button down.

20190217_171207.jpg

20190217_171330.jpg

20190217_171339.jpg

Link to post
Share on other sites

mine did the same, it would start the 2nd time but ram was detected, as you mentioned, reseat the ram and try it anwyay


CPU: i5-4690k @ 4.4 GHz | RAM: 12GB DDR3 1333MHz | GPU: Sapphire Pulse RX 580 4GB 

 

Link to post
Share on other sites

Very very strange, I have the identical AMD equivalent to your board (mine is X370-F Gaming) and mine did the exact same thing as yours only a few weeks ago.

 

I put mine down to a hardware change as I had installed a new GPU when it started and after speaking with Asus support twice about the issue we concluded it was more than likely a UEFI bug causing it.

 

What's even stranger is it stopped doing it after around a week without me doing anything. Obviously I tried moving and reseating RAM and moving and reseating the GPU but neither did anything then one day I woke up, switched on my PC and it just worked and it's continued to work normally ever since.

 

 


Main Rig:-

Ryzen 7 2700X @ 4.2Ghz | Asus ROG Strix X370-F Gaming | 16GB Team Group Dark T-Force 3200Mhz | Samsung 970 Evo 500GB NVMe | Asus Rog Strix Vega 64 8GB OC Edition | Coolermaster Master Air 620P | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Coolermaster Master Box MB520P | Acer XB280HK 4K G Sync | Windows 10 Pro X64 |

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×