Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
stateofpsychosis

Z390 taichi - AVX offset constantly kicking in

Once again solved my own issue :P

From what I gather, it's a bios bug.

 

Here's the solution:

.Go into your bios.

.Go to the overclocking menu and go to the CPU section.

.Change your overclock settings from "all core" to "specific per core" NOT  regular "per core".

 

This is bios version 1.80.

 

That should fix it.

I'm now getting a flat 5.1ghz while running prime95 v26.6 like I should anyways.

 

Side note:

If you change it to just the regular "per core" setting, interestingly enough the problem gets weirder. It starts staying a 4.7 at idle and then goes up to 5.1 under load, but still periodically drops to 4.7 so still no good. It looks like Asrock needs to do some bios updates.

Recommended Posts

Posted · Original PosterOP

I set an AVX offset of 4 while doing this overclock and it's only supposed to kick in during AVX workloads, but it's constantly flipping back and forth between 5.1 and 4.7ghz while under any kind of load even while using the prime95 version that specifically doesn't use AVX (version 26.6). I thought it was just doing this in simulators at first which do use some AVX stuff, but it's doing it in everything. It even bumps down to 4.7 periodically sometimes while idling.

 

I tried updating my bios already so it's not that.

Is this normal?

 

9700k, asrock z390 taichi, gtx 1080, samsung 970 evo 500gb, fractal design s36, 16gb corsair 3200mhz vengeance RGB pro, etc.

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

Once again solved my own issue :P

From what I gather, it's a bios bug.

 

Here's the solution:

.Go into your bios.

.Go to the overclocking menu and go to the CPU section.

.Change your overclock settings from "all core" to "specific per core" NOT  regular "per core".

 

This is bios version 1.80.

 

That should fix it.

I'm now getting a flat 5.1ghz while running prime95 v26.6 like I should anyways.

 

Side note:

If you change it to just the regular "per core" setting, interestingly enough the problem gets weirder. It starts staying a 4.7 at idle and then goes up to 5.1 under load, but still periodically drops to 4.7 so still no good. It looks like Asrock needs to do some bios updates.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×