Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC wont boot into BIOS or Windows on first start up

Vorcen
 Share

So. To start, hardware.

 

Asus Prime B450-Plus

Ryzen 7 1700x 3.9ghz at 1.43v (bum chip, I know)

Corsair h100i

Zotac Mini 1080ti

16gb (2x8) Corsair Vengeance LPX 3000mhz @ 3000mhz and Asus's standard D.O.C.P

RM750 PSU

850 Evo 500gb SSD

 

All running Windows 10 Pro.

 

Description of problem and context: So recently, I had a problem with a dying motherboard that was losing overclock settings and the date and time was going out of whack (b350 pc mate), even after changing the cmos battery the issue reoccured after a week. So I decided to swap the thing out, which I did without issue and upgraded my 1080 to a 1080ti (as I'd gotten a new 1440p 165hz monitor at the same time). It is definitely worth mentioning that; I did not do a clean install of windows but instead ran what was sitting on my SSD already.

 

Now, I'm getting an odd problem. Whenever I turn my PC off and walk away for the night, and come back to turn it on, the first time I do it wont load into windows or boot the bios. It'll freeze at the screen that prompts me to mash the delete key to get into the bios.

 

If I force turn it off here, enter setup after that and just confirm the details, it'll boot into windows the next time just fine.

 

Steps I've Tried: I've removed all overclocks and found the same behaviour. I've updated drivers. The only real things I've not tried is Flashing the Motherboard and reinstalling Windows, because they're both vaguely painful steps.

 

Has anyone got any ideas?

Link to comment
Share on other sites

Link to post
Share on other sites

I have a similar problem, however mine will allow me in to bios, but during boot up, bios will prompt splash screen, it will skip to booting windows and before it finishes loading windows my monitor will go to sleep and that's all. I have to manually boot down. And when I reboot theres no problem, boots up like nothing is wrong.  So if anyone knows my problem or our problem I'll try extra troubleshooting.

 

 

 

Asrock fatality x370 x (latest bios 4.9)

Evga 1070 8gb sc gpu

Evga 600w psu

G. Skill 3200 16gb

Ryzen 7 1700 oc 3.7ghz

128gb adata ssd

2tb barracuda

 

 

Thanks.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×