Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Why does the fonts look so weird in kde plasma?

Go to solution Solved by MrReaver,
10 minutes ago, wasab said:

Ok, i am running on arch linux with kde plasma as my desktop environment. The theme I am using is the default breeze.

 

I just noticed that some of the applications do not display properly, particularly in their fonts.

 

For example, the NetBeans ide looked like this 

 

 

Screenshot_20181115_223749.png

 

The fronts look so weird. coding is a complete displeasure in this thing. It isn't this way on other Linux distros I tried. How do I fix this?

try this maybe: System Settings > Fonts > Use Anti-Aliasing: Enabled > Configure > Sub-pixel rendering type: RGB & Hinting: Slight

Ok, i am running on arch linux with kde plasma as my desktop environment. The theme I am using is the default breeze.

 

I just noticed that some of the applications do not display properly, particularly in their fonts.

 

For example, the NetBeans ide looked like this 

 

 

Screenshot_20181115_223749.png

 

The fronts look so weird. coding is a complete displeasure in this thing. It isn't this way on other Linux distros I tried. How do I fix this?

Sudo make me a sandwich 

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, wasab said:

Ok, i am running on arch linux with kde plasma as my desktop environment. The theme I am using is the default breeze.

 

I just noticed that some of the applications do not display properly, particularly in their fonts.

 

For example, the NetBeans ide looked like this 

 

 

Screenshot_20181115_223749.png

 

The fronts look so weird. coding is a complete displeasure in this thing. It isn't this way on other Linux distros I tried. How do I fix this?

try this maybe: System Settings > Fonts > Use Anti-Aliasing: Enabled > Configure > Sub-pixel rendering type: RGB & Hinting: Slight

My PC Specs:

CPU: Intel Core i7 8750H RAM: 16 GB DDR4 2666 MHz GPU: NVIDIA GeForce GTX 1050Ti

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, MrReaver said:

try this maybe: System Settings > Fonts > Use Anti-Aliasing: Enabled > Configure > Sub-pixel rendering type: RGB & Hinting: Slight

thank you!!!!! works like a charm. texts is so much better now 

Sudo make me a sandwich 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, wasab said:

thank you!!!!! works like a charm. texts is so much better now 

Glad i could help!

My PC Specs:

CPU: Intel Core i7 8750H RAM: 16 GB DDR4 2666 MHz GPU: NVIDIA GeForce GTX 1050Ti

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×