Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Wake on LAN Not Working

Hi there! This is my first post on the LTT forum, so I apologize for my lack of knowledge of the forum.

 

Recently, I have taken an interest in being able to remote into my computer from my phone or laptop from anywhere to access files or use the desktop environment. At first, I used Windows Remote Desktop, which worked fine, but accessing it outside of my LAN would mean opening a port that is quite insecure. For this reason, I switched to TeamViewer, which should work fine for my uses.

My PC isn't the most powerful computer (see the spoiler for some specs), but it will pull upwards of 200-300 watts at times, which can be a lot to run 24/7. So, I wanted to be able to start my PC remotely. At first, I thought about doing this externally by just hooking something into my physical power pins on my motherboard, but then I found out about Wake on Lan. I decided that this would be a good idea, and TeamViewer has some other support for Waking outside of your LAN, so I decided this was what I was going to do.

I started with setting up windows, and this was not difficult in the slightest. Then, I switched into my BIOS. This was when things started to become difficult. I found multiple options that sounded like they would support this, but none seemed to work. I sent multiple requests from my phone to start my PC, and I had no luck.

I am aware that it might not be supported on my motherboard, but seeing as I am running the latest bios, I would expect something like Wake on Lan to be there. I'm running a Biostar TA970, with the latest bios from Biostar flashed (97XAD807.BSS). 

Spoiler

Here are some barebone specs of my PC:

 

Motherboard - Biostar TA970

CPU - AMD FX-6300

GPU - Nvidia GeForce GTX 1060 6GB

RAM - HyperX Fury Blue, 4x4GB Configuration

 

Any help would be much appreciated!

 

Link to comment
Share on other sites

Link to post
Share on other sites

Did you initially set up WOL on teamviewer on the target machine before you enabled it in BIOS?

 

You need to set the WOL feature on the public address.

 

"either a fixed, static IP through your Internet provider or if your router has a public domain address with the help of a dynamic DNS provider."

Link to comment
Share on other sites

Link to post
Share on other sites

It could possibly be that the packet isn't reaching your PC at all. Maybe connect 2 PC's with Ethernet (no switches or routers in between) and try WoL then. If that works you should look at your network hardware. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×