Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Blackscreen after Graphic Driver install

Nirofix
 Share

 if i started my Pc i only got a blackscreen, i tried to reinstall windows , but if i wamted to install the graphic driver for my 2080 i got a blackscreen again. I tried to se DDU in save mode and reinatall the Drivers but it also didnt worked.I started my Pc in save mode and uninstalled the Graphic Drivers in the device mamager and started the Installation of the new one

i didnt get a blackscreen during the installation but when i clicked on restart now after the install finished, i got a blackscreen  after the Bios logo

Sorry for my bad English (I try to do my best)

My System

  • CPU
    AMD Ryzen 5 1600
  • Motherboard
    ROG Strix B350-F Gaming
  • RAM
    8GB Crucial Ballistix Sport LT grey DDR4-2400
  • GPU
    Asus 2080 Strix O8G
  • Case
    Cougar Panzer
  • Storage
    970 Evo 250 GB + 1TB SSHD
  • PSU
    BeQuiet Straight Power 11 750w
  • Display(s)
    2
  • Mouse
    Roccat Tyon
  • Operating System
    Windows 10
Link to comment
Share on other sites

Link to post
Share on other sites

22 minutes ago, Nirofix said:

 if i started my Pc i only got a blackscreen, i tried to reinstall windows , but if i wamted to install the graphic driver for my 2080 i got a blackscreen again. I tried to se DDU in save mode and reinatall the Drivers but it also didnt worked.I started my Pc in save mode and uninstalled the Graphic Drivers in the device mamager and started the Installation of the new one

i didnt get a blackscreen during the installation but when i clicked on restart now after the install finished, i got a blackscreen  after the Bios logo

PC specs??

If you want an answer, just tag me or message me! ^^

 || CPU: Intel i5-8600K || Cooler: CoolerMaster Hyper 212X || Motherboard: Gigabyte Z370 HD3P || GPU: Gigabyte GTX 1050ti OC Windforce 4GB || Memory: 8GB Crucial DDR4 2133mhz || HDD: WD Black 500GB + Seagate Barracuda 2TB || SSD: Sandisk SSD PLUS 240GB || PSU: Corsair VS550 || Case: nJoy Ice Cage || Fans: Segotep Halo Ring RGB ||Monitor: Dell 27" P2717H IPS Full HD || Second Monitor/TV: LG 49UJ620V UHD || Mouse: Genius DeathTaker GX || Keyboard: Logitech G810 || Speakers: Philips SPA-5300 || Headphones: HyperX Cloud Stinger ||

 

TO BE UPGRADED:

>> Headphones << >> Keyboard << >> HDD << >> Mouse << >> PC Case << >> Memory(another stick) << >> Graphics Card( 1080 hopefully if prices drop ) << 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, R3ep3r said:

PC specs??

Ryzen 5 1600

Strix 2080 oc

8gb ballistix

500w Pure Power 10

970 evo m2

Sorry for my bad English (I try to do my best)

My System

  • CPU
    AMD Ryzen 5 1600
  • Motherboard
    ROG Strix B350-F Gaming
  • RAM
    8GB Crucial Ballistix Sport LT grey DDR4-2400
  • GPU
    Asus 2080 Strix O8G
  • Case
    Cougar Panzer
  • Storage
    970 Evo 250 GB + 1TB SSHD
  • PSU
    BeQuiet Straight Power 11 750w
  • Display(s)
    2
  • Mouse
    Roccat Tyon
  • Operating System
    Windows 10
Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Nirofix said:

Ryzen 5 1600

Strix 2080 oc

8gb ballistix

500w Pure Power 10

970 evo m2

What about the motherboard? 

If you want an answer, just tag me or message me! ^^

 || CPU: Intel i5-8600K || Cooler: CoolerMaster Hyper 212X || Motherboard: Gigabyte Z370 HD3P || GPU: Gigabyte GTX 1050ti OC Windforce 4GB || Memory: 8GB Crucial DDR4 2133mhz || HDD: WD Black 500GB + Seagate Barracuda 2TB || SSD: Sandisk SSD PLUS 240GB || PSU: Corsair VS550 || Case: nJoy Ice Cage || Fans: Segotep Halo Ring RGB ||Monitor: Dell 27" P2717H IPS Full HD || Second Monitor/TV: LG 49UJ620V UHD || Mouse: Genius DeathTaker GX || Keyboard: Logitech G810 || Speakers: Philips SPA-5300 || Headphones: HyperX Cloud Stinger ||

 

TO BE UPGRADED:

>> Headphones << >> Keyboard << >> HDD << >> Mouse << >> PC Case << >> Memory(another stick) << >> Graphics Card( 1080 hopefully if prices drop ) << 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, R3ep3r said:

What about the motherboard? 

oh sorry i knew i forgot something 

b 350f gaming

Sorry for my bad English (I try to do my best)

My System

  • CPU
    AMD Ryzen 5 1600
  • Motherboard
    ROG Strix B350-F Gaming
  • RAM
    8GB Crucial Ballistix Sport LT grey DDR4-2400
  • GPU
    Asus 2080 Strix O8G
  • Case
    Cougar Panzer
  • Storage
    970 Evo 250 GB + 1TB SSHD
  • PSU
    BeQuiet Straight Power 11 750w
  • Display(s)
    2
  • Mouse
    Roccat Tyon
  • Operating System
    Windows 10
Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Nirofix said:

oh sorry i knew i forgot something 

b 350f gaming

Somehow I suspect the PSU being the one that causes this issue. 

If you want an answer, just tag me or message me! ^^

 || CPU: Intel i5-8600K || Cooler: CoolerMaster Hyper 212X || Motherboard: Gigabyte Z370 HD3P || GPU: Gigabyte GTX 1050ti OC Windforce 4GB || Memory: 8GB Crucial DDR4 2133mhz || HDD: WD Black 500GB + Seagate Barracuda 2TB || SSD: Sandisk SSD PLUS 240GB || PSU: Corsair VS550 || Case: nJoy Ice Cage || Fans: Segotep Halo Ring RGB ||Monitor: Dell 27" P2717H IPS Full HD || Second Monitor/TV: LG 49UJ620V UHD || Mouse: Genius DeathTaker GX || Keyboard: Logitech G810 || Speakers: Philips SPA-5300 || Headphones: HyperX Cloud Stinger ||

 

TO BE UPGRADED:

>> Headphones << >> Keyboard << >> HDD << >> Mouse << >> PC Case << >> Memory(another stick) << >> Graphics Card( 1080 hopefully if prices drop ) << 

 

Link to comment
Share on other sites

Link to post
Share on other sites

24 minutes ago, R3ep3r said:

Somehow I suspect the PSU being the one that causes this issue. 

i know that my psu is making problems but why can i boot in safemode them

Sorry for my bad English (I try to do my best)

My System

  • CPU
    AMD Ryzen 5 1600
  • Motherboard
    ROG Strix B350-F Gaming
  • RAM
    8GB Crucial Ballistix Sport LT grey DDR4-2400
  • GPU
    Asus 2080 Strix O8G
  • Case
    Cougar Panzer
  • Storage
    970 Evo 250 GB + 1TB SSHD
  • PSU
    BeQuiet Straight Power 11 750w
  • Display(s)
    2
  • Mouse
    Roccat Tyon
  • Operating System
    Windows 10
Link to comment
Share on other sites

Link to post
Share on other sites

25 minutes ago, Nirofix said:

i know that my psu is making problems but why can i boot in safemode them

Most probably because in safemode it is not being used at its full capacity.

If you want an answer, just tag me or message me! ^^

 || CPU: Intel i5-8600K || Cooler: CoolerMaster Hyper 212X || Motherboard: Gigabyte Z370 HD3P || GPU: Gigabyte GTX 1050ti OC Windforce 4GB || Memory: 8GB Crucial DDR4 2133mhz || HDD: WD Black 500GB + Seagate Barracuda 2TB || SSD: Sandisk SSD PLUS 240GB || PSU: Corsair VS550 || Case: nJoy Ice Cage || Fans: Segotep Halo Ring RGB ||Monitor: Dell 27" P2717H IPS Full HD || Second Monitor/TV: LG 49UJ620V UHD || Mouse: Genius DeathTaker GX || Keyboard: Logitech G810 || Speakers: Philips SPA-5300 || Headphones: HyperX Cloud Stinger ||

 

TO BE UPGRADED:

>> Headphones << >> Keyboard << >> HDD << >> Mouse << >> PC Case << >> Memory(another stick) << >> Graphics Card( 1080 hopefully if prices drop ) << 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×