Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cloning to an SSD

Thorinox
 Share

Hello everyone, just a quick question, a friend of just learned how to clone his old hard drive to a fresh new SSD, (I told him to do tha years ago but didnt listen) and everything seems to be fine except that after cloning, there is another drive popping up known as the System Reserved, as far as I was able to Google, its part of Windows 10, what I dont know is, should he hide that drive or just leave it be?

Link to comment
Share on other sites

Link to post
Share on other sites

It can just stay where it's at. Normally that volume should be invisible, but sometimes when I install Windows it shows up. Not exactly sure why.

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

Remove drive letter and that's all.

OR, if it's visible only in diskmgmt - don't worry about it at all.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×