Jump to content

folding@home low gpu usage

here is my build 

https://pcpartpicker.com/b/mFgwrH

 

and my issue is that when running folding@home im getting really low gpu usage and high cpu, is there a way to put both at high usage to maximize my help?

 

j.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

A note on the CPU.  You are not going to get a whole lot of points from it.  Also, F@H tends to not be friendly to odd count on threads.  Usually best to set to even thread count (ex. 2, 4, 6, etc.)

 

Have you brought up the advance view?  From there you can look at the log files while F@H runs, that will give far more information then looking at the webview.

 

 

Just a nutty gal living near the Gulf.

Ya want fun, come down here, we got heat, humidity, and these big arse storms call hurricanes

F@H & BOINC Installation on Linux Guide

My CPU Army: 5800X, E5-2670V3, 1950X, 5960X J Batch, 10750H *lappy

My GPU Army:3080Ti, 960 FTW @ 1551MHz, Titan XP, RTX 2070 Max-Q *lappy

My Console Brigade: Gamecube, Wii, Wii U, Switch, PS2 Fatty, Xbox One S, Xbox One X

My Tablet Squad: iPad 9.7" (2018 model), Samsung Tab S, Nexus 7 (1st gen)

3D Printer Unit: Prusa MK3S, Prusa Mini, EPAX E10

VR Headset: Quest 2

 

Hardware lost to Kevdog's Law of Folding

OG Titan, 5960X, ThermalTake BlackWidow 850 Watt PSU

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Ithanul said:

A note on the CPU.  You are not going to get a whole lot of points from it.  Also, F@H tends to not be friendly to odd count on threads.  Usually best to set to even thread count (ex. 2, 4, 6, etc.)

 

Have you brought up the advance view?  From there you can look at the log files while F@H runs, that will give far more information then looking at the webview.

 

I'll fix the thread count. anything is should be looking for in the logs?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, LiquidMotionz said:

 

I'll fix the thread count. anything is should be looking for in the logs?

There should be radio buttons to only show the GPU.  Best to watch and see if any fails are occurring.  Is MSI Afterburner still showing a very low usage on the GPU?

 

Here is what advance view looks like:

gtx1080ti-73pc-ppd.png.f70e9307f9fcae9588c7ab35cd2331f0.png

 

Also, you applied a passkey?

Just a nutty gal living near the Gulf.

Ya want fun, come down here, we got heat, humidity, and these big arse storms call hurricanes

F@H & BOINC Installation on Linux Guide

My CPU Army: 5800X, E5-2670V3, 1950X, 5960X J Batch, 10750H *lappy

My GPU Army:3080Ti, 960 FTW @ 1551MHz, Titan XP, RTX 2070 Max-Q *lappy

My Console Brigade: Gamecube, Wii, Wii U, Switch, PS2 Fatty, Xbox One S, Xbox One X

My Tablet Squad: iPad 9.7" (2018 model), Samsung Tab S, Nexus 7 (1st gen)

3D Printer Unit: Prusa MK3S, Prusa Mini, EPAX E10

VR Headset: Quest 2

 

Hardware lost to Kevdog's Law of Folding

OG Titan, 5960X, ThermalTake BlackWidow 850 Watt PSU

Link to comment
Share on other sites

Link to post
Share on other sites

the log isn't showing anything right now.. gpu still about 4% load

Link to comment
Share on other sites

Link to post
Share on other sites

this stuff is confusing me man would you be able to hop in discord?

Link to comment
Share on other sites

Link to post
Share on other sites

from my log 

 

23:13:45:WU01:FS01:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?

Link to comment
Share on other sites

Link to post
Share on other sites

16 hours ago, LiquidMotionz said:

from my log 

 

23:13:45:WU01:FS01:0x21:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?

Do you have the card overclocked?  Best thing to do is screen shot the log.  Could be that the cards is not stable while folding.

 

Unfortunately, I don't do discord and seems we are on a large time gap (I'm on Zulu time at the moment).  Plus, some sites and traffic is blocked at the country I am deployed at (heck, Wikipedia is blocked...).

Just a nutty gal living near the Gulf.

Ya want fun, come down here, we got heat, humidity, and these big arse storms call hurricanes

F@H & BOINC Installation on Linux Guide

My CPU Army: 5800X, E5-2670V3, 1950X, 5960X J Batch, 10750H *lappy

My GPU Army:3080Ti, 960 FTW @ 1551MHz, Titan XP, RTX 2070 Max-Q *lappy

My Console Brigade: Gamecube, Wii, Wii U, Switch, PS2 Fatty, Xbox One S, Xbox One X

My Tablet Squad: iPad 9.7" (2018 model), Samsung Tab S, Nexus 7 (1st gen)

3D Printer Unit: Prusa MK3S, Prusa Mini, EPAX E10

VR Headset: Quest 2

 

Hardware lost to Kevdog's Law of Folding

OG Titan, 5960X, ThermalTake BlackWidow 850 Watt PSU

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, Ithanul said:

Do you have the card overclocked?  Best thing to do is screen shot the log.  Could be that the cards is not stable while folding.

 

Unfortunately, I don't do discord and seems we are on a large time gap (I'm on Zulu time at the moment).  Plus, some sites and traffic is blocked at the country I am deployed at (heck, Wikipedia is blocked...).

https://pastebin.com/B4GuKree is my log for about 8 hours, and it is only factory overclocked nothing i can change about that

Link to comment
Share on other sites

Link to post
Share on other sites

  • 4 years later...

Did y'all ever fix this old issue? My 3080 gets low usage, and i have a thread set aside for this

 

Edit: Sorry for resurrecting this I checked msi afterburner after finding a reddit thread recommending that

Edited by gamagama69
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×